Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Сетевое оборудование » Router - [решено] Wifi Роутер получает инет, но на компы не раздает <Asus WL-300g>

Закрытая тема
Настройки темы
Router - [решено] Wifi Роутер получает инет, но на компы не раздает <Asus WL-300g>

Пользователь


Сообщения: 68
Благодарности: 1

Профиль | Отправить PM | Цитировать


Всем привет!
Есть беспроводная точка Asus WL-300g, с одним WAN портом. И ethernet интернет.

- Отключил файрволлы кругом, все рестрикшны
- Роутер получает данные с DHCP от роутера прова, находящегося на крыше, отображается в статусе - те же данные, что получает и винда/линь при подключении к нему кабелька напрямую.
- На точке включен собственный DHCP для wifi сети, внутри wifi сети роутер имеет 192.168.0.1, компы по DHCP получают данные - 168.0.2, шлюз и днс - это роутер.

Нет интернета на ноуте.
Пингуется роутер
Пингуется адрес, который дает DHCP прова, т.е. IP wan-порта роутера.

DHCP с прова выдает такие данные -
10.х.х.х
255.255.255.255
шлюз - 85.х.х.100
днс - 85.ххх - короче в 85ой сети.

Шлюз 85. и ДНС с компа не пингуются.

Чует сердце нужна статическая запись маршрутизации из-за двойного роутера.
Помогите уложить в голове, что за запись надо сделать?

Локалка работает прекрасно.

Отправлено: 22:15, 23-09-2010

 

Аватара для Grabber2006

Ветеран


Сообщения: 2073
Благодарности: 427

Профиль | Отправить PM | Цитировать


Может, MAC адрес Asus надо у провайдера прописать?

Отправлено: 23:47, 23-09-2010 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Destruction

Ветеран


Сообщения: 1666
Благодарности: 164

Профиль | Отправить PM | Цитировать


а что никакое соединение с логином и паролем не используется?

Отправлено: 00:32, 24-09-2010 | #3


Пользователь


Сообщения: 68
Благодарности: 1

Профиль | Отправить PM | Цитировать


Фильтрации по Макадресу нет, забыл сказать.
И TTL поднимать пробовал на системе (если они за дефолтами следять, что мол роутер появился)
Дело то в том, что интернет на точке-то появляется, она получает DHCP-шку.

Никаких паролей и логинов. Кабель DHCP и все. Врубил - твое.

Отправлено: 16:18, 24-09-2010 | #4


Пользователь


Сообщения: 68
Благодарности: 1

Профиль | Отправить PM | Цитировать


При пинге DNS 85. . . говорит что заданная подсеть недоступна

Отправлено: 07:05, 27-09-2010 | #5


Аватара для Destruction

Ветеран


Сообщения: 1666
Благодарности: 164

Профиль | Отправить PM | Цитировать


а с маршрутами что?

Отправлено: 15:07, 27-09-2010 | #6


Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 25097
Благодарности: 4151

Профиль | Отправить PM | Цитировать


Цитата lem785:
Фильтрации по Макадресу нет, забыл сказать.
Вы уверены в этом? Уточните у провайдера. Симптомы-то больно характерные.

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 15:38, 27-09-2010 | #7


Пользователь


Сообщения: 68
Благодарности: 1

Профиль | Отправить PM | Цитировать


Проверял. Кабель гуляет по трем сетевым картам и все в порядке, если это фильтрация.

а маршруты по дефолту - винда все шлет на 192.168.0.1
а в точке ничего нет соответственно.
И мне кажется надо туда что-то поставить

Отправлено: 19:28, 27-09-2010 | #8


Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 25097
Благодарности: 4151

Профиль | Отправить PM | Цитировать


lem785, точка переведена в режим Home Gateway? Сбрасывать точку на дефолтные настройки пробовали?

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 07:50, 28-09-2010 | #9


Пользователь


Сообщения: 68
Благодарности: 1

Профиль | Отправить PM | Цитировать


Да, все простые ляпы проверял и чего только не делал.
просто не идет обратка от 85ой сети до компов.
не роутит.
Думаю, нужна таблица маршрутизации.
Но в голлове не укладывается, что куда надо...
вроде на WAN порте ввсе должно слаться как слалось... по своим DHCPшным дефолтам.
Не понимаю.

Отправлено: 13:02, 28-09-2010 | #10



Компьютерный форум OSzone.net » Железо » Сетевое оборудование » Router - [решено] Wifi Роутер получает инет, но на компы не раздает <Asus WL-300g>

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Route/Bridge - Win 7 раздает инет! Timurg Сетевые технологии 1 27-06-2010 21:20
Proxy/NAT - WiFi. PCI Soft AP. Ноут с pcmcia-wifi. Постоянно пропадает инет. Roadkilll Сетевые технологии 2 26-03-2010 23:23
D-Link - dir-320 видит инет, но не раздает его по wi-fi horen Сетевое оборудование 7 25-01-2010 09:14
Bandwith/Quota - Роутер WiFi Netopia 3347WG zdughi Сетевые технологии 1 29-05-2009 19:11
Прочее - [решено] D-Link DSL-2640U не раздает инет по PPPoE xkspy Сетевые технологии 3 05-04-2008 18:56




 
Переход