Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Серверные продукты Microsoft » Microsoft Windows NT/2000/2003 » черный экран, удален видео адаптер, как востановить ?

Ответить
Настройки темы
черный экран, удален видео адаптер, как востановить ?

Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


черный экран, удален видео адаптер, как востановить ?


Есть сервер HP пролиант ml350 g5 с установленным windows 2003.
После перезагрузки сервера, появляться только черный экран, при этом по сети наблюдается полная доступность и работоспособность как в обычном режиме.

Проблема в том, на экране совершенно ничего не отображается, доступ к серверу есть только через удаленный рабочий стол.

Есть подозрение, что проблема в драйвере видеоадаптера.
В устройствах видео адаптер отображается в разделе "НЕТ ДАННЫХ"
Сам видео адаптер - ATI ES 1000

Нажимаем свойства рабочего стола, вкладку параметры, там где должен быть видео адаптер пусто.
Видим только надпись :


======================
Дисплей

(стандартный монитор) на
======================

Пробовал скачивать новые драйвера и устанавливать... не помогает,
Удалял/обновлял принудительно драйвера на новые ... не помогает

В евент логах выдает такую ошибку..

==================================================
Тип события: Уведомление
Источник события: PlugPlayManager
Категория события: Отсутствует
Код события: 271
Дата: 29.08.2008
Время: 0:33:08
Пользователь: Н/Д
Компьютер: DATACENTER
Описание:
Не удалось завершить операцию Plug-and-Play, поскольку драйвер устройства препятствует остановке устройства. Имя драйвера устройства указано ниже как запрещающее имя службы.

Запрещенное устройство: PCI\VEN_1002&DEV_515E&SUBSYS_31FB103C&REV_02\4&2014205D&0&18F0
Запрещающее устройство: PCI\VEN_1002&DEV_515E&SUBSYS_31FB103C&REV_02\4&2014205d&0&18F0
Запрещающее имя службы: Driver\vga
Тип запрета 6: PNP_VetoDevice

Когда Windows пытается установить, обновить, удалить или перенастроить устройство, выдается запрос к драйверу, отвечающему за это устройство, для подтверждения того, что эта операция может быть выполнена. Если какой-либо из драйверов отказывает в подтверждении, то тогда надо перезагрузить компьютер для завершения этой операции.

Действие пользователя
Перезагрузите компьютер.
==================================================


После перезагрузки не чего не меняться.
Как я понимаю, все упирается в запрещающую службу VGA,

Подскажите, что можно сделать в данной ситуации, что бы востановить нормальную работу windows server 2003

Отправлено: 07:49, 29-08-2008

 

Ветеран


Сообщения: 3486
Благодарности: 506

Профиль | Сайт | Отправить PM | Цитировать


Была подобная проблема на локальном компе пользователя.
Посмотри через Autorans

Необязательно этот параметр.

-------
Просьба обращаться на "ты".
Посты на абракадарском языке в игноре !!!


Отправлено: 08:36, 29-08-2008 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


Программулину скачал, посмотрел ...

Собственно что в ней сделать то ?? отключить vga ? или по удалять все драйвера ?

Отправлено: 08:51, 29-08-2008 | #3


Старожил


Сообщения: 150
Благодарности: 0

Профиль | Отправить PM | Цитировать


Как вариант можно посмотреть сервер на вирусы по этому методу

Отправлено: 08:52, 29-08-2008 | #4


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


на вирусы проверял доктором вебом, касперским и как основной стоит нод32.

Не один из трех не нашел вирусов

Отправлено: 08:54, 29-08-2008 | #5

exo exo вне форума

Аватара для exo

Ветеран


Сообщения: 12412
Благодарности: 1442

Профиль | Отправить PM | Цитировать


tosha555, и даже при загрузке в BIOS не зайти?

-------
продаю "железку" Kraftway Вежливый клиент всегда прав!


Отправлено: 10:58, 29-08-2008 | #6



Moderator


Сообщения: 51810
Благодарности: 14889

Профиль | Отправить PM | Цитировать


tosha555, есть идея удалить раздел реестра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1002&DEV_515E&SUBSYS_31FB103C&REV_02 (перед этим дать себе права на него: правой кнопкой мыши -> Разрешения).

После этого выключить сервер, включить его и поставить ATI-шный драйвер непосредственно с консоли (не подключаясь по RDP).

Отправлено: 16:30, 29-08-2008 | #7


Аватара для detrin

Ветеран


Сообщения: 540
Благодарности: 42

Профиль | Отправить PM | Цитировать


tosha555
В безопасном режиме попробуйте зайти. Но мониторе по идее должна быть картинка. И в этом режиме с сервера попробуйте удалить и заново поставить драйвера на видео.

-------
Лучше ничего не делать, чем делать ничего.


Отправлено: 20:48, 30-08-2008 | #8


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата detrin:
безопасном режиме попробуйте зайти. Но мониторе по идее должна быть картинка. И в этом режиме с сервера попробуйте удалить и заново поставить драйвера на видео.
------- »
сервер с 1С нет мозможности его выключать в рабочее время (((
НО изображение при перезагрузке было, потом соответственно при загрузки win2003 пропадает.



Цитата Petya V4sechkin:
tosha555, есть идея удалить раздел реестра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1002&DEV_515E&SUBSYS_31FB103C&REV_02 (перед этим дать себе права на него: правой кнопкой мыши -> Разрешения).
После этого выключить сервер, включить его и поставить ATI-шный драйвер непосредственно с консоли (не подключаясь по RDP). »

При удаление драйвера видео скинуться на дефолтные ?

Отправлено: 10:20, 02-09-2008 | #9



Moderator


Сообщения: 51810
Благодарности: 14889

Профиль | Отправить PM | Цитировать


Цитата tosha555:
При удаление драйвера видео скинуться на дефолтные ?
В результате система должна обнаружить новое устройство (как бы) и предложить поставить для него драйвер.

Отправлено: 10:24, 02-09-2008 | #10



Компьютерный форум OSzone.net » Серверные продукты Microsoft » Microsoft Windows NT/2000/2003 » черный экран, удален видео адаптер, как востановить ?

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Загрузка - [решено] Черный экран до bootscreen mr_alex_ Microsoft Windows 2000/XP 55 03-11-2015 13:49
Черный экран utka.php Видеокарты 2 18-12-2009 23:53
Черный экран vampirnatachke Непонятные проблемы с Железом 36 29-10-2009 01:59
Asus8800GT черный экран Erd Непонятные проблемы с Железом 13 27-07-2008 11:25
[решено] Черный экран + белый курсор при входе в систему. Как исправить? Crazy_fruit Microsoft Windows NT/2000/2003 6 13-10-2005 23:27




 
Переход