Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 95/98/Me » NetWare проблемы...

Ответить
Настройки темы
NetWare проблемы...
39 39 вне форума

Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


да,я понимаю,что этим уже почти никто не пользуется но все же...
короче при установке тсипи айпи все чики пуки а вот когда этот протокол приклеиваю,то зачем-то к сожалению виснет вся машина... причем винда просто не грузится и комп просто перезагружается... хэлп зарание спасибо

-------
дураки учатся на своих ошибках, умные - на чужих... получается умные учатся у дураков?


Отправлено: 18:26, 21-10-2004

 

Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 26027
Благодарности: 4362

Профиль | Отправить PM | Цитировать


39
Чтой-то я не понял, если это Нетварь, то причем тут TCP/IP и винда? И куда приклеивается протокол? Подробнее, плз!

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 20:24, 21-10-2004 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.

39 39 вне форума Автор темы

Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


короче по порядку:
есть сеть, которая работает на 3-х протоколах: а) тисипи б) айэспикс в) нет буи

при установке всех настроек сначала ставлю протоколы "а" и "в"
,при этом все работает просто отлично... потом ставлю нетваре и оно приклеивает еще и "б" протокол... после чего требует перезагрузки и на этом все... при загрузке видно тока лого сис ,после чего комп или виснет или просто перезагружается и все повторяется снова...
сегодня каким-то местом получилось поставить все. работало... пока не поставил натваре клиент 95... раньше на нем все пахало как папа карло,теперь же виснет(вышеперечисленное повторяется)... пробовал менять сетевую ... реакции ноль
спасибо

-------
дураки учатся на своих ошибках, умные - на чужих... получается умные учатся у дураков?


Отправлено: 19:27, 22-10-2004 | #3


Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 26027
Благодарности: 4362

Профиль | Отправить PM | Цитировать


39
Агась, теперь, кажись понЯл! Итак, есть сервак Нетвари, он работает на айпиэксе, есть мелкомягкая сеть, она на тисипи. Для работы с серваном нетвари ставится Netware Client 32, который добавляет к списку установленных протоколов нетбиуи. После этого - ребут и труба. Я все правильно понял?
Вопросы:
1. Какая винда
2. Версия Netware Client 32

Пожелание:
Снести все протоколы/клиенты (причем, Netware Client ОБЯЗАТЕЛЬНО ДЕИНСТАЛЛИРОВАТЬ!). Ребутнуться. Поставить Клмент для сетей Microsoft и Клиент Microsoft для сетей Netware (родные виндовые). Из протоколов должны быть тисипи/айпи и айпиэкс. После этого ставим СВЕЖИЙ Netware Client 32 v.3.4 RUS. Ставим БЕЗ ПРИБАМБАСОВ! Спросит какие протоколы ставить - ответить: только айпиэкс! Все должно работать.

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 21:11, 22-10-2004 | #4

39 39 вне форума Автор темы

Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Angry Demon
1. винда 98
2 не знаю,но написано для вин95... я короче удивился,но оно раньше работало...

а где можно скачать 3.4 версию не подскажешь?
сегодня на стандартных виндовых клиентах заработало... но после установики клиента 32-го все ... опять та же картина...

-------
дураки учатся на своих ошибках, умные - на чужих... получается умные учатся у дураков?


Отправлено: 19:43, 25-10-2004 | #5


Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 26027
Благодарности: 4362

Профиль | Отправить PM | Цитировать


39
Идем сюды: http://download.novell.com/pages/PublicSearch.jsp
Выбираем продукт Novell Client, платформа Win98, язык русский. Жмем найти. Берем самый новый клиент, что там есть v.3.4, ставим по пунктам (см. выше) и радуемся жизни.
Вспомнил, у меня чё-то подобное было при проблемах с сетевухой на старом клиенте версии 3.1, вроде.

[s]Исправлено: Angry Demon, 22:21 25-10-2004[/s]

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 22:21, 25-10-2004 | #6

39 39 вне форума Автор темы

Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Спасип огромное все работает )

-------
дураки учатся на своих ошибках, умные - на чужих... получается умные учатся у дураков?


Отправлено: 14:29, 28-10-2004 | #7



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 95/98/Me » NetWare проблемы...

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Vista + NetWare???? Yrasik Microsoft Windows Vista 0 14-03-2007 10:06
NetWare+VmWare FreeArt Microsoft Windows 2000/XP 2 15-02-2006 19:22
Novell NetWare 5 Guest Сетевые технологии 1 10-12-2003 11:36
NetWare-Win2k Guest Сетевые технологии 1 04-11-2003 12:25
cheyenne faxserve 5 for netware 4.11 Guest Сетевые технологии 2 14-02-2003 09:15




 
Переход