Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Видеокарты » [решено] при подключении видеокарты комп не запускается

Ответить
Настройки темы
[решено] при подключении видеокарты комп не запускается

Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


купил видюху Asus AMD Radeon R9 270X после подключения комп не включается(биос не пикает) ,а куллеры крутятся.
Материнка у меня Gigabyte ga-z77-d3h
БП-650w
Наверное дело в несовместимости материнки и видюхи?
P.s до этого была видюха GigaByte AMD Radeon R9 280 и такая-же проблема

Отправлено: 13:09, 30-08-2014

 

Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


но если как вы говорите 1 погнутая ножка может быть причиной отказа PCI слота,как тогда с более простой видеокартой в этом же самом слоте компьютер запустился

Отправлено: 19:21, 06-09-2014 | #11



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для WSonic

Дед


Contributor


Сообщения: 38820
Благодарности: 8876

Профиль | Сайт | Отправить PM | Цитировать


darker140, уже неделя прошла. Вынуть процессор и проверить сокет - 15 минут.

Прецеденты были. Например одна карта PCIe 2.0, другая - 3.0. Контроллер при этом может по разному работать. Я не говорю что причина в этом, но проверить стоит.

Отправлено: 00:42, 07-09-2014 | #12


Старожил


Сообщения: 285
Благодарности: 2

Профиль | Отправить PM | Цитировать


darker140, 95%, что дело в БП, попробуй другой подключить.

Отправлено: 21:14, 10-09-2014 | #13


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


СПАСИБО,обновил биос и всё заработало

Отправлено: 12:56, 28-09-2014 | #14


Новый участник


Сообщения: 1
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


Здраствуйте уменя вопрос включается пк 2 сигнала нет сигнала на видео(i3-3220 h61m-gs gigabyte amd radeon r9 270 8 озу) с другой видеокартой всё

Отправлено: 20:53, 31-07-2020 | #15



Компьютерный форум OSzone.net » Железо » Видеокарты » [решено] при подключении видеокарты комп не запускается

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
HDD - Не запускается Windows при подключении второго жёсткого. honkrc@vk Накопители (SSD, HDD, USB Flash) 8 02-04-2014 12:02
Компьютер не запускается или виснет при подключении второго жесткого диска igoris7676 Непонятные проблемы с Железом 8 17-01-2013 22:49
Комп не запускается после установки новой видеокарты James Douglas Непонятные проблемы с Железом 12 12-09-2008 16:47
Комп не запускается при установленой батарейке на материнке VKORG Непонятные проблемы с Железом 7 19-06-2008 06:46




 
Переход