Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Видеокарты » Внезапно перестала работать видеокарта

Ответить
Настройки темы
Внезапно перестала работать видеокарта

Новый участник


Сообщения: 38
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


Изменения
Автор: Александр_Полонников@vk
Дата: 01-10-2019
Доброго времени суток, товарищи форумчане. Для удобства опишу проблему подробно и по пунктам:

1) Во время сёрфинга в интернете экран внезапно стал белым, а спустя несколько секунд на мониторе появилось сообщение , что нет сигнала HDMI. Я попытался перезагрузить компьютер, однако материнка не стартанула - все кулеры крутились, но изображения по-прежнему не было, и, судя по всему, операционка не грузилась (индикатор работы HDD молчал, а комп выключился сразу по нажатию кнопки START, а не после четырёхсекундного удержания, как это обычно нужно).

2) Я обнулил биос замыканием перемычки. Материнка стартанула, система загрузилась, казалось, что всё в норме, но спустя несколько минут опять пропал сигнал HDMI (этому предшествовало появление небольших графических артефактов во время просмотра видео на ютубе). И снова материнка не смогла стартануть после перезагрузки.

3) Я опять обнулил биос и зашёл в безопасный режим, дабы снести драйвера видеокарты (подумал, что проблема в них). Внезапно в безопасном режиме весь экрант покрылся артефактами - тонкими красными полосами. При этом, однако, система не зависала и работала нормально. Я снёс драйвера вначале программой от производителя видеокарты, а затем утилитой Display Driver Uninstaller последней версии.

4) После перезагрузки и при установке новых драйверов всё было в норме, после повторной перезагрузки, когда драйвера уже встали, повторилась история из пункта 2). Единственное отличие - сигнал HDMI пропадал секунд на 10, но потом возвращался, затем спустя ещё 10 секунд экран вновь покрывался артефактами или белел, и сигнал снова пропадал, и опять возвращался - и так дальше по кругу, пока я не выключил комп. Больше мне не удавалось его запустить с этой видеокартой в слоте PCI-e, и обнуление биоса не помогало. Пришлось перейти на встроенную видюху.

5) Так совпало, что на следующий день мне подвезли новый SSD - я переустановил систему на него, но это, как и я думал, не помогло.

Я на 99% уверен, что проблема в видеокарте, но смущает то, что отказ произошёл абсолютно внезапно на ровном месте - просто во время сёрфинга в интернете. Видеокарта не грелась, кулеры исправны, в требовательные к ресурсам игрушки я уже давненько не играл. Подскажите пожалуйста, что могло произойти и почему? Почему вначале обнуление BIOS помогало запустить систему, а потом уже нет?
И третий вопрос: какую ещё диагностику можно провести в домашних условиях, не относя карту в сервис?
Буду очень признателен за любую помощь.

Конфигурация ПК:
CPU: Intel Core i3-4130 (куплен 6 лет назад)
Motherboard: MSI B85M-P33 (куплена 6 лет назад)
GPU: Sapphire R9 280X Dual-X OC 3GB (куплена 5 лет назад)
PSU: Chieftec Proton BDF-600S 600W (куплен 3 месяца назад)
Монитор: AOC i2381Fh

Отправлено: 18:52, 01-10-2019

 

Аватара для WSonic

Дед


Contributor


Сообщения: 37494
Благодарности: 8482

Профиль | Сайт | Отправить PM | Цитировать


Александр_Полонников@vk, Лучше проц мощнее купить. Можно с Али по дешевке

Отправлено: 20:42, 02-10-2019 | #11



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 38
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


WSonic, в общем, да, тоже вариант. Полагаю, i7-4770 будет достаточно для этой видеокарты.

Да, ещё - я всё-таки решил сделать прогрев карточке. Грел обычным бытовым феном 20 минут, и, о чудо! - система стартанула и загрузилась операционка. Вот только весь экран был испещрён артефактами, однако система работала стабильно, не висла и не перезагружалась. Правда, это я ещё драйвера не установил. Может, стоит двигаться дальше в этом направлении? Погреть её ещё разок, на этот раз уже 30 минут?

Отправлено: 00:34, 03-10-2019 | #12


Аватара для olfand

Ветеран


Сообщения: 575
Благодарности: 6

Профиль | Отправить PM | Цитировать


Цитата WSonic:
Александр_Полонников@vk, Лучше проц мощнее купить. Можно с Али по дешевке »
поздравляю с обновой железа ) , раньше у вас помню совсем печальное было.

Отправлено: 23:10, 03-10-2019 | #13


Аватара для Portnoy_Riczar

Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


Послушай, у меня сейчас тоже проблемы с этой видеокартой. Ей тоже 5 лет. Она совсем на ровном месте стала проявлять артефакты . После тестов в Msi я сделал вывод , что она умирает. Надо обратиться в сервис

Отправлено: 17:49, 04-10-2019 | #14


Новый участник


Сообщения: 38
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


Portnoy_Riczar, обидно, конечно, мне нравилась эта видяха, дёшево и сердито. Сегодня буду прожаривать её в духовке, о результатах отпишусь. Может, кому-то в будущем поможет, и он тоже решится на эту процедуру.

Отправлено: 01:50, 05-10-2019 | #15


Аватара для Portnoy_Riczar

Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


Пожалуйста отпишись о результатах! Интересно смогу ли я восстановить ее!

Отправлено: 10:58, 05-10-2019 | #16


Новый участник


Сообщения: 38
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


Portnoy_Riczar, я не могу в это поверить, но видеокарта вернулась с того света! Я делал всё по инструкции - обмотал карточку несколькими слоями обычной фольги, так, что остался виден только чип и соответствующая ему площадь с задней части карточки. Ничего выпаивать не пришлось, благо все конденсаторы твердотельные. Затем сделал из фольги небольшие шарики - как бы ножки, положил их на противень, сверху на них видеокарту и отправил на 20 минут в духовку, после чего оставил её на полтора часа остывать в духовке. Один только момент - у меня духовка старая, советская, она давно уже не регулируется толком, и понять, какая там температура, не представлялось возможным. Но тут уж выбора у меня не было.

И всё же результат налицо - после включения никаких артефактов не наблюдалось. Драйвера встали без вопросов. Мониторю в аиде64, температура чипа в простое 30 градусов. Говорят, что ещё неплохо бы снизить частоты ядра и памяти, но я пока не буду этого делать, посмотрю как пойдёт. Если вновь начнутся проблемы, отпишусь в этой теме. А пока что спасибо всем, кто помогал советом!

Последний раз редактировалось Александр_Полонников@vk, 06-10-2019 в 06:05.


Отправлено: 02:35, 06-10-2019 | #17



Компьютерный форум OSzone.net » Железо » Видеокарты » Внезапно перестала работать видеокарта

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Драйвер - Внезапно перестала работать мышь и клавиатура Kotar Microsoft Windows 8 и 8.1 4 21-03-2018 11:45
Видеокарта перестала работать ya_novyi_bog@vk Видеокарты 1 15-08-2017 19:51
Перестала работать видеокарта Zolomon Видеокарты 5 11-05-2017 20:59
Перестала работать дискретная видеокарта на ноутбуке. Funbeee Ноутбуки 1 03-02-2016 11:23
Перестала работать встроенная видеокарта Kamikadze_irk Видеокарты 2 28-12-2015 06:25




 
Переход