Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » [решено] Комп запускается при подключении шнура питания, экран черный

Ответить
Настройки темы
[решено] Комп запускается при подключении шнура питания, экран черный

Старожил


Сообщения: 441
Благодарности: 28

Профиль | Отправить PM | Цитировать


Возник странный глюк
Собрал машину, включил (кнопкой) - моргает красным и длинные писки без конца (насчитав 10 вырубил)
Отключил всё кроме харда-памяти. Без изменений. Вынул батарейку биоса, прижал обратной полярностью, чтоб цмос точно потерся - вставил, запустил - без изменений.
прогуглив еще раз hp beep codes - ничего такого не нашел, но про длинные гудки вроде больше на память грешили. Ок, удалил один модуль - аналогично.
Удалил второй, вместо него в первый слот поставил первый, подключаю кабель - комп сам запускается, но ни биоса, ничего, экран черный.
Ждал минут 10 (ну а вдруг он свой биос посчитал сбойным и перезаписывает? Ничего.
Если нажать длинно (секунд 5-8) на кнопку выключения - выключается. После включения всё равно экран черный.

конфигурация: родная HP мать от 7700 на 965 чипсете, камень поставил чуть помощнее - intel core 2 E8400@3GHz на тот же socket LGA775, память одна планка DDR2/667 2Gb, видео интегрированное интеловское. Поставить отдельное не могу, пока шлейф райзер не пришел с китая.

Отправлено: 18:18, 10-07-2019

 

Старожил


Сообщения: 441
Благодарности: 28

Профиль | Отправить PM | Цитировать


гуглю варианты, некоторые говорят, что были проблемы поставить камень выше, чем Е6700, без замены биоса.
Но там у них мать сама говорила, что процессор не поддерживается. В биосе. навроде вот так

https://www.bios-mods.com/forum/Thre...upgrade?page=2
https://h30434.www3.hp.com/t5/Deskto...U/td-p/5973099
https://h30434.www3.hp.com/t5/Deskto...ht/true#M62382

А у меня - просто черный экран, работает только клавиша выключения (длительное нажатие)
При отключении памяти, винта - точно такое же поведение. Никаких бипов, молча крутятся вентиляторы, горят светодиоды зеленым - якобы "всё нормально" только ничего не показывает.

Последний раз редактировалось bredych, 10-07-2019 в 19:18.


Отправлено: 19:11, 10-07-2019 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Kirill_S

Ветеран


Сообщения: 2000
Благодарности: 275

Профиль | Отправить PM | Цитировать


Обновляйте БИОС (ну а вдруг) и еще попытайтесь найти хоть какое то упоминание о "HP мать от 7700" с проц-ом "intel core 2 E8400@3GHz "
Существовали ли они в природе ?

-------
Я здесь не для того чтобы учить, а для того чтоб учиться.


Отправлено: 09:43, 11-07-2019 | #3


Старожил


Сообщения: 441
Благодарности: 28

Профиль | Отправить PM | Цитировать


В общем, сам спросил и сам ответил ))
У Е8400 тактовая частота шины 1333 МГц, шина на чипсете q965 держит не более чем 1066 МГц
Так что, вероятнее всего причина исключительно в этом.
Процы Е7ххх всё еще на частоте шины 1066, потому некими танцами с бубном их еще теоретически можно заставить общаться с этой мамой, а Е8ххх - уже всё, приплыли. Судя по симптомам, в таком случае на экран ничего чипсет и не выводит (никогда просто раньше не сталкивался, будем считать, что поведение типичное))

Поставил Е6400 - всё нормально работает.

Отправлено: 11:57, 11-07-2019 | #4



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » [решено] Комп запускается при подключении шнура питания, экран черный

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
RDP/Citrix/Term - [решено] RDP (удаленный рабочий стол) черный экран при подключении counsellor Сетевые технологии 4 26-05-2015 15:36
Черный экран при подключении жесткого диска к ПК Максим_Мельник@fb Металлолом 9 16-10-2012 15:09
server 2003 r2 контроллер домена при подключении по RDP черный экран. vaistor Microsoft Windows NT/2000/2003 4 22-06-2012 17:57
2008 R2 - При подключении Radmin к Server 2008 выходит черный экран gena_jaguar Windows Server 2008/2008 R2 8 04-06-2010 17:20




 
Переход