Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 10 » Службы - Net View - служба не запущена

Ответить
Настройки темы
Службы - Net View - служба не запущена

Пользователь


Сообщения: 122
Благодарности: 5


Конфигурация

Профиль | Отправить PM | Цитировать


Привет,

при вводе команды net view в CMD получаю сообщение "Служба не запущена"

Какую службу нужно запустить?

Заранее спасибо.

Отправлено: 02:50, 02-01-2019

 

Ветеран


Contributor


Сообщения: 23749
Благодарности: 6925

Профиль | Отправить PM | Цитировать


Пробовали здесь: net view "The service has not been started" - Поиск в Google поискать решение?

Отправлено: 03:04, 02-01-2019 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Пользователь


Сообщения: 122
Благодарности: 5

Профиль | Отправить PM | Цитировать


Цитата Iska:
Пробовали здесь: net view "The service has not been started" - Поиск в Google поискать решение? »
Да,
установил компонент "Поддержка общего доступа к файлам SMB". На одном компе помогло (увидел расшареные папки). НО! После второй перезагрузки работать опять перестал.
В начале (до установки компонента) на new view выдавалась Ошибка 6118. Потом заработало. Потом ошибка "Служба не запущена"
На втором компе установка компонента привела к изменению сообщения с Ошибка 6118 на "Служба не запущена".

Видимо, пока я возился на первом, я запустил какую-то службу в ручном режиме и при перезагрузке она опять не запущена. Не помню какую. Также не понятно почему всё опять не работает после второго перезапуска - первый перезапуск произошел после установки компонента.


Lanmanworkstation и LanmanServer - работают на обоих компах.

Кстати, компонент "Поддержка общего доступа к файлам SMB" теперь по дефолту не подключен. Вроде как уязвимый.

По вашей ссылке, вроде предлагается подключать диски напрямую, как \\сервер\папка.

А как тогда предполагается пользоваться папкой Сеть в Проводнике? Получается, что она будет пустая. Как-то менее удобно чем раньше. Не видны доступные компьютеры в сети.

и да, диски "по пути" подключаются.

Началися чудеса. Теперь на втором компе папка Сеть заработала, а на первом нет. Выглядит так, как будто важно какой комп раньше перезагрузился.

UPD. После того, как на одном из компов подключаешь диск по адресу (\\сервер\папка), на втором (где подключенная папка) начинает работать папка Сеть и показывать видимые компьютеры в сети.

При этом, Net View на первом - "Служба не запущена", а на втором (где папка) Net view выдает список компьютеров как положено.

Последний раз редактировалось Vladyas, 02-01-2019 в 03:46.


Отправлено: 03:26, 02-01-2019 | #3


Ветеран


Contributor


Сообщения: 23749
Благодарности: 6925

Профиль | Отправить PM | Цитировать


Не знаю, где Вы увидели про:
Цитата Vladyas:
По вашей ссылке, вроде предлагается подключать диски напрямую, как \\сервер\папка. »
Я имел в виду, например, такое: NET VIEW Command not working after upgrading our workstations to Windows 10 1703 Creators Edition..

Отправлено: 03:58, 02-01-2019 | #4


Пользователь


Сообщения: 122
Благодарности: 5

Профиль | Отправить PM | Цитировать


Цитата Iska:
Не знаю, где Вы увидели про:
Цитата Vladyas:
По вашей ссылке, вроде предлагается подключать диски напрямую, как \\сервер\папка. » »
1 "For home and small business users who use Network Neighborhood to locate Windows computers, you shoud map drives to the computers so that you no longer have to browse for them." - это в одном из сообщений, выделено жирным шрифтом - типа помогает.

2 Там же про SMB

3 По моему, большая часть сообщений в этой ссылке про то что проблема есть, а решение забыли привести.

Отправлено: 11:50, 02-01-2019 | #5


Ветеран


Contributor


Сообщения: 23749
Благодарности: 6925

Профиль | Отправить PM | Цитировать


Цитата Vladyas:
…типа помогает. »
Это вовсе не про «типа помогает», а «наплюйте на Сетевое окружение (сейчас это не модно) и тупо напрямую монтируйте разделённые сетевые ресурсы к буквам диска, тогда вам и Сетевое окружение не понадобится».


Цитата Vladyas:
2 Там же про SMB »
Это верно, было такое — что, якобы, служба Browser требует наличия SMB1, который в Windows 10 с какой-то версии просто отключён (мне проверять не на чем, так что Вам тут как раз карты в руки). LanManWorkstation и LanManServer у Вас, Вы сказали, работают.

Цитата Vladyas:
3 По моему, большая часть сообщений в этой ссылке про то что проблема есть, а решение забыли привести. »
Ото ж — сплошные (через одно) сообщения «no solution» .

Отправлено: 12:35, 02-01-2019 | #6


Пользователь


Сообщения: 122
Благодарности: 5

Профиль | Отправить PM | Цитировать


Так нет же решения то. Да, наплевал и замонтировал напрямую, но это не решение.
Спрошу по-простому - Как починить папку "Сеть"?

Цитата Iska:
Это верно, было такое — что, якобы, служба Browser требует наличия SMB1, который в Windows 10 с какой-то версии просто отключён (мне проверять не на чем, так что Вам тут как раз карты в руки). LanManWorkstation и LanManServer у Вас, Вы сказали, работают. »
Точно работают. Я только не знаю, работали ли они до инсталляции SMB.

А что толку? Папка Сеть, не работает, Net View - то работает, то нет. И нет, как обычно, в самый неподходящий момент.

Всё ещё хуже. Теперь и замонтированные диски отвалились, с сообщением "имя локального устройства уже используется".
При этом прорезалась папка Сеть.

Короче, так жить нельзя. Простая домашняя сеть это сервис частого использования. Должно быть какое-то простое и надежное решение. Иначе получается, что система утратила часть своих базовых возможностей с выходом новых обновлений.

Последний раз редактировалось Vladyas, 02-01-2019 в 13:04.


Отправлено: 12:40, 02-01-2019 | #7


Пользователь


Сообщения: 122
Благодарности: 5

Профиль | Отправить PM | Цитировать


Проблема частично решилась случайным образом.
На обоих компьютерах я залогинился с локальным аккаунтом вместо Учетной записи Микрософт.
В папке Cеть на обоих компьютерах виден второй. (Хотя на одном также виден он сам, а на втором нет)

В компонентах Windows на обоих одинаково включены: "Автоматическое удаление протокола SMB 1.0/CIFS" и "Сервер SMB 1.0/CIFS"

Отправлено: 03:28, 20-01-2019 | #8


Новый участник


Сообщения: 3
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата Vladyas:
Net View - то работает, то нет »
да такое чудо есть, но заметил (у нас 4 компа w10 и 2 W7) когда мастером становится W7 все компа видится и Net View работает, а когда W10 видится только 4- W10 компа и Net View неработает(net helpmsg 2184) заходить на все компа можно \\комп

Отправлено: 10:38, 24-01-2019 | #9



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 10 » Службы - Net View - служба не запущена

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Службы - служба аудио не запущена planetfunk Microsoft Windows 10 4 26-12-2018 11:52
Службы - [решено] Служба аудио не запущена stan777 Microsoft Windows 10 14 24-10-2016 21:56
Разное - Служба аудио не запущена. bafi Microsoft Windows 7 1 16-01-2012 16:17
Службы - Служба рабочей станции не запущена xDD Microsoft Windows 2000/XP 1 28-10-2010 05:48
Ошибка - Не запущена служба сервера LeontiS Microsoft Windows 2000/XP 1 23-12-2008 11:54




 
Переход