Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Пропал звук. ASUS P5B-V

Ответить
Настройки темы
Пропал звук. ASUS P5B-V

Новый участник


Сообщения: 11
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изменения
Автор: beloborodov
Дата: 16-09-2018
Помер у меня один компьютер, решил достать ему на замену ASUS P5B-V мать с полки. Так как она долга пылилась решил ее проапгрейдить. Изначально стоял Intel Pentium 4 631, решил заказать с Ali Intel Xeon x3210. До апгрейда работало все хорошо.
Заменил процессор, все завелось. Далее решил проблему, чтобы ОС правильно распознавала проц. Потом решил обновить БИОС. Тут я тупанул, процессор же был под 775 сокет, а я обновлял под 771(не помню, прошился он или отменилась установка). Но все вроде бы работало.
Дальше я решил все заново накатить - биос на стандартный(P5B-V-ASUS-1211), Windows 10 x64 LTSB 14393.0.160715-1616.RS1 с офф. сайта (до этого была 10ка про с офф. сайта, но не помню сборку). После установки начал подцеплять обновления винды, какие-то обновы не хотели ставится, потом у меня была фатальная ошибка, после перезагрузки тоже чет работало все не Ок, еще мне не понравилось, то что осталось свободного места на диске 3 из 16* гигов, хотя устанавливал в CompactOS режиме. Решил еще раз переустановить. Все стало Ок и обновления все нормально встали, далее начал устанавливать все драйвера с офф. asus сайта, некоторые драйвера приходилось в режиме совместимости ставить.
Но когда дошло время до звука, то во время установки SoundMax AD1988AB_Audio_V6585_XpVistaWin7 вылетела ошибка, что-то типа необходимого оборудование для этого драйвера не найдено и примечание удалите полностью предыдущий софт от драйверов, если они были установлены. После этого я обратил внимание, на значок поиск и решения проблем в трее. Решения проблем он не нашел. В Диспетчере устройств вкладка/ветка древа звуковые, игровые и видеоустройства отсутствует.
Далее, что только я не пытался сделать:
1. Ставил Windows 10, Windows 7;
2. Запускал Hiren’s BootCD, Ubuntu 18.04;
3. Менял конфигурацию компьютера;
4. Пытался вручную добавить какое-либо ауди устройство в диспетчере, и подменить драйверы;
5. Перепрошивал БИОС на разные версии, так что один раз пришлось воспользоваться CrashFree BIOS 3 (Это тоже еще та история, хорошо что нашел карту на 500 мб из 2004 года и был под нее кардреадер);
6. Ставил обратно Intel Pentium 4 631 назад, и скидывал настройки БИОС;
7. Ставил джамперы на звук передней панели в замен шнурка.
Ничего не помогло.
При визуальном осмотре Я ничего не выявил. Начал мультиметром прозванивать, линию микрофона(роз.) и динамиков(салат.) прозвонил до чипа AD1988AJCPZ-RL, от этого чипа до моста уже мозгов не хватает. Стабилизатора напряжения я рядом не нашел, только неподалеку 2 мосфета (они холодные, до 1 смог достучаться когда колонки подключил в разъем, а мультиметром режим источника сигнала начинал щупать). Емкость у конденсаторов была близка к заявленной. Также хотел бы узнать, что за СМД элементы похожие на резистор, но у них 8 ног, и маркировка типа 223, 333? И еще, что за эффект: когда колонки были подключены в разъем, то при легком нажатии на кондеры(на некоторые СМД компоненты рядом тоже это проявлялось, но очень слабо), которые стаяли на линии отвечающие за левый и за правый динамик, появлялся шум (такой же шум появляется, если взять jack и контактом левым или правым замкнуть с землей материнской платы) - это нормально?
Я грешу на чип, но опыта с этим никогда не имел, а вот на "мосты"- дрова же ставились и все остальные устройства нормально функционируют.

Отправлено: 16:59, 16-09-2018

 

Пользователь


Сообщения: 52
Благодарности: 0

Профиль | Отправить PM | Цитировать


Normal, у меня в AIDA64 HIGH Definition Audio Codec нету а HIGH Definition Audio Controller есть

Последний раз редактировалось nyrbol, 16-09-2018 в 19:19.


Отправлено: 19:12, 16-09-2018 | #11



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 11
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: jpg Capture.JPG
(155.7 Kb, 4 просмотров)

Звуковые, игровые и видеоустройства отсутствуют, я уже писал.

Отправлено: 20:00, 16-09-2018 | #12


- - -


Contributor


Сообщения: 11030
Благодарности: 1841

Профиль | Отправить PM | Цитировать


beloborodov, не знаю чем помочь, но если в LiveCD звука нет то 100% надо втыкать PCI звуковую карту.
Это сообщение посчитали полезным следующие участники:

Отправлено: 20:41, 16-09-2018 | #13


Новый участник


Сообщения: 11
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: jpg Untitled.jpg
(79.8 Kb, 2 просмотров)

Щас еще раз потыкал, драйвера попереставлял, и обнаружил. Винда нашла решение проблемы, попросила перезагрузится и все. После перезагрузки проблема не решилась.

Последний раз редактировалось beloborodov, 16-09-2018 в 21:01.


Отправлено: 20:51, 16-09-2018 | #14


- - -


Contributor


Сообщения: 11030
Благодарности: 1841

Профиль | Отправить PM | Цитировать


Так пробуйте сейчас аудиодрайвер (с сайта материнки) поставить.
Хотя еще неизвестно что это за неопознанное устройство. В диспетчере устройств в свойствах можно посмотреть код экземпляра устройства, звуковая это или нет.

Отправлено: 21:02, 16-09-2018 | #15


Новый участник


Сообщения: 11
Благодарности: 0

Профиль | Отправить PM | Цитировать


Не хочет, проблема в том, что вроде когда драйвер ставишь, он проверяет диспетчер на наличия определенного устройства по ven dev и т.п. А тут есть девайс, но комп определить не может в управление устройствами, даже со скрытами его нет, а аида видит чет, но про это устройство инфы 0.

Отправлено: 21:08, 16-09-2018 | #16


Новый участник


Сообщения: 11
Благодарности: 0

Профиль | Отправить PM | Цитировать


Отключил звуковую карту в БИОСе, в АИДА по-прежнему висит неизвестное устройство. Только пропало из PCI/PnP Audio: Intel 82801HB ICH8 - High Definition Controller [B-0] - PCI.

Отправлено: 21:28, 16-09-2018 | #17


Новый участник


Сообщения: 11
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: jpg Untitled.jpg
(80.6 Kb, 3 просмотров)

Отсоединил ЮСБ устройства, кроме мыши, потом обновил инфу в окне АИДА. В unknown обновилась инфа, начала показывать следующие (скрин прикрепил). Потом все вернулось обратно в unknown. Так что это никак не относится ко звуку.

Отправлено: 21:42, 16-09-2018 | #18


- - -


Contributor


Сообщения: 11030
Благодарности: 1841

Профиль | Отправить PM | Цитировать


Цитата beloborodov:
пропало из PCI/PnP Audio: Intel 82801HB ICH8 - High Definition Controller »
Это южный мост.

Отправлено: 21:45, 16-09-2018 | #19


Новый участник


Сообщения: 11
Благодарности: 0

Профиль | Отправить PM | Цитировать


Этот южный мост видимо не может связаться с кодеком AD1988A, по каким причинам мне не известно. Заказал я с Али 2 чипа по 50 р., через месяц буду паять. Но если это он накрылся, то это может и случится в будущем с чипом, который припаяю.

Ладно на сегодня отбой, мб потом кто нибудь мыслишки подкинет толковые. А так, я не хочу звуковую затычку ставить, у меня с ними был плохой опыт :-(

Отправлено: 21:51, 16-09-2018 | #20



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Пропал звук. ASUS P5B-V

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
пропал звук на материнке asus p5b genabukin Материнские платы и память 4 25-12-2012 15:46
[решено] Пропал звук на ASUS A8N-E murzikD Материнские платы и память 20 08-04-2012 20:31
[решено] Не работает звук на передней панели материнской платы ASUS P5B SE Axibas Материнские платы и память 7 07-09-2010 03:18
Пропал звук на ноутбуке ASUS G2Sg bugor8472 Ноутбуки 0 14-12-2009 15:46
Медиа - [решено] Тормозит встроенный звук asus p5b полосатый Microsoft Windows Vista 9 17-02-2009 13:29




 
Переход