Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Linux и FreeBSD » Железо в Linux » Нет изображения на мониторе в Ubuntu

Ответить
Настройки темы
Нет изображения на мониторе в Ubuntu

Новый участник


Сообщения: 2
Благодарности: 0

Профиль | Отправить PM | Цитировать


Здравствуйте. Вчера в 19.42 по местному времени скончалась моя Gforce780. Нашел в закромах 9800GT, установил. И столкнулся с проблемой что после удаления старых дров и установки драйвера 340 (с 304 - та же фигня), после логотипа Ubuntu гаснет монитор (Crossover 27QV 2560x1440). Видеокарта в это время сбавляет обороты (что и должна делать в штатном режиме). Но если я подключаю на Ubuntu другой монитор (старенький philips 17B) то он показывает исправно (с него и пишу этот пост). При этом вражеская Windows10, стоящая второй системой - без проблем определила видяху и выставила нужное разрешение под монитор. С гибелью видяхи я уже смирился, уже представляю как вернусь в уютную Балмору, Клэмат и Таррант, то Убунту была настроена для кодинга и учебы - дедлайн незагорами. Очень прошу, не вынуждайте меня переходить в стан Виндоузятников.
Прикладываю содержимое xorg.conf (так Nvidia написала его подефолту. Не работает):
Скрытый текст

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 340.102 (buildmeister@swio-display-x64-rhel04-19) Mon Jan 16 13:23:00 PST 2017


Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection

И тот, что получился у меня, когда я пытался его починить (Не работает тоже)
Скрытый текст
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 340.102 (buildmeister@swio-display-x64-rhel04-19) Mon Jan 16 13:23:00 PST 2017


Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
# 2560x1440 @ 60.00 Hz (GTF) hsync: 89.40 kHz; pclk: 311.83 MHz
Modeline "2560x1440_60.00" 311.83 2560 2744 3024 3488 1440 1441 1444 1490 -HSync +Vsync
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection

Отправлено: 10:50, 14-05-2017

 


Компьютерный форум OSzone.net » Linux и FreeBSD » Железо в Linux » Нет изображения на мониторе в Ubuntu

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Нет изображения на мониторе twinzzz75 Видеокарты 0 07-02-2015 12:29
Нет изображения на мониторе Yaroslav7575 Непонятные проблемы с Железом 78 20-02-2013 22:51
Проблема с системником. Нет изображения на мониторе. Нет сигнала. maik2 Непонятные проблемы с Железом 39 24-03-2011 01:29
нет изображения на мониторе Sehnsucht Непонятные проблемы с Железом 6 21-01-2011 15:22




 
Переход