Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Серверные продукты Microsoft » Microsoft Exchange Server » V. 2010 - [решено] Не работает Outlook Anywhere при первом подключении

Ответить
Настройки темы
V. 2010 - [решено] Не работает Outlook Anywhere при первом подключении

Новый участник


Сообщения: 23
Благодарности: 0

Профиль | Отправить PM | Цитировать


Есть такая проблема:
Когда в офисе локально полключаешь Outlook к Ексченджу + настраиваешь Outlook Anywhere то все работает и при выезде из офиса почта через HTTPS работает при открытии Outlook запрашывает логин и пароль вводишь и все ок.

Но есть клиенты которые локально в офисе не работают но им нужно подключить Outlook к Ексченджу при настройке учетки запрашивается логин и пароль но при нажатии Ок опять запррашывает логин и пароль ... и так постоянно.
В чем проблема ? Где копать ? Сертификаты все чесные автодисковер настроен...

Неужели для первого подключения клиент должен находится в офисе?

Отправлено: 21:40, 26-11-2009

 

Аватара для Pavel Nagaev

Пользователь


Сообщения: 115
Благодарности: 33

Профиль | Сайт | Отправить PM | Цитировать


нет не должен.

Протестируйте правильность настроек подключения на www.testexchangeconnectivity.com

-------
Видео на русском про Exchange Server
Группа Facebook по Exchange Server


Отправлено: 16:18, 27-11-2009 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Oleg Krylov

Добрый волшебник


Сообщения: 2125
Благодарности: 499

Профиль | Сайт | Отправить PM | Цитировать


Проверку подлинности NTLM включите.

-------
MVP: Exchange Server 2009 - 2018
Microsoft Regional Director 2015 - 2017


Отправлено: 19:39, 27-11-2009 | #3


Новый участник


Сообщения: 23
Благодарности: 0

Профиль | Отправить PM | Цитировать


Стояло Стандартная проверка подлинности . Включил NTLM то при нажатии Chack Name даже логин и пароль не запросило не работает.

Тест показал:

Testing RPC/HTTP connectivity
RPC/HTTP test failed

Test Steps

Attempting to resolve the host name autodiscover.domain.net in DNS.
Host successfully resolved

Additional Details
IP(s) returned: 123.122.234.112
Testing TCP Port 443 on host autodiscover.domain.net to ensure it is listening and open.
The port was opened successfully.
Testing SSL Certificate for validity.
The certificate passed all validation requirements.

Test Steps

Validating certificate name
Successfully validated the certificate name

Additional Details
Found hostname autodiscover.domain.net in Certificate Subject Alternative Name entry
Validating certificate trust
Certificate is trusted and all certificates are present in chain

Additional Details
The Certificate chain has be validated up to a trusted root. Root = CN=GlobalSign Root CA, OU=Root CA, O=GlobalSign nv-sa, C=BE
Testing certificate date to ensure validity
Date Validation passed. The certificate is not expired.

Additional Details
Certificate is valid: NotBefore = 11/26/2009 2:45:46 PM, NotAfter = 11/27/2010 2:45:42 PM"
Testing Http Authentication Methods for URL https://autodiscover.domain.net/rpc/rpcproxy.dll
Http Authentication Test failed
Tell me more about this issue and how to resolve it

Additional Details
Did not find all required authentication methods
Methods Found: Negotiate, NTLM
Methods Required: Basic

Последний раз редактировалось offskid, 27-11-2009 в 20:24.


Отправлено: 20:10, 27-11-2009 | #4


Аватара для Oleg Krylov

Добрый волшебник


Сообщения: 2125
Благодарности: 499

Профиль | Сайт | Отправить PM | Цитировать


Цитата offskid:
Http Authentication Test failed
Tell me more about this issue and how to resolve it »
Разрешения на каталог RPC покажите? (в IIS)
Пробегитесь вот по этой статье. Сверьтесь с ней.

-------
MVP: Exchange Server 2009 - 2018
Microsoft Regional Director 2015 - 2017


Отправлено: 20:44, 27-11-2009 | #5


Новый участник


Сообщения: 23
Благодарности: 0

Профиль | Отправить PM | Цитировать


Вот, вроде все правильно...


Отправлено: 21:03, 27-11-2009 | #6


Аватара для Oleg Krylov

Добрый волшебник


Сообщения: 2125
Благодарности: 499

Профиль | Сайт | Отправить PM | Цитировать


Set-OutlookAnywhere -Name <Ваш Сервер> -IISAuthenticationMethod Basic,NTLM
И после этого попробуйте еще раз тест на ExchangeConnectivity

-------
MVP: Exchange Server 2009 - 2018
Microsoft Regional Director 2015 - 2017


Отправлено: 21:27, 27-11-2009 | #7


Новый участник


Сообщения: 23
Благодарности: 0

Профиль | Отправить PM | Цитировать


Еще параметр требует:

Отправлено: 21:41, 27-11-2009 | #8


Аватара для Oleg Krylov

Добрый волшебник


Сообщения: 2125
Благодарности: 499

Профиль | Сайт | Отправить PM | Цитировать


Get-OutlookAnywhere | Set-OutlookAnywhere -Name.... и дальше по тексту.

-------
MVP: Exchange Server 2009 - 2018
Microsoft Regional Director 2015 - 2017


Отправлено: 23:03, 27-11-2009 | #9


Новый участник


Сообщения: 23
Благодарности: 0

Профиль | Отправить PM | Цитировать


Олег спасибо за помощь. Посидел , разобрался - работает.

Отправлено: 23:26, 27-11-2009 | #10



Компьютерный форум OSzone.net » Серверные продукты Microsoft » Microsoft Exchange Server » V. 2010 - [решено] Не работает Outlook Anywhere при первом подключении

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
[решено] Автозапуск при первом запуске .:[invisible]:. Автоматическая установка Windows 2000/XP/2003 2 31-07-2009 11:36
Разное - [решено] При первом входе в систему сбрасываются настройки оформления tralkz Оформление Windows XP 5 25-02-2009 12:11
VPN - При подключении VPN и интернета через соту или dual-up Интернет не работает. a_e_v Сетевые технологии 8 22-02-2009 15:10
[решено] Проблема при первом запуске Винды MaxDELETE Автоматическая установка Windows 2000/XP/2003 25 02-10-2006 23:12
[решено] Проблема при первом входе в систему после установки Secmac Microsoft Windows 2000/XP 5 22-06-2006 07:54




 
Переход