Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Видеокарты » [решено] Артефакты при включении монитора

Ответить
Настройки темы
[решено] Артефакты при включении монитора

Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: jpg 2B1CA7DD-B06D-41FD-9768-8F921D617B85.jpg
(53.7 Kb, 4 просмотров)
Тип файла: jpg EA157789-19C6-4DDF-BBF6-3E26245DCF6A.jpg
(84.2 Kb, 3 просмотров)
Купил MSI RX580 Gaming с рук, продавец не врал, сообщил что была на нормальной ферме 11 месяцев. Болты вроде не сорваны, пломба на месте (хоть и не гарантия что не вскрывалась), по тестам 75гр в фурмарке макс темп, стресстест видеопамяти камбустером3521 тоже делал, все ок, никаких артефактов в нагрузке играми и тд нет.
Но вот загвоздка, заметил что при включении моника он включается подольше, и на миллисекунду вылетает какой-то артефакт (причем вроде бы всегда почти одинаковый - слегка (чаще)фиолетовая линяя снизу и потом весь экран. как будто весь экран подклен на ровных 4 линии, и из них загорается снизу первая а потом остальные, цвет изображения при этом искажен (см.скриншоты)). Происходит это все быстро и выглядит как вспышка, фиксировал камерой 240фпс. Если что, отправил бы еще и видео (мб даже нарезку из многих включениях в разное время). HDMI менял, в другой вход на карте вставлял, проверить моник на другом пк варианта нет, но на другом пк недельки две назад все было норм. Драйвера на rx580 последние с адреналина
Вопрос заключается в том, зависит ли как-то вкл/выкл монитора от видеокарты вообще, я просто думал изображение в постоянном потоке подается, а вкл/выкл моника никак на это не влияет. Опасно ли, какая вероятность плохого исхода, или не стоит паниковать

Отправлено: 07:46, 30-03-2020

 

Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


p.s. вот залил фотки, там понятнее ситуация (открывать в этом же порядке):
https://ibb.co/GQmCzBX
https://ibb.co/nsxxFLX
https://ibb.co/ZB4YxGy
https://ibb.co/df7RHf3
https://ibb.co/JKM1tHT
https://ibb.co/3svp97z

Отправлено: 08:06, 30-03-2020 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


то есть изображение прогружается так: в фиолетовом оттенке с искажением цвета сначала почвляется нижняя полоса с картинкой смешенной вправо, потом сверху экрана вниз плавно доходит остальное искаженное изображение, соединяется и изображение нормализуется, только все это происходит очень быстро

Отправлено: 09:58, 30-03-2020 | #3



Компьютерный форум OSzone.net » Железо » Видеокарты » [решено] Артефакты при включении монитора

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Оттенок при включении монитора Oleg1601 Непонятные проблемы с Железом 5 20-11-2016 19:43
Клавиатура перестает работать при включении монитора Алекс Шандор Непонятные проблемы с Железом 2 13-08-2015 20:37
Компьютер при включении не пищит и на экране монитора ничего -Alexander- Непонятные проблемы с Железом 18 21-11-2013 10:26
Монитор - [решено] При включении монитора полосы Ivan_009 Прочее железо 17 23-01-2013 00:35
Проблема при включении монитора Samsung BX2335 LeChuck Непонятные проблемы с Железом 0 15-03-2011 16:36




 
Переход