Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Сфера Microsoft » Устранение критических ошибок Windows » BSOD - 0x000000C2: BAD_POOL_CALLER

Ответить
Настройки темы
BSOD - 0x000000C2: BAD_POOL_CALLER

(*.*)


Administrator


Сообщения: 34424
Благодарности: 6020


Конфигурация

Профиль | Сайт | Отправить PM | Цитировать


Изменения
Автор: Vadikan
Дата: 03-03-2007
Ресурсы, которые помогут Вам устранить эту ошибку:

-------
Канал Windows 10, etc | Чат @winsiders

Это сообщение посчитали полезным следующие участники:

Отправлено: 21:34, 03-03-2007

 

Новый участник


Сообщения: 1
Благодарности: 0

Профиль | Отправить PM | Цитировать


Не смог решить проблему, связанную с названием темы.
Обычно синий экран смерти появляется при зависании какой-либо игры (только игры!), остальной софт работает нормально. У меня Windows XP SP2, GeForce FX 5700. После зависания игры появляется этот самый синий экран с надписями:

BAD_POOL_CALLER
.................................
.................................
.................................
STOP: 0x000000C2 (0x00000007, 0x00000CD4, 0x02040001, 0x866864C0)

Помогите решить проблему!



Отправлено: 17:31, 18-04-2007 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


(*.*)


Administrator


Сообщения: 34424
Благодарности: 6020

Профиль | Сайт | Отправить PM | Цитировать


Инструкции по выявлению источника проблемы и ее устранению вы найдете в статьях:
Интерпретация сообщений об ошибках «Stop 0xC2» и «Stop 0x000000C2» на компьютере под управлением Windows XP
Отладка при возникновении ошибок «Stop 0xC2» и «Stop 0x000000C2»

-------
Канал Windows 10, etc | Чат @winsiders


Отправлено: 05:02, 19-04-2007 | #3


Новый участник


Сообщения: 2
Благодарности: 1

Профиль | Отправить PM | Цитировать


Стоит Vista Ultimate 6.0.6000 при выключении выдаёт такой вот синий экран. Все драйвера переустановлены уже по несколько раз, все драйвера идут специально для Vista и имеют свою подпись. Экран стал появлятся уже недели 2 назад.
Это сообщение посчитали полезным следующие участники:

Отправлено: 17:30, 09-07-2007 | #4


Ветеран


Сообщения: 3485
Благодарности: 507

Профиль | Сайт | Отправить PM | Цитировать


Некорректная операция выделения памяти. Причина - сбойный драйвер или ПО.
Номера ошибки недостаточно. Название драйвера должно быть на синем экране. Посмотри в событиях системы (Правой кнопкой Мой компьютер-Управление-события системы)
Подпись драйвера ни о чем не говорит, они тестируются на совместимость с системой, но никак не между собой.
Какие антивирусы и файрволлы стоят?
Антивирусный сканер. Инсталляции не требует ftp://ftp.drweb.com/pub/drweb/cureit/cureit-beta.exe

Отправлено: 17:56, 09-07-2007 | #5


Новый участник


Сообщения: 2
Благодарности: 1

Профиль | Отправить PM | Цитировать


Всё написано в событиях системы это номер ошибки и постоянно меняющиеся параметры, на синем экране написано BAD_POOL_CALLER. И больше ничего.

Отправлено: 08:51, 10-07-2007 | #6


Ветеран


Сообщения: 3485
Благодарности: 507

Профиль | Сайт | Отправить PM | Цитировать


Outpost стоит?
Антивирус стоит?
Сначала удаляй по одному и смотри. Важно удалить, чтобы драйверов программ не было.
Драйвер сбойный нужно искать. Пробуй удалить звуковой драйвер. Как будет вести себя система?
Потом Видео.

-------
Просьба обращаться на "ты".
Посты на абракадарском языке в игноре !!!


Отправлено: 10:09, 10-07-2007 | #7

ac ac вне форума

Аватара для ac

Пользователь


Сообщения: 53
Благодарности: 1

Профиль | Отправить PM | Цитировать


Ситуация собственно в следующем:

Имеется сеть из пяти машин. одна из них имеет сетевую плату смотрящюю в инет.
настроен WinRoute 5. сетевой принтер на шлюзе. одноранговая сеть, без доменов.

проблема:
при рестарте шлюзового компа на остальных компах в сети произвольно появляется BSOD
BAD_POOL_CALLER (0xC2)

читал описание как лечить, понял свою несостоятельность так как не умею пользоваться отладчиком
и таки полагаю что дело в сетевых сервисах.

вероятно бсод случается в момент когда комп из сети обращается к шлюзу за почтой по расписанию...
вероятно .. но может и нет.

есть ли какие соображения???
может кто встречал такое?

-------
кто понял жизнь, тот не спешит.


Отправлено: 20:12, 23-07-2007 | #8


Аватара для GrobGG

Новый участник


Сообщения: 27
Благодарности: 0

Профиль | Отправить PM | Цитировать


У меня возникла такая проблема вида не с того ни ссего раза 2-3 за день уходит в синий экран и перехагружается при этом выдаётся сообщение о критической ошибке и восстановлении ОС. Драйвера стоят все новые винда лицензия регулярно обновляется.

Кстати бывало что при проигрывании музыки вылетал синий экран.С температурами вроде всё в норме (может чё отвалилось на мат плате или ещё где)

Конфигугация ПК:
Процессор: AMD Athlon 64 X2 4600+
Видиокарта Nvidia 8800 GTX 320Mb (производитель Palit)
Материнская плата: VIA K8T890/ASRock ALiveSATA2-GLAN Socket AM2
Оперативная Память: Kingmax DDR2 PC-6400 800Mz 2x 1024Mb
Жесткий диск: Seagete Barracuda 250Gb
Блок питания: Power Master 500W
DWD ROM, Flopy.

DirectX 10
Версия BIOS видеокарты:60.80.0D.00.02

2е сетевые карты одна внешняя
интернет подключён через VPN


Откопал я программу Debugging Tools for Windows и открыл файл MEMORY.DMP.

Вот что в нём


Код: Выделить весь код
Microsoft (R) Windows Debugger Version 6.7.0005.1 
Copyright (c) Microsoft Corporation. All rights reserved. 


Loading Dump File [C:\Users\GrobGG\Desktop\дампы\01MEMORY.DMP] 
Kernel Summary Dump File: Only kernel address space is available 

Symbol search path is: *** Invalid *** 
**************************************************************************** 
* Symbol loading may be unreliable without a symbol search path. * 
* Use .symfix to have the debugger choose a symbol path. * 
* After setting your symbol path, use .reload to refresh symbol locations. * 
**************************************************************************** 
Executable search path is: 
********************************************************************* 
* Symbols can not be loaded because symbol path is not initialized. * 
* * 
* The Symbol Path can be set by: * 
* using the _NT_SYMBOL_PATH environment variable. * 
* using the -y <symbol_path> argument when starting the debugger. * 
* using .sympath and .sympath+ * 
********************************************************************* 
*** ERROR: Symbol file could not be found. Defaulted to export symbols for ntkrpamp.exe - 
Windows Vista Kernel Version 6000 MP (2 procs) Free x86 compatible 
Product: WinNt, suite: TerminalServer SingleUserTS 
Built by: 6000.16514.x86fre.vista_gdr.070627-1500 
Kernel base = 0x81c00000 PsLoadedModuleList = 0x81d11db0 
Debug session time: Sun Oct 7 16:45:53.359 2007 (GMT+4) 
System Uptime: 0 days 0:08:46.121 
********************************************************************* 
* Symbols can not be loaded because symbol path is not initialized. * 
* * 
* The Symbol Path can be set by: * 
* using the _NT_SYMBOL_PATH environment variable. * 
* using the -y <symbol_path> argument when starting the debugger. * 
* using .sympath and .sympath+ * 
********************************************************************* 
*** ERROR: Symbol file could not be found. Defaulted to export symbols for ntkrpamp.exe - 
Loading Kernel Symbols 
.................................................................................................................................... 
Loading User Symbols 
PEB is paged out (Peb.Ldr = 7ffde00c). Type ".hh dbgerr001" for details 
Loading unloaded module list 
..... 
******************************************************************************* 
* * 
* Bugcheck Analysis * 
* * 
******************************************************************************* 

Use !analyze -v to get detailed debugging information. 

BugCheck C2, {7, 113d, 8bf0013, 85758a10} 

*** ERROR: Symbol file could not be found. Defaulted to export symbols for ndis.sys - 
*** ERROR: Module load completed but symbols could not be loaded for klim6.sys 
*** ERROR: Module load completed but symbols could not be loaded for Rtlh86.sys 
*** ERROR: Module load completed but symbols could not be loaded for pacer.sys 
*** ERROR: Symbol file could not be found. Defaulted to export symbols for tcpip.sys - 
*** ERROR: Module load completed but symbols could not be loaded for tdx.sys 
*** ERROR: Module load completed but symbols could not be loaded for kl1.sys 
*** ERROR: Module load completed but symbols could not be loaded for afd.sys 
***** Kernel symbols are WRONG. Please fix symbols to do analysis. 

Page 62558 not present in the dump file. Type ".hh dbgerr004" for details 
************************************************************************* 
*** *** 
*** *** 
*** Your debugger is not using the correct symbols *** 
*** *** 
*** In order for this command to work properly, your symbol path *** 
*** must point to .pdb files that have full type information. *** 
*** *** 
*** Certain .pdb files (such as the public OS symbols) do not *** 
*** contain the required information. Contact the group that *** 
*** provided you with these symbols if you need this command to *** 
*** work. *** 
*** *** 
*** Type referenced: nt!PVOID *** 
*** *** 
************************************************************************* 
unable to get nt!MmSpecialPoolStart 
unable to get nt!MmSpecialPoolEnd 
************************************************************************* 
*** *** 
*** *** 
*** Your debugger is not using the correct symbols *** 
*** *** 
*** In order for this command to work properly, your symbol path *** 
*** must point to .pdb files that have full type information. *** 
*** *** 
*** Certain .pdb files (such as the public OS symbols) do not *** 
*** contain the required information. Contact the group that *** 
*** provided you with these symbols if you need this command to *** 
*** work. *** 
*** *** 
*** Type referenced: nt!_POOL_HEADER *** 
*** *** 
************************************************************************* 
unable to get nt!MmPoolCodeStart 
unable to get nt!MmPoolCodeEnd 
************************************************************************* 
*** *** 
*** *** 
*** Your debugger is not using the correct symbols *** 
*** *** 
*** In order for this command to work properly, your symbol path *** 
*** must point to .pdb files that have full type information. *** 
*** *** 
*** Certain .pdb files (such as the public OS symbols) do not *** 
*** contain the required information. Contact the group that *** 
*** provided you with these symbols if you need this command to *** 
*** work. *** 
*** *** 
*** Type referenced: nt!_POOL_HEADER *** 
*** *** 
************************************************************************* 
************************************************************************* 
*** *** 
*** *** 
*** Your debugger is not using the correct symbols *** 
*** *** 
*** In order for this command to work properly, your symbol path *** 
*** must point to .pdb files that have full type information. *** 
*** *** 
*** Certain .pdb files (such as the public OS symbols) do not *** 
*** contain the required information. Contact the group that *** 
*** provided you with these symbols if you need this command to *** 
*** work. *** 
*** *** 
*** Type referenced: nt!_POOL_TRACKER_BIG_PAGES *** 
*** *** 
************************************************************************* 
Cannot get _POOL_TRACKER_BIG_PAGES type size 
************************************************************************* 
*** *** 
*** *** 
*** Your debugger is not using the correct symbols *** 
*** *** 
*** In order for this command to work properly, your symbol path *** 
*** must point to .pdb files that have full type information. *** 
*** *** 
*** Certain .pdb files (such as the public OS symbols) do not *** 
*** contain the required information. Contact the group that *** 
*** provided you with these symbols if you need this command to *** 
*** work. *** 
*** *** 
*** Type referenced: nt!_KPRCB *** 
*** *** 
************************************************************************* 
Probably caused by : klim6.sys ( klim6+1eb0 ) 

Followup: MachineOwner 
---------
Разгон не проводил.
За сегодня вырубилось 2 раза 2й раз почтичто сразу после загрузки
Заранее благодарен

Последний раз редактировалось Vadikan, 10-10-2007 в 03:33. Причина: code


Отправлено: 21:05, 07-10-2007 | #9



Administrator


Сообщения: 25159
Благодарности: 3787

Профиль | Сайт | Отправить PM | Цитировать


Обновите версию Kaspersky Internet Security

и если включен брандмауэр Windows - отключите

-------
FAQ по Windows 10 .::. Настройка Центра обновления в Windows 10 .::. Чистая установка Windows 10 – пошаговая инструкция


Отправлено: 21:12, 07-10-2007 | #10



Компьютерный форум OSzone.net » Сфера Microsoft » Устранение критических ошибок Windows » BSOD - 0x000000C2: BAD_POOL_CALLER

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
BAD_POOL_CALLER ect Eugeniy Лечение систем от вредоносных программ 9 02-01-2010 13:52




 
Переход