Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows Vista » Установка - [решено] При установке SP2 процесс завис, уже 2 часа

Ответить
Настройки темы
Установка - [решено] При установке SP2 процесс завис, уже 2 часа

Аватара для karina38

Старожил


Сообщения: 256
Благодарности: 73


Конфигурация

Профиль | Отправить PM | Цитировать


Изменения
Автор: karina38
Дата: 11-02-2011
Добрый вечер!
Ставлю на Vista пакеты обновления, предварительно скачанные с оф.сайта MS. (Через Автообновление они почему-то не приходят, приходит все что угодно, только не сервис-паки.) Система чистая, свежая, официальная, с приложенного к ноуту диска.
SP1 установился за 1ч 10 мин. Все нормально установилось. После этого ноут был выключен.
Сегодня ставлю SP2. Пару раз перезагружался, показывались этапы, в том числе Настройка обновлений: этап 3 из 3 - ...% завершено"..,
всё это завершилось, перезагрузка, появился Раб. стол, поверх него окно:
"Установить пакет обновления для Windows"
Идет установка пакета обновления 2 для Windows Vista.
Внизу кнопка "закрыть". Это висит уже чуть больше часа.
Обращений к жесткому диску, такое впечатление, что нет... тишина.
Система сама вроде как бы и не не висит. Диспетчер задач открывается, больше пока ничего не открывала.

Открыла диспетчер задач, вот такая ситуация:


SP Reviewer - это сам процесс установщика.
При этом в приложениях "Установить пакет обновления для Windows Vista" - Работает. По идее, если бы зависло, было бы "Не отвечает"...

Что посоветуете, оставить на ночь, или вырубать уже насильно, сколько ж можно ждать?

Отправлено: 22:22, 11-02-2011

 

Модератор


Moderator


Сообщения: 16695
Благодарности: 3208

Профиль | Сайт | Отправить PM | Цитировать


А если нажать "Закрыть" и посмотреть свойства системы (Win + Pause): какой СП?

-------
При заполнении сведений о конфигурации компьютера не забудь поставить флажок: отображать - "Да"
-------------------------------------------------------------------------------------------
Ассоциация VirusNet - помощь и обучение борьбе с вирусами. Некоторые вопросы загрузки в моем блоге

Это сообщение посчитали полезным следующие участники:

Отправлено: 22:40, 11-02-2011 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для karina38

Старожил


Сообщения: 256
Благодарности: 73

Профиль | Отправить PM | Цитировать


Цитата okshef:
А если нажать "Закрыть" и посмотреть свойства системы (Win + Pause): какой СП? »
okshef, рискнуть и "Закрыть" ?
Закрыла. Пишет: Service Pack 2
Так вроде, смотря по-быстрому, "по-верхам" - всё работает.
Что же это было, может быть, просто как-то некорректно показалось это последнее окно?
(при установке SP1 в последнем окне было похожее в конце, "Установить пакет обновления для Windows", только вместо слов "Идет установка пакета обновления..." было написано что-то типа "завершено" и кнопка "Готово".)

Отправлено: 22:47, 11-02-2011 | #3


Модератор


Moderator


Сообщения: 16695
Благодарности: 3208

Профиль | Сайт | Отправить PM | Цитировать


Локализаторы виноваты: "Готово" - "Закрыть"????!!!!

-------
При заполнении сведений о конфигурации компьютера не забудь поставить флажок: отображать - "Да"
-------------------------------------------------------------------------------------------
Ассоциация VirusNet - помощь и обучение борьбе с вирусами. Некоторые вопросы загрузки в моем блоге


Отправлено: 22:49, 11-02-2011 | #4


Аватара для karina38

Старожил


Сообщения: 256
Благодарности: 73

Профиль | Отправить PM | Цитировать


Цитата okshef:
Локализаторы виноваты: "Готово" - "Закрыть"????!!!! »
Если так, то отлично! okshef, спасибо за оперативный ответ! а то я бы и до утра ждала.

Отправлено: 23:10, 11-02-2011 | #5



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows Vista » Установка - [решено] При установке SP2 процесс завис, уже 2 часа

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
ошибка при установке SP2 на WS 2003 R2 RUVATA Microsoft Windows NT/2000/2003 13 28-07-2010 10:52
Ошибка - При установке SP2 на XP рвется в интернет! habahaba Microsoft Windows 2000/XP 4 22-03-2009 22:22
Проблеиы при установке win2003 sp2 barag Microsoft Windows NT/2000/2003 1 15-12-2007 17:06
ошибка при установке windows xp sp2 Nahim Автоматическая установка Windows 2000/XP/2003 4 24-11-2006 05:52
Ошибка при установке XP SP2 + обновления Gorlum Автоматическая установка Windows 2000/XP/2003 4 29-08-2005 09:52




 
Переход