Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Linux и FreeBSD » Общий по Linux » Debian/Ubuntu - Установка Adobe Flash-plugin в FireFox 3.0.4.

Ответить
Настройки темы
Debian/Ubuntu - Установка Adobe Flash-plugin в FireFox 3.0.4.

Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


Поставил Kubuntu 8.10. (ясное дело - я новичек)
скачал Firefox, теперь необходимо поставить Flash-plugin.
скачал с сайта файл flash-plugin-10.0.12.36-release.i386.rpm
запускаю
sudo rpm -i flash-plugin-10.0.12.36-release.i386.rpm

в итоге имею:

ошибка: Неудовлетворенные зависимости:
/bin/bash нужен для flash-plugin-10.0.12.36-release.i386
/bin/sh нужен для flash-plugin-10.0.12.36-release.i386
glibc >= 2.4 нужен для flash-plugin-10.0.12.36-release.i386

.. на всякий случай попробовал sudo apt-get install bash - пишет, что установлена самая последняя версия.

вопрос?
.. так как мне установить плагин? )

Отправлено: 19:36, 22-11-2008

 

Аватара для Dm1try

Старожил


Сообщения: 215
Благодарности: 33

Профиль | Отправить PM | Цитировать


Код: Выделить весь код
sudo apt-get install sun-java6-plugin

Отправлено: 23:35, 22-11-2008 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


sudo apt-get install sun-java6-plugin
Чтение списков пакетов... Готово
Построение дерева зависимостей
Чтение информации о состоянии... Готово
Пакет sun-java6-plugin недоступен, но упомянут в списке зависимостей другого пакета.
Это может означать, что пакет отсутствует, устарел, или доступен из источников,не упомянутых в sources.list
E: Для пакета sun-java6-plugin не найдены кандидаты на установку

__________-
и что? мне теперь надо править sources.list?
когда то пытался - не получилось )

Отправлено: 23:58, 22-11-2008 | #3

mvt mvt вне форума

Старожил


Сообщения: 285
Благодарности: 25

Профиль | Отправить PM | Цитировать


Цитата DeseaSe:
Поставил Kubuntu 8.10. (ясное дело - я новичек)
скачал Firefox, теперь необходимо поставить Flash-plugin.
скачал с сайта файл flash-plugin-10.0.12.36-release.i386.rpm
запускаю
sudo rpm -i flash-plugin-10.0.12.36-release.i386.rpm
в итоге имею:
ошибка: Неудовлетворенные зависимости:
/bin/bash нужен для flash-plugin-10.0.12.36-release.i386
/bin/sh нужен для flash-plugin-10.0.12.36-release.i386
glibc >= 2.4 нужен для flash-plugin-10.0.12.36-release.i386
.. на всякий случай попробовал sudo apt-get install bash - пишет, что установлена самая последняя версия.
вопрос?
.. так как мне установить плагин? ) »
А с какой целью скачивать для убунты rpm -пакет? Пакет должен быть в формате .deb
У меня правда, убунты нет (а в Mint все стоит "по умолчанию"), так то совет - поищите "родной" пакет.

Отправлено: 11:18, 23-11-2008 | #4


Аватара для Artem-Samsung

Ветеран


Сообщения: 823
Благодарности: 53

Профиль | Сайт | Отправить PM | Цитировать


эм... а у меня, когда установил Убунту, сразу при заходе на любой сайт с флеш баннером Фаерфокс всплывающее окно выдавал, где список плагинов для автоматической установки.

-------
Мой блог Web Development


Отправлено: 13:50, 23-11-2008 | #5


Аватара для Strange_V

Старожил


Сообщения: 222
Благодарности: 29

Профиль | Отправить PM | Цитировать


Код: Выделить весь код
# apt-cache search -n flash

# sudo apt-get install flashplugin-nonfree

-------
Жизнь-это шахматная партия, по окончании которой и короли, и пешки ложатся в один ящик.


Отправлено: 15:01, 23-11-2008 | #6


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


sudo apt-get install flashplugin-nonfree поставил - сайт moskva.fm отображался без флэша.
посоветовали sudo apt-get install ubuntu-restricted-extras - итог тот же (хотя качнулось ~60mB)

блин, хз как сделать. ) есть еще мысли? )

Отправлено: 23:00, 23-11-2008 | #7


Аватара для Strange_V

Старожил


Сообщения: 222
Благодарности: 29

Профиль | Отправить PM | Цитировать


ФФ перезапускали?
Такой немного странный вопрос, а как вы его (ФФ) установили? если не через sudo apt-get install firefox, тогда делайте так, мб он не знает где модули искать.

-------
Жизнь-это шахматная партия, по окончании которой и короли, и пешки ложатся в один ящик.


Отправлено: 00:15, 24-11-2008 | #8


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


1. ФФ перезапускал, ОС перезагружал.
2. устанавливал через sudo apt-get install
3. (самое страшное)
решил делать вручную.
скачал flash***.deb - итог:
____________________________________________________________
dpkg: не удалось обработать параметр install_flash_player_10_linux.deb (--install):
архитектура пакета (i386) не соответствует архитектуре системы (amd64)
При обработке следующих пакетов произошли ошибки:
install_flash_player_10_linux.deb
____________________________________________________________
скачал *****.tar.gz - итог:

ERROR: Your architecture, \'x86_64\', is not supported by the
Adobe Flash Player installer.
____________________________________________________________

вопрос: и что теперь делать? на сайте adobe.com нету други плееров!
есть еще способы заставить работать flash?
кстати, чтобы у меня браузер отображал flash - нужно чтобы был flash_plugin или flash_player тоже обязателен?

__________
нашел для 64 битного линукса. попробую поставить. )

Отправлено: 00:43, 24-11-2008 | #9


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


ороче, нашел плагин для х86_64, скачал. Блин, не знаю куда ставить.
поставил в:
/usr/lib64/firefox-3.0.4/plugins
/usr/lib64/firefox/plugins
/usr/lib/firefox-3.0.4/plugins
/usr/lib/firefox/plugins
_______________
короче, куда смог - везде установил, во все мозилы на всяк случай. но блин, все равно не отображается. при том что при проверке на сайте http://www.adobe.com/swf/software/fl...flashAbout_inf o_small.swf - пишет, что установлена версия 10,0,12,36 installed
______________
блин, хз че уже делать!! =((

Отправлено: 01:29, 24-11-2008 | #10



Компьютерный форум OSzone.net » Linux и FreeBSD » Общий по Linux » Debian/Ubuntu - Установка Adobe Flash-plugin в FireFox 3.0.4.

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Система - [addon] FullFlash - Adobe Flash Player ActiveX and Plugin simplix Наборы обновлений для Windows XP/2003/Windows 7 1167 Сегодня 12:37
Интернет - [addon] Adobe Flash Player Plugin (конструктор) jameszero Наборы обновлений для Windows XP/2003/Windows 7 204 26-07-2015 16:10
[решено] Отключить flash player(FP) в FireFox vgapilot Хочу все знать 1 23-08-2009 21:25
Adobe Shockwave Player или Adobe Flash Player? Dabaduch Хочу все знать 1 27-11-2008 17:38
Установка Flash plugin krasser Общий по FreeBSD 11 16-08-2004 20:13




 
Переход