Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows Vista » Драйвер - [решено] Система не устанавливает драйвера подключаемых устройств USB

Ответить
Настройки темы
Драйвер - [решено] Система не устанавливает драйвера подключаемых устройств USB

Пользователь


Сообщения: 128
Благодарности: 1

Профиль | Отправить PM | Цитировать


Изменения
Автор: iva55
Дата: 09-11-2013
Коллеги, добрый день!
Есть такая проблемка. При установке внешнего/внутреннего жесткого диска , флешки, принтера (любое устройство в USB) система на автомате не может поставить драйвера для этих устройств, предлает поставить в ручную, но при указанинии папки Win/inf - не дает результата, соответсвенно драйвер не ставится.. Помогите как сделать, так чтобы система сама ставила драйвера для этих устройств, как это должно быть на нормальной системе ?

Отправлено: 08:12, 09-11-2013

 

Аватара для diagnoz_

Ветеран


Сообщения: 5050
Благодарности: 793

Профиль | Отправить PM | Цитировать


iva55,
Порты в порядке?
Посмотрите, имеются параметры LowerFilters и UpperFilters в разделе реестра:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}
Это сообщение посчитали полезным следующие участники:

Отправлено: 15:05, 13-11-2013 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Пользователь


Сообщения: 128
Благодарности: 1

Профиль | Отправить PM | Цитировать


порты в порядке, но как я писал выше, что если даже подключу внутренний жесткий диск, то система автоматом не поставит на него драйвер и тома! Это касается не тока usb.. как будто не работает - plug and play.. что можно сделать, подскажите, коллеги!?

Отправлено: 06:56, 14-11-2013 | #3


Забанен


Сообщения: 5828
Благодарности: 1241

Профиль | Цитировать


Цитата iva55:
как будто не работает - plug and play »
Так проверьте, работает эта служба или нет. Называется так же, находится где и все службы в администрировании панели управления.

Чем убивали систему? Чистки, твикеры, оптимизаторы? Может быть исходно система является чьей-то кривосборкой?
Это сообщение посчитали полезным следующие участники:

Отправлено: 08:02, 14-11-2013 | #4


Пользователь


Сообщения: 128
Благодарности: 1

Профиль | Отправить PM | Цитировать


систему ничем не убивал и не чистил .. родная она.. ))

Отправлено: 18:07, 15-11-2013 | #5


Пользователь


Сообщения: 128
Благодарности: 1

Профиль | Отправить PM | Цитировать


нашел в службах - plug and play...состояние - работает.. но если в нее войти, то кнопки : запустить, остановить, приостановить, продолжить - не активные(серые)... так и должно быть?

Отправлено: 18:27, 15-11-2013 | #6


Пользователь


Сообщения: 128
Благодарности: 1

Профиль | Отправить PM | Цитировать


Посмотрите, имеются параметры LowerFilters и UpperFilters в разделе реестра:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}
- Нет таких параметров!

Отправлено: 18:45, 15-11-2013 | #7


Забанен


Сообщения: 5828
Благодарности: 1241

Профиль | Цитировать


Цитата iva55:
так и должно быть? »
Да.
Полистайте аналогичную тему.

Драйвер - [решено] Не устанавливаются драйвера автоматически
Это сообщение посчитали полезным следующие участники:

Отправлено: 18:53, 15-11-2013 | #8


Пользователь


Сообщения: 128
Благодарности: 1

Профиль | Отправить PM | Цитировать


у меня в папке Win/Inf нет драйвера - usbstor.inf .. может в этом проблема? может взять попробовать с другой системы скопировать весь каталаг INF ? там же драйвера должны находится? )

Отправлено: 19:56, 15-11-2013 | #9


Аватара для diagnoz_

Ветеран


Сообщения: 5050
Благодарности: 793

Профиль | Отправить PM | Цитировать


iva55,
Выложите \Windows\inf\setupapi.dev.log в архиве.

Отправлено: 20:06, 15-11-2013 | #10



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows Vista » Драйвер - [решено] Система не устанавливает драйвера подключаемых устройств USB

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Компьютер не видит железо, и устанавливает стандартные драйвера free_softwear@vk Металлолом 1 10-02-2013 05:31
Не устанавливаются драйвера флешек и прочих USB устройств Foxcub Microsoft Windows 7 1 09-11-2012 11:11
Установка - Windows 7 не видит драйвера для новых USB устройств minizim Microsoft Windows 7 0 21-04-2011 17:31
Windows 7 не видит драйвера для USB устройств minizim Ноутбуки 7 21-04-2011 17:09
Драйвер - [решено] Windows 7 не устанавливает драйвера Raf-9600 Microsoft Windows 7 12 16-09-2009 21:24




 
Переход