Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Сетевое оборудование » D-Link - Установил PCIe адаптер - перестал работать встроенный

Ответить
Настройки темы
D-Link - Установил PCIe адаптер - перестал работать встроенный

Аватара для Tonny_Bennet

Ветеран


Сообщения: 1384
Благодарности: 176


Конфигурация

Профиль | Отправить PM | Цитировать


Здравствуйте. Есть компьютер исполняющий обязанности терминального сервера. ОС Win2008Ent x64. Материнская плата GA-Z68P-DS3. Появилось необходимость установить в сервер ещё один сетевой адаптер. Купил DGE-560T (т.к. был в командировке сетевую из магазина забирала девушка, в комплекте только сетевая карта в пакете. диска с драйверами нет). Поставил сетевую. Скачал драйвера ftp://ftp.dlink.ru/pub/Adapter/DGE-560T/Drivers/B1/. Поставил. Карта определилась, а вот встроенная начала тупить: вроде определяется как Realtek PCIe GBE Family Controller, но с восклицательным знаком. в свойствах пишет: "Запуск этого устройства невозможен. (Код 10)". Прбовал переустанавливать драйвера (для Win7 x64 т.к. для других ОС нет) ничего не изменяется.

Подскажите пожалуйста в чём может быть проблема.

-------
Сообщение оказалось полезным? Кнопка Полезное сообщение располагается чуть ниже.


Отправлено: 12:02, 05-02-2013

 

Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 24999
Благодарности: 4138

Профиль | Отправить PM | Цитировать


Tonny_Bennet, установите драйвер не от D-Link, а от производителя чипа (Marvell 88E8052-NNC).

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 12:08, 05-02-2013 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Tonny_Bennet

Ветеран


Сообщения: 1384
Благодарности: 176

Профиль | Отправить PM | Цитировать


Цитата Angry Demon:
Tonny_Bennet, установите драйвер не от D-Link, а от производителя чипа (Marvell 88E8052-NNC). »
Проблема не в D-Link-овской сетевой - она нормально работает. Начала тупить встроенная от Realtek.

Поставил драйвера с сайта материнки для висты:

Realtek LAN Driver
OS: Windows Vista 32bit, Windows Vista 64bit 6.250.0908.2011 3.5 Mb

Вроде определилась нормально. Посмотрим как будет работать.

-------
Сообщение оказалось полезным? Кнопка Полезное сообщение располагается чуть ниже.


Отправлено: 12:12, 05-02-2013 | #3


Новый участник


Сообщения: 1
Благодарности: 0

Профиль | Отправить PM | Цитировать


Проблема решилась следующим образом:
Были скачены дрова с офф сайта "Драйвер версии 2.33 (rev.B) для WinXP,Vista,7,10,Linux, MacOS, FreeBSD, Netware"
Подошли драйвера х64 от Windows ХР и 2000. Сетевая карта определилась как "DGE-560T Gigabit PCI Express ..... "
Пока все работает. Все остальные драйвера не установились, пишет "Запуск этого устройства невозможен. (Код 10)"

Отправлено: 15:54, 08-05-2019 | #4



Компьютерный форум OSzone.net » Железо » Сетевое оборудование » D-Link - Установил PCIe адаптер - перестал работать встроенный

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Драйвер - [решено] Перестал работать сетевой адаптер Balancer Microsoft Windows 2000/XP 13 25-05-2014 17:31
Wireless - Перестал работать Bluetooth адаптер arseniiavr Сетевое оборудование 13 12-01-2012 14:31
Сетевой адаптер Realtek PCIe FE Family Controller (10.81.39.129) shapa Сетевое оборудование 0 01-04-2010 18:06
После SDHC перестал работать встроенный картридер Starpom555 Ноутбуки 2 04-12-2009 18:07
Установил ADSL От wplus anlim как заставить работать асю ip evgklg Сетевые технологии 1 02-06-2004 10:10




 
Переход