Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Видеокарты » Проблема с ATI RADION 9600 - после установки драйверов экран гаснет!

Ответить
Настройки темы
Проблема с ATI RADION 9600 - после установки драйверов экран гаснет!

Новый участник


Сообщения: 1
Благодарности: 0

Профиль | Отправить PM | Цитировать


Вообщем устанавливаю Драйвера на даную
карту и после перезагрузки когда все начинает определяться тоесть драйвера экран маргает а патом и вовсе отключается! Без драйверов работает! В безопасном с драйверами тоже! В чем вообще может быть дело?

Отправлено: 12:11, 17-11-2007

 

Аватара для ShaddyR

Железных Дел Мастер


Moderator


Сообщения: 24183
Благодарности: 4407

Профиль | Сайт | Отправить PM | Цитировать


вероятно, в видеокарте.. хотя и не факт.
Озвучь модель материнской платы, версию устанавливаемых драйверов видео, операционную систему в конце концов. Или предлагаешь нам тут гадать на термопасте?

-------
[FAQ] Как определить аппаратную конфигурацию компьютера и правильно задать вопрос
-------
В благодарность за помощь нажимаем ссылочку "Полезное сообщение" внизу этого самого сообщения (подробнее). Помните: админ конфеты НЕ ПЬЁТ ;)
-------
Говори, что думаешь и думай, что говоришь! (c) || МОЙ ShaddyR.at.UA/blogСталкер 2022 или будни украинского выживальщика)


Отправлено: 12:26, 17-11-2007 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Пользователь


Сообщения: 141
Благодарности: 3

Профиль | Отправить PM | Цитировать


гыы эт наверн вирус у мну такая же беда) но точно не из-за драйвера т.к. пробовал около 5 различных драйверов и полный инстал и только драйвекр и вдм ставил эффект тот же .....на следующий день проблемы исчезли теперь гаснет в произвольном режиме и часто виснет в режиме OpenGL (так вроди) после чего следует перезагрузка и черный экран....
если кто знает что нить про нашу проблему просьба откликнуться.

З.Ы. есть какой нить видео тест полный, с тестом каждого блока и полным тестом памяти??

Отправлено: 12:01, 20-11-2007 | #3


Аватара для Sasha_wq-1

Новый участник


Сообщения: 45
Благодарности: 0

Профиль | Отправить PM | Цитировать


Зайди в меню пуск - выполнить. Набери там команду msconfig. В открывшемся окне найди пункт "Автозагрузка". Сними галочку с пункта CLI. Перезагружаешься и всё!

Отправлено: 18:23, 25-11-2007 | #4


Новый участник


Сообщения: 3
Благодарности: 0

Профиль | Отправить PM | Цитировать


а от у меня тоже самое было уже пол года но почемута поставел Windows SP 3
и всё отлично уже 2 месяца, а в чём дело так и непонял

Отправлено: 02:27, 14-01-2009 | #5


Модератор


Moderator


Сообщения: 16731
Благодарности: 3219

Профиль | Сайт | Отправить PM | Цитировать


Подтверждаю, с "фирменными" драйверами - BSOD, с драйверами от MS - отлично.

-------
При заполнении сведений о конфигурации компьютера не забудь поставить флажок: отображать - "Да"
-------------------------------------------------------------------------------------------
Ассоциация VirusNet - помощь и обучение борьбе с вирусами. Некоторые вопросы загрузки в моем блоге


Отправлено: 08:26, 14-01-2009 | #6


Аватара для Baw17

[OVER]Baw17


Сообщения: 4085
Благодарности: 694

Профиль | Отправить PM | Цитировать


Ввиду прекращения официальной поддержки продуктов предыдущих линеек 9200/9250 и ниже придется довольствоваться старой версией под номером 6.5 (или 6.11 для карт на чипах R300 и ниже)
http://ati.amd.com/support/drivers/x...rer300-xp.html

-------
U/\/@┬┬ﻉ/\/Ð ﻉ Й Team
Мой личный Блокнот
Не оказываю техподдержку через систему личных сообщений, почту и ICQ
http://2ip.ru/bar/ip10.gif
Best Regards [Over]Baw17


Отправлено: 09:05, 14-01-2009 | #7


Аватара для SanCho

100 пёсент пью раша


Сообщения: 9320
Благодарности: 1549

Профиль | Отправить PM | Цитировать


Цитата okshef:
с драйверами от MS - отлично. »
Только надо тогда забыть об OpenGL и нормальной поддержке DirectX. А жить конечно можно, только вместо полноценной видеокарта после установки драйверов MS получаешь кастрата. Советую прислушаться к Baw17.

-------
http://i.imgur.com/Rz3JNLI.gif


Отправлено: 09:09, 14-01-2009 | #8


Ветеран


Сообщения: 1194
Благодарности: 141

Профиль | Отправить PM | Цитировать


Цитата okshef:
Подтверждаю, с "фирменными" драйверами - BSOD, с драйверами от MS - отлично. »
У меня Radeon 9600 Pro от Sapphire на мелкомягких дровах работает уже несколько лет вполне стабильно, а на родных дровах были реальные глюки совершенно на ровном месте. Конечно, не все игрушки работают, но таких очень, очень мало. SanCho не прав - поддержка DirectX все-таки мелкомягкими дровами реализуется, хотя, возможно, не в полном объеме. Про OpenGL обоснованно судить не могу: простейшие тесты проходят на ура, но есть у меня подозрение, что все неработающие игрухи именно OpenGL и используют.

Отправлено: 11:54, 14-01-2009 | #9


Аватара для SanCho

100 пёсент пью раша


Сообщения: 9320
Благодарности: 1549

Профиль | Отправить PM | Цитировать


Цитата XPEHOMETP:
а на родных дровах были реальные глюки »
Для чего тогда ATi драйвера выпускает, если MS об этом заботиться? А работает на MS драйверах только потому, что они не задействуют всех функций видеокарты, а если при использовании драйверов ATi начинаются глюки, то проблема в самой карте и драйвера тут не причём.
Цитата XPEHOMETP:
SanCho не прав - поддержка DirectX все-таки мелкомягкими дровами реализуется »
В этом случае именно "дровами" и реализуется. Я не говорил, что её нет. Я говорю о нормальной поддержке - попробуйте в FarCry поиграйте - скорость реально ниже раза в 2 и уж с текстурами проблемы точно думаю будут. А про OpenGL в драйверах MS я вообще молчу

-------
http://i.imgur.com/Rz3JNLI.gif


Отправлено: 12:54, 14-01-2009 | #10



Компьютерный форум OSzone.net » Железо » Видеокарты » Проблема с ATI RADION 9600 - после установки драйверов экран гаснет!

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Драйвер - После установки драйверов ATI, виснет комп!!! Lelik1985 Microsoft Windows Vista 16 23-02-2015 21:29
[решено] Помогите разогнать ATI Radion 9600 SE jeksno Разгон, охлаждение и моддинг 2 17-01-2009 06:21
[решено] Черный экран ATI Radeon 9600 series ssb Видеокарты 8 20-07-2008 16:37
Загрузка - Гаснет экран после boot-screen'a haker-kirik Microsoft Windows Vista 6 25-04-2008 15:19
Debian/Ubuntu - Ubuntu 7.04-проблема после установки проприетарных драйверов. Bren74 Железо в Linux 8 26-10-2007 00:14




 
Переход