Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 2000/XP » Установка - Система зависает после установки драйверов

Ответить
Настройки темы
Установка - Система зависает после установки драйверов

Аватара для Master WEB

Пользователь


Сообщения: 149
Благодарности: 3

Профиль | Отправить PM | Цитировать


Перешел (а точнее попытался перейти) я с висты на ХР, полностью отформатировал жесткий диск, удалил все разделы, форматировал наиболее долгим способом,,, поставил ХР установил дрова, начинаю ставить нужные мне программы и БАЦ, зависла! Ну я конечно подумал что эт лаг, но к сожалению был не прав,,, после часа ожидания система в себя не пришла! перезагрузил комп вытащив штекер из разетки т,к нажатие каких-либо клавиш винда просто не воспринимала! И так на 6 раз таких втыканий/выниманий мое терпение лопнуло, заново форматирую хард, устанавливаю виинду и таже история! что мне делать!? перепробЫвал 3 дистрибутива и всё по нулям,,, поставил линукс, он не виснет и работает стабильно! собсна с него и пишу,,,,
что мне делать? из-за чего может быть такая проблема? как её решить?

Отправлено: 17:12, 01-10-2007

 

Ветеран


Сообщения: 3486
Благодарности: 506

Профиль | Сайт | Отправить PM | Цитировать


Не нужно штекер из розетки вынимать. Нажми и подержи кнопку включения питания компьютера.
Можно и маленькую кнопочку Reset.

По твоему рассказу ничего понять невозможно. Что за машина ты не озвучил. После чего завис -- тоже.
Смотри за температурами процессора, чипсета, хардов.
Нужно было в событиях системы посмотреть, что за ошибка привела к таким неприятностям.

-------
Просьба обращаться на "ты".
Посты на абракадарском языке в игноре !!!


Отправлено: 18:38, 01-10-2007 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Master WEB

Пользователь


Сообщения: 149
Благодарности: 3

Профиль | Отправить PM | Цитировать


машина моя в профиле, с температурой тож помойму все норм в биосе температура стабильная, линукс ведь РАБОТАЕТ!!!! процесс svchost.exe (network serwice) грузит проц на все сто процентов! все, больше ниче не знаю.

Отправлено: 19:43, 01-10-2007 | #3


Ветеран


Сообщения: 3486
Благодарности: 506

Профиль | Сайт | Отправить PM | Цитировать


А, в профиль надо было заглядывать? Учту, конечно.
Температура в БИОСе -- это одно, а под нагрузкой -- другое. Тем более в БИОСе харды не показываются.
А насчет svchost.exe
Скачиваем Process Explorer XP, наводим мыша на процесс, который грузит процессор.
В всплывающем окошке смотрим, как служба выполняется этим процессом.
Это раз.
Теперь два. Щелкаем по процессу два раза мышкой и в открывшемся окне на вкладке Threads смотрим, какой поток грузит проц.

Драйвер сетевой карты стоит?

-------
Просьба обращаться на "ты".
Посты на абракадарском языке в игноре !!!


Отправлено: 19:50, 01-10-2007 | #4


Аватара для Master WEB

Пользователь


Сообщения: 149
Благодарности: 3

Профиль | Отправить PM | Цитировать


а как я это все должен зделать если у меня винда беспробудно виснет буквально через 2-3 минуты?
драйвер стоит.

Отправлено: 19:56, 01-10-2007 | #5


Ветеран


Сообщения: 3486
Благодарности: 506

Профиль | Сайт | Отправить PM | Цитировать


В безопасном режиме виснет?
Ну надо успеть. А как еще?
Программу запустить и увидеть службу буквально 5 секунд требуется.
Потом идешь в безопасный режим и пробуешь отключать службу (если она не обязательная).
Потом разбор полетов.

Неплохо бы вспомнить, на установке какой программы такое началось.

-------
Просьба обращаться на "ты".
Посты на абракадарском языке в игноре !!!


Отправлено: 20:02, 01-10-2007 | #6

zai zai вне форума

Аватара для zai

Ветеран


Сообщения: 4965
Благодарности: 722

Профиль | Отправить PM | Цитировать


Если ты пишешь, что установил дрова, значит винда не висла в этот момент.
Посмотри может у тебя дрова не подходят.

-------
А зачем тебе жужжать, если ты не пчела? По-моему так.


Отправлено: 20:25, 01-10-2007 | #7


Аватара для Master WEB

Пользователь


Сообщения: 149
Благодарности: 3

Профиль | Отправить PM | Цитировать


только что занаво переустановил ХР установил всего 2 драйвера, ну в смысле 2 диска с драйверами, на видюху, на чипсет, на звук, на сетевую карту и еще на что-то... опять висяк!
все диски шли с материнской платой и с видяхой, ничего кроме этих заводских драйверов я не ставил!

Цитата Severny:
В безопасном режиме виснет?
Ну надо успеть. А как еще?
Программу запустить и увидеть службу буквально 5 секунд требуется.
Потом идешь в безопасный режим и пробуешь отключать службу (если она не обязательная).
Потом разбор полетов. »
пожалста, поподробней! желательно на пальцах а лучше в аське там легче мой номерог:
в профиле

Отправлено: 22:19, 01-10-2007 | #8


Пользователь


Сообщения: 148
Благодарности: 4

Профиль | Отправить PM | Цитировать


Master WEB, соглашусь с zai. Не устанавливай дрова в авторежиме. Пробуй в manual-е, по очереди. После каждого установленного драйвера - будь то на чипсет, видюху или еще что-нибудь - немного погоняй машинку, и ты увидишь - какой конкретно драйвер тебе не подходит.
Цитата Master WEB:
все диски шли с материнской платой и с видяхой, ничего кроме этих заводских драйверов я не ставил! »
это не "Аксиома"!
(Мне кажется, что проблема с дровами видюхи. Почему?... Потому что у меня такое было, с драйверами, которые шли в комплекте.)

Отправлено: 09:55, 02-10-2007 | #9


Аватара для DVDshnik

Не дед


Moderator


Сообщения: 15072
Благодарности: 2151

Профиль | Отправить PM | Цитировать


Цитата Master WEB:
мое терпение лопнуло, заново форматирую хард...
Нулевую дорожку винчестера нулями не забивали? Частенько там гадость какая-нибудь гнездится в похожих случаях...

-------
Ненавижу, когда все шагают строем - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах. (С) Кий


Отправлено: 10:14, 02-10-2007 | #10



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 2000/XP » Установка - Система зависает после установки драйверов

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Драйвер - после установки blacksite система глючит Алексей Аряев Microsoft Windows 7 4 13-12-2009 17:58
Драйвер - Виснет ОС после установки драйверов для Realtek AC'97 Samver Microsoft Windows 7 1 02-02-2009 11:08
P5B VM-se тормоза после установки драйверов Kanonir Непонятные проблемы с Железом 10 08-01-2009 23:07
Разное - Система зависает по причине любой мало-мальской активности после окончания запуска Chudd! Microsoft Windows Vista 21 04-07-2008 14:56
Debian/Ubuntu - Ubuntu 7.04-проблема после установки проприетарных драйверов. Bren74 Железо в Linux 8 26-10-2007 00:14




 
Переход