Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » [решено] Проблема. Нет звука. Не работает Windows Media проигрыватель

Ответить
Настройки темы
[решено] Проблема. Нет звука. Не работает Windows Media проигрыватель

Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Здравствуйте,

Возникла следующая проблема. При запуске Windows Media проигрывателя получаю ошибку:

«***Проигрывателю Windows Media не удается воспроизвести файлы из-за неисправности звукового устройства. Возможно на компьютере не установлено звуковое устройство , оно используется другой программой или работает неправильно***»»

Посмотрел диагностику системы. Стоят знак вопроса и восклицательный желтого цвета на устройстве «Мультимедиа аудиоконтроллер». Дальше «Свойства» - Состояние устройства – «*** Для устройства не установлены драйверы. (Код 28)***». Пробовал установить эти драйверы с инсталляционного диска – не получилось. Автоматически система их не нашла. В интернета на Виндовс узле для апдейта тоже самое.

В разделе Сведения – Код экземпляра устройства – PCI\VEN_1106@DEV_3059@SUBSYS_97611849@REV_50\3@61AAA01@0@8D

В разделе ресурсы – Устройство не использует ресурсов. Возможно в его работе присутствуют ошибки.

Да я точно не уверен. Связано ли это устройство со звуком или это просто, какая то PCI карта.

Буду благодарен за помощь.

С уважением
viktorsu

Отправлено: 15:37, 23-03-2008

 
FRZ FRZ вне форума

Аватара для FRZ

Ветеран


Сообщения: 2746
Благодарности: 283

Профиль | Сайт | Отправить PM | Цитировать


Цитата viktorsu:
Связано ли это устройство со звуком или это просто »
конечно связано. Это, собственно и есть само звуковое устройство.
Попробуй удалить его в диспетчере задач и перезагрузиться - должно переустановить дрова...

-------
Не все то windows, что висит....

Пока ты продолжаешь делать то, что делаешь, ты продолжаешь получать то, что получаешь...


Отправлено: 17:51, 23-03-2008 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


[:::::]


Moderator


Сообщения: 26925
Благодарности: 3919

Профиль | Сайт | Отправить PM | Цитировать


viktorsu, Системная плата на VIA чипсете? Звук VIA AC97.

-------
ВНИМАНИЕ ознакомьтесь, прежде чем создать тему! Процессор - мозг компьютера, блок питания - сердце и печень.


Отправлено: 18:41, 23-03-2008 | #3


Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Спасибо за желание помочь.

Пока, к сожалению устранить проблему не удалось.

to FRZ:
--- Попробуй удалить его в диспетчере задач и перезагрузиться - должно переустановить дрова... ---

Попробовал. Устройство удалилось. При перезагрузке система обнаружила новое оборудование. Потом система в интернете попробовала поискать драйверы, но нашла. Может быть, у Вас есть еще идеи?

to Ment69:
--- Системная плата на VIA чипсете? Звук VIA AC97 ---

Я не знаю, как это определить?
Посмотрел в Диспетчере устройств –Системные устройства – Ресурсы системной платы – Код экземпляра устройства: ACPI\PNP0C02\4@3656B0@0

В системных устройствах есть также
VIA CPU – AGP контроллер
VIA стандартный хост-мост
Встроенный динамик.

Это где-то здесь мне нужно смотреть?


С уважением
viktorsu

Отправлено: 19:42, 23-03-2008 | #4


[:::::]


Moderator


Сообщения: 26925
Благодарности: 3919

Профиль | Сайт | Отправить PM | Цитировать


Цитата viktorsu:
VIA CPU – AGP контроллер VIA стандартный хост-мост »
Это и говорит о том что твоя системная плата наVIA чипсете. Теперь тебе надо сообщить наименование системной платы для того , чтобы понять какие драйвера скачать отсюда

-------
ВНИМАНИЕ ознакомьтесь, прежде чем создать тему! Процессор - мозг компьютера, блок питания - сердце и печень.

Это сообщение посчитали полезным следующие участники:

Отправлено: 20:01, 23-03-2008 | #5


Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Вроде следующая системная плата / материнка : VIA K7VT4A+ .
Я точно не знал где смотреть. Методом проб нашол Старт-Программы-Стандартные-Служебные-Сведения о системе.
Там стоит:
Изготовитель: VIA
Модель: K7VT4A+

Если я правельно определил название материнки, то что теперь?

С уважением
viktorsu

Отправлено: 21:29, 23-03-2008 | #6


Пользователь


Сообщения: 50
Благодарности: 9

Профиль | Отправить PM | Цитировать


Это звуковая карта С-media.

Последний раз редактировалось Ment69, 24-03-2008 в 05:20. Причина: Есть на сайте производителя

Это сообщение посчитали полезным следующие участники:

Отправлено: 22:23, 23-03-2008 | #7


[:::::]


Moderator


Сообщения: 26925
Благодарности: 3919

Профиль | Сайт | Отправить PM | Цитировать


viktorsu, Здесь все драйвера на твою системную плату, в том числе и на звук
Производитель ASRock.

-------
ВНИМАНИЕ ознакомьтесь, прежде чем создать тему! Процессор - мозг компьютера, блок питания - сердце и печень.

Это сообщение посчитали полезным следующие участники:

Отправлено: 05:19, 24-03-2008 | #8

FRZ FRZ вне форума

Аватара для FRZ

Ветеран


Сообщения: 2746
Благодарности: 283

Профиль | Сайт | Отправить PM | Цитировать


Цитата viktorsu:
Попробовал. Устройство удалилось. При перезагрузке система обнаружила новое оборудование. Потом система в интернете попробовала поискать драйверы, но нашла. Может быть, у Вас есть еще идеи? »
теперь заново надо дрова поставить. ссылки выше...

-------
Не все то windows, что висит....

Пока ты продолжаешь делать то, что делаешь, ты продолжаешь получать то, что получаешь...

Это сообщение посчитали полезным следующие участники:

Отправлено: 14:00, 24-03-2008 | #9


Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Большое всем спасибо. Особенно Ment69.

Проблему решил путем инсталяции драйвера по предоставленным ссылкам.

Хорошего настроения и приятного вечера.

Если сам смогу тоже быть полезен, то буду рад ... .

С уважением
viktorsu

Отправлено: 21:21, 24-03-2008 | #10



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » [решено] Проблема. Нет звука. Не работает Windows Media проигрыватель

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Разное - Проигрыватель Windows Media 10 zai Microsoft Windows 2000/XP 3 12-03-2010 21:57
Медиа - Проигрыватель Windows Media не запускается., Vista Home 9073 Microsoft Windows Vista 1 17-01-2010 09:42
Медиа - Проигрыватель Windows Media write8 Microsoft Windows 7 0 30-05-2009 12:30
Медиа - Проигрыватель Windows media 11 и интернет-магазины Starpom555 Microsoft Windows Vista 4 24-05-2008 11:58
Проигрыватель Windows Media 11 (final) egik Новости и события Microsoft 7 08-01-2007 13:58




 
Переход