Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Linux и FreeBSD » Общий по Linux » Debian/Ubuntu - Интернет пропадает на несколько секунд

Ответить
Настройки темы
Debian/Ubuntu - Интернет пропадает на несколько секунд

Пользователь


Сообщения: 54
Благодарности: 0

Профиль | Отправить PM | Цитировать


У меня сейчас кубунту, но та же проблема была и на убунте.
Значит у меня интернет через пппое. Настроил я его через pppoeconf. Все вроде бы работает... Но проблема в том, что часто бывает что на нескольно секунд интернет вырубает. Я говорю в скайпе, оно разрывает звонок, потом через несколько секунд перезванивает. Вот пример: http://www.diigo.com/item/image/2dhay/8yhr?size=o Или бывает, что не пишет что сеть недоступна, а а просто висит текущий пинг несколько секунд, а потом опять идет далее. Но вот сегодня заметил интересную деталь. Как раз в те несколько секунд, когда инета нет (а это обычно 3-30) и хром говорит что днс сервер не найден и ничего не пингается торрент качает! Вот скрин: http://www.diigo.com/item/image/2dhay/n6g3?size=o Как бы инета нет, а для торрена все нормально, он качает, скорость меняется. Главное, что я хочу вияснить, так это то, проблемы ли это у меня в убунту или у моего провайдера. А то не знаю ругаться с ними или нет

-------
Blog


Отправлено: 16:04, 06-03-2012

 

Аватара для CJ F.A.N.

Ветеран


Сообщения: 565
Благодарности: 30

Профиль | Сайт | Отправить PM | Цитировать


BleSSeD, довольно любопытная ситуация. Вы в то время, когда интернет якобы пропадает, посмотрите, что ifconfig говорит?
Вообще похоже на проблему с провайдером

-------
Опыт растет прямо пропорционально выведенному из строя оборудованию


Отправлено: 20:43, 09-03-2012 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Пользователь


Сообщения: 54
Благодарности: 0

Профиль | Отправить PM | Цитировать


Выяснил, это глюк нетворк-менеджера. Сносите его и ставьте wicd. Также gtkpppoe поможет.

-------
Blog


Отправлено: 00:52, 10-03-2012 | #3


Пользователь


Сообщения: 54
Благодарности: 0

Профиль | Отправить PM | Цитировать


Хотя может и нет. Вот ифконфиг вывод:

blessed@USPN-home:~$ ifconfig
eth0 Link encap:Ethernet HWaddr 00:26:22:03:93:09
inet6 addr: fe80::226:22ff:fe03:9309/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:3729 errors:0 dropped:0 overruns:0 frame:0
TX packets:3583 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:879942 (879.9 KB) TX bytes:574818 (574.8 KB)
Interrupt:17

eth2 Link encap:Ethernet HWaddr 00:21:00:fc:9c:cf
inet6 addr: fe80::221:ff:fefc:9ccf/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:18

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:4158 errors:0 dropped:0 overruns:0 frame:0
TX packets:4158 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:700955 (700.9 KB) TX bytes:700955 (700.9 KB)

ppp0 Link encap:Point-to-Point Protocol
inet addr:190.160.87.197 P-t-P:192.168.241.254 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1480 Metric:1
RX packets:14 errors:0 dropped:0 overruns:0 frame:0
TX packets:34 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:1141 (1.1 KB) TX bytes:2120 (2.1 KB)

ppp1 Link encap:Point-to-Point Protocol
inet addr:190.160.3.243 P-t-P:192.168.241.254 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1480 Metric:1
RX packets:361 errors:0 dropped:0 overruns:0 frame:0
TX packets:518 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:79958 (79.9 KB) TX bytes:71815 (71.8 KB)

-------
Blog


Отправлено: 01:34, 10-03-2012 | #4


Аватара для CJ F.A.N.

Ветеран


Сообщения: 565
Благодарности: 30

Профиль | Сайт | Отправить PM | Цитировать


BleSSeD, у Вас несколько eth, почему? Несколько сетевых карт? И еще: ppp0 и ppp1, какой из них нужный? Почему два ппп подключения? Расскажите подробнее о том, как у Вас все подключено к компьютеру, и как создаете пппое подключение?

И вот еще: это точно выхлоп консоли на момент потери интернета???

потому что если это действительно на момент потери интернета, то это 90% глюк у провайдера

И вот еще))) если это выхлоп на момент потери интернета, то еще дайте вывод ифконфиг на момент, когда интернет есть, посмотрим различия есть или нет. Но на первый взгляд вижу что все нормально. Тем более торрент качает. Скорее всего провайдер

-------
Опыт растет прямо пропорционально выведенному из строя оборудованию


Отправлено: 13:51, 11-03-2012 | #5


Аватара для CyberDaemon

DOOMer


Contributor


Сообщения: 3254
Благодарности: 437

Профиль | Отправить PM | Цитировать


Цитата BleSSeD:
Как бы инета нет, а для торрена все нормально, он качает, скорость меняется. »
Уже качающему торренту DNS не нужен.
Если в момент потери интернета пинговать не по имени, а по IP - будут пинги ходить?

-------
"640 K ought to be enough for anybody" Bill Gates, 1981


Отправлено: 14:59, 11-03-2012 | #6



Компьютерный форум OSzone.net » Linux и FreeBSD » Общий по Linux » Debian/Ubuntu - Интернет пропадает на несколько секунд

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
CMD/BAT - интернет-страница на несколько секунд, а потом... kapa63 Скриптовые языки администрирования Windows 1 16-03-2011 06:26
Частые зависания на несколько секунд druglab Непонятные проблемы с Железом 11 19-01-2011 13:15
FreeBSD - Подвисание на несколько секунд FreeBSD 8.1 amd64 skeletor Общий по FreeBSD 5 07-10-2010 11:54
Разное - подвисание системы на несколько секунд warshadow Microsoft Windows 2000/XP 13 02-09-2010 22:06
Пропадает звук через несколько секунд после загрузки. khrust Непонятные проблемы с Железом 5 14-12-2009 10:35




 
Переход