Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Серверные продукты Microsoft » Microsoft Windows NT/2000/2003 » [решено] Отключение сервера

Ответить
Настройки темы
[решено] Отключение сервера

Аватара для McLotos

Старожил


Сообщения: 410
Благодарности: 21

Профиль | Отправить PM | Цитировать


Сервер на 2003 периодическисам отключается. Причина пока не понятна. Есть какие-нибудь идеи? Если это не механическая проблема, то должна быть какая-то логика, к примеру одинаковый период, но отключается всегда с разной периодичностью. Кстати время и дату при этом он не теряет.

Отправлено: 09:55, 14-01-2011

 

Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 25829
Благодарности: 4318

Профиль | Отправить PM | Цитировать


McLotos, а логи почитать?

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 09:59, 14-01-2011 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для McLotos

Старожил


Сообщения: 410
Благодарности: 21

Профиль | Отправить PM | Цитировать


Читал, ничего страшного в event не написано, ругается что не может подключиться центральному домену, пишет что потерян сетевой принтер, ругается что не подключен сетевой кабель. и всё. Больше ничего

-------
Старайтесь не решать свои проблемы по средствам личных сообщений, они могут быть решены очень не скоро.Не забывайте пользоваться поиском по форуму.Помните что уникальных проблем не бывает.Если всё-таки ответа не нашли, создайте тему, с подробным описанием проблемы.Спасибо за понимание.


Отправлено: 10:10, 14-01-2011 | #3


Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 25829
Благодарности: 4318

Профиль | Отправить PM | Цитировать


Цитата McLotos:
Читал, ничего страшного в event не написано
Интересует, как вы наверное догадываетесь, период времени, в который попадает отключение.

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 10:15, 14-01-2011 | #4


Аватара для McLotos

Старожил


Сообщения: 410
Благодарности: 21

Профиль | Отправить PM | Цитировать


как я уже говорил в самом начале темы, время постоянно разное. Было бы время постоянное можно было бы найти логику, а так я вообще не знаю.

-------
Старайтесь не решать свои проблемы по средствам личных сообщений, они могут быть решены очень не скоро.Не забывайте пользоваться поиском по форуму.Помните что уникальных проблем не бывает.Если всё-таки ответа не нашли, создайте тему, с подробным описанием проблемы.Спасибо за понимание.


Отправлено: 10:16, 14-01-2011 | #5


Аватара для Telepuzik

Модератор


Moderator


Сообщения: 3724
Благодарности: 747

Профиль | Отправить PM | Цитировать


Цитата McLotos:
Сервер на 2003 периодическисам отключается. »
Я правильно понимаю что сервер у Вас просто выключается? Температуру процессора смотрели?

-------
По'DDoS'ил и бросил :-)

Это сообщение посчитали полезным следующие участники:

Отправлено: 10:25, 14-01-2011 | #6


Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 25829
Благодарности: 4318

Профиль | Отправить PM | Цитировать


Цитата McLotos:
как я уже говорил в самом начале темы, время постоянно разное
Ё-моё... Ну, вырубился сервер, засекли время, пошли, включили, смотрим логи на тот момент. Неужели сложно?!

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 10:37, 14-01-2011 | #7


Аватара для McLotos

Старожил


Сообщения: 410
Благодарности: 21

Профиль | Отправить PM | Цитировать


Я его вскрыл, там утсановлены датчики. Значит из всей кучи датчиков горят 2
Fan и Temp. Спасибо Telepuzik
Я вот только одного понять не могу. Почему при отключенном охлаждении он иногда работает по 20-30 минут, а иногда сутки-двое
И кстати я так и не понял почему датчики сначала молчали, покая я его не вскрыл. А после вскрытия загорелись диоды по каждому не работающему куллеру и плюс на табло высветилось что нет Охлаждения и Высокая темпиратура!
Сейчас кстати он оять отключался. Мне его вообще привезли с другого города, посмотреть. Там значит не работают сейчас 5 кулеров из 9и. 4 из этих 5и вообще не подают никаких признаков, на двух из этих 4х горят сигналки, а пятый вообще дергается

Снял один из не работающих кулеров, протестил на другой системе. Кулер работает. Значит глюк либо в гнезде, либо в плате. Как проверить?

-------
Старайтесь не решать свои проблемы по средствам личных сообщений, они могут быть решены очень не скоро.Не забывайте пользоваться поиском по форуму.Помните что уникальных проблем не бывает.Если всё-таки ответа не нашли, создайте тему, с подробным описанием проблемы.Спасибо за понимание.


Отправлено: 10:52, 14-01-2011 | #8


Аватара для Telepuzik

Модератор


Moderator


Сообщения: 3724
Благодарности: 747

Профиль | Отправить PM | Цитировать


Цитата McLotos:
Я вот только одного понять не могу. Почему при отключенном охлаждении он иногда работает по 20-30 минут, а иногда сутки-двое »
Возможно причиной является то что глючит система мониторинга и соответсвенно она не видит что не работает часть кулеров, а иногда она включается и соответсвенно видит что часть вентиляторов не работает и вырубает сервак.
Цитата McLotos:
Кулер работает. Значит глюк либо в гнезде, либо в плате. Как проверить? »
Методом исключения. Раз индикация совсем не показывают то предположу что глючит система мониторинга на материнке.

-------
По'DDoS'ил и бросил :-)


Отправлено: 11:33, 14-01-2011 | #9


Аватара для McLotos

Старожил


Сообщения: 410
Благодарности: 21

Профиль | Отправить PM | Цитировать


Рядом с гнёздами есть индикаторы, но при тестовом запросе они загораются если кулер не работает, при этом ему без разницы установлен ли кулер физически. Т.е. он горит если кулер установлен но не работает, и он горит если кулера нет.
Вообще какие-то странные эти IBM сервера. После HP очень сложно разобраться

-------
Старайтесь не решать свои проблемы по средствам личных сообщений, они могут быть решены очень не скоро.Не забывайте пользоваться поиском по форуму.Помните что уникальных проблем не бывает.Если всё-таки ответа не нашли, создайте тему, с подробным описанием проблемы.Спасибо за понимание.


Отправлено: 11:58, 14-01-2011 | #10



Компьютерный форум OSzone.net » Серверные продукты Microsoft » Microsoft Windows NT/2000/2003 » [решено] Отключение сервера

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Не удаётся зайти на сервер с клиента при работе сервера в режиме сервера терминалов Koluna Microsoft Windows NT/2000/2003 6 23-03-2012 20:54
Отключение сообщения "Удаленный рабочий стол отключен" на клиенте сервера терминалов ElisDI Microsoft Windows NT/2000/2003 3 29-03-2010 11:19
2008 R2 - Миграция AD с одного сервера на другой, сервера в разных сетях info9216 Windows Server 2008/2008 R2 1 14-02-2010 17:42
Падение файлового сервера, DNS-сервера раз в 24 часа. Yazago Microsoft Windows NT/2000/2003 42 01-09-2009 11:52
самопроизвольное отключение сервера undeadcs Microsoft Windows NT/2000/2003 3 12-07-2007 05:15




 
Переход