Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 2000/XP » Установка - проблема после установки sp3

Ответить
Настройки темы
Установка - проблема после установки sp3

Аватара для nurdin

Новый участник


Сообщения: 1
Благодарности: 0

Профиль | Отправить PM | Цитировать



Привет форумчане доброго времени и суток всем!
У меня win sp2 не давно с мелкософта скачал WindowsXP-KB936929-SP3-x86-RUS.exe.
Установил sp3 перезагрузил комп а через некоторое времени такой прикол до активизации осталось 30 дней. Я чего то не понял если у меня винда активизированная (то есть с ключем) тогда в чем проблема. Есле кто знает как решит это дайте знать.

Отправлено: 01:57, 23-04-2009

 

Аватара для DVDshnik

Не дед


Moderator


Сообщения: 15114
Благодарности: 2157

Профиль | Отправить PM | Цитировать


Никакой проблемы нет. Нужно заново активировать ОС.

-------
Ненавижу, когда все шагают строем - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах. (С) Кий


Отправлено: 06:35, 23-04-2009 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Привет Форумчане.
у меня другая проблема с СП3
после установки этого пакета появилась проблема, которую не смогли устранить!
в активных сеансах, там где использовался Remote Desktop Connection, Remote Desktop Connection не работает, но если открыть другой сеанс (которого не было на этом компе), то он работает! а удалять и создавать тот же сеанс это не выход, так как и там глюки выходят.
Я установил этот пакет на 11 компах, из них на 7 пришлось удалить, а на двух вышла другая проблема, среди установленных программ нет его имени, а в папке виндовса на одном вообще нет папки $NtServicePackUninstall$, а на втором она есть но пустая.
одну кое как удалил с помощью папки $NtServicePackUninstall$, которую скопировал с другого компа, такой же конфигурации, а у меня говорит, что не может найти какие то файлы.
как мне решить эти глюки?

Отправлено: 09:08, 30-06-2009 | #4



Moderator


Сообщения: 52469
Благодарности: 15193

Профиль | Отправить PM | Цитировать


Цитата Khayal:
в активных сеансах, там где использовался Remote Desktop Connection, Remote Desktop Connection не работает, но если открыть другой сеанс (которого не было на этом компе), то он работает!
Подробнее, пожалуйста.
При наличии ошибок в журнале событий приведите их в соответствии с этими инструкциями.

Цитата Khayal:
а на двух вышла другая проблема, среди установленных программ нет его имени, а в папке виндовса на одном вообще нет папки $NtServicePackUninstall$, а на втором она есть но пустая.
Способ 2 из статьи KB950249

Отправлено: 09:14, 30-06-2009 | #5


Пользователь


Сообщения: 79
Благодарности: 2

Профиль | Отправить PM | Цитировать


После установки Windows XP SP3 CD и DVD ROM не видят диски.

Отправлено: 14:47, 30-06-2009 | #6



Moderator


Сообщения: 52469
Благодарности: 15193

Профиль | Отправить PM | Цитировать


Цитата aleksking:
После установки Windows XP SP3 CD и DVD ROM не видят диски.
Попробуйте в разделе реестра
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
удалить параметры LowerFilters и UpperFilters, потом в Диспетчере устройств удалить CD/DVD приводы и перезагрузиться.

Учтите, что после этого может понадобиться переустановка программ типа Nero, Alcohol, Daemon Tools (если есть).

Отправлено: 17:07, 30-06-2009 | #7


Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


у меня на рабочем столе 4 иконки Remote Desktop Connection как ни странно 2 работают а две нет, и главное то что в папке сустем тоже не работает (при нажатии никакой реакции, и как событие он не регестрируется)


Тип события: Ошибка
Источник события: SAVRT
Категория события: Отсутствует
Код события: 20
Дата: 01.07.2009
Время: 2:45:49
Пользователь: Н/Д
Компьютер: G-3ZQP22J
Описание:
Unable to initialize the virus scanning engine database files.
Данные:
0000: 00 00 00 00 01 00 54 00 ......T.
0008: 00 00 00 00 14 00 07 c0 .......À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

Отправлено: 08:20, 01-07-2009 | #8



Moderator


Сообщения: 52469
Благодарности: 15193

Профиль | Отправить PM | Цитировать


Цитата Khayal:
у меня на рабочем столе 4 иконки Remote Desktop Connection как ни странно 2 работают а две нет
Сохраненные RDP-файлы (с параметрами подключения) могут и не работать после обновления RDP 5.1 до 6.1 (который в SP3). Можете заново их создать: Пуск -> Выполнить -> mstsc -> кнопка Параметры -> настраиваете (как надо), потом кнопка "Сохранить как".

P. S. Что вы видите на вашем скриншоте? Я вижу душераздирающую надпись "Картинка расположена на WorldOk.Ru".

Отправлено: 08:41, 01-07-2009 | #9


Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Пуск -> Выполнить -> mstsc не открывается

P. S. я извиняюсь, я тут новенький, дайте ссылку куда я могу закачать картинки и вставить сюда

Отправлено: 13:36, 01-07-2009 | #10



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 2000/XP » Установка - проблема после установки sp3

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Загрузка - После установки SP3 windows долго загружается Bright Microsoft Windows 2000/XP 2 14-06-2009 14:36
Установка - После установки SP3 не работает RDP Sanja Alone Microsoft Windows 2000/XP 0 06-10-2008 19:07
Ошибка - После установки SP3 перестал работать принтер ES Microsoft Windows 2000/XP 4 10-06-2008 14:57
Драйвер - Слетают дрова после установки SP3 Ахтунг Microsoft Windows 2000/XP 1 13-05-2008 13:32
Установка - [решено] проблема после установки windows xp sp3!!! :( D@n1k007 Microsoft Windows 2000/XP 6 30-08-2007 01:02




 
Переход