Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 7 » Медиа - Не рабоатет PCI C-Media CMI8738 + Windows 7 на материнской плате Epox EP-AT690G

Ответить
Настройки темы
Медиа - Не рабоатет PCI C-Media CMI8738 + Windows 7 на материнской плате Epox EP-AT690G

Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


Не рабоатет PCI C-Media CMI8738 + Windows 7 Максимальная 7601 x64 на материнской плате Epox EP-AT690G
Сгорел Realtek, родной на материнской (каким образом незнаю, так как по расказам понял, что подключили 90W на прямую и кулер на блоке питания уже выводил дым с кейса наружу).
В данный момент не ставятся драйвера и на Realtek тоже. В диспетчере устройств есть только "устройство с поддержкой High Definition Audio". Горит динамик в трее как обычно, но тишина
Была приобретена звуковая карта C-Media CMI8738. Но при установки, её видит только Everest. При установке драйвера ( любых версий. т.е. XP, 2000, 2003, 2008, VISTA, 7, x64, x86, x32.) требует установить устройство PCI или вообще говорит о не совместимости драйверов.
Дрова качал официальные и не официальные, на XP, Vista, 2000, 2003, 7.
Форумы читал,реестр правил.
В Биосе ( Phoenix Award BIOS 6.0PG ) ставил, на всём что с этим связано Enable, Disable, Avto.
Ничего не помогло. Все стоит на месте как.
Так вот? что делать дальше?

Отправлено: 20:24, 22-03-2012

 

Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 25095
Благодарности: 4151

Профиль | Отправить PM | Цитировать


Цитата Demanufactyre:
Была приобретена звуковая карта C-Media CMI8738. Но при установки, её видит только Everest.
Приведите скриншот Диспетчера устройств с раскрытой веткой "Звуковые, видео и игровые устройства" и с неопределившимся устройством.

Цитата Demanufactyre:
При установке драйвера ( любых версий
Как устанавливали?

Цитата Demanufactyre:
требует установить устройство PCI или вообще говорит о не совместимости драйверов.
Точный текст сообщения?

Цитата Demanufactyre:
В Биосе ( Phoenix Award BIOS 6.0PG ) ставил, на всём что с этим связано Enable, Disable, Avto.
Связано - с чем? Что ставили?

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 08:32, 23-03-2012 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: jpg Снимок.JPG
(52.5 Kb, 19 просмотров)

Цитата Angry Demon:
Как устанавливали? »
Устанавливал разными способами.
Наглым образом и програмным.

Цитата Angry Demon:
Точный текст сообщения? »
При установке драйверов под Windows7 x64 пишет "Подключите устройство С-Media Audio Device!"
При установке других версий драйверов, говрит " несовместимость версий"

Цитата Angry Demon:
Связано - с чем? Что ставили? »
Всё что связано с PCI адаптарами и Аудио устройствами
Ставил Enable и Disable и Avto.

Удалось установить драйвер Realtek (это родная звуковая). Папу вставил в переднию панель, в розовый вход (при попытке извлечь звук из зеленого входа ничего не вышло) выставил в программе Realtek (идет в комплекте с дровами) "передние динамики". Звук появился, но с многочисленными помехами (при попытке извлечь звук с задней панель ничего не вышло)

Отправлено: 10:35, 23-03-2012 | #3


Аватара для Imperator Mad

Новый участник


Сообщения: 49
Благодарности: 1

Профиль | Цитировать


Demanufactyre попробуйте запустите Plug and Play это поможет найти устройства,так как вы говорите видит только everest

Последний раз редактировалось Imperator Mad, 23-03-2012 в 11:30.


Отправлено: 11:23, 23-03-2012 | #4


Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 25095
Благодарности: 4151

Профиль | Отправить PM | Цитировать


Demanufactyre, если хотите дополнительную звуковую карту установить, отключите в BIOS Setup набортный Realtek.
Windows с нормального дистрибутива ставилась или говносборка какая-нибудь? Уж больно подозрительно её нежелание увидеть доаолнительный звук.

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 16:07, 23-03-2012 | #5


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата Imperator Mad:
Demanufactyre попробуйте запустите Plug and Play это поможет найти устройства,так как вы говорите видит только everest »
Не помогает

Цитата Angry Demon:
Demanufactyre, если хотите дополнительную звуковую карту установить, отключите в BIOS Setup набортный Realtek.
Windows с нормального дистрибутива ставилась или говносборка какая-нибудь? Уж больно подозрительно её нежелание увидеть доаолнительный звук. »
Винда вроде не кривая, на другом компьютере устанавливал её же и всё работало в стандартном режиме



Буду на выходных ставить ХР для проверки.
Всётаки мне кажется дело всё в настройках БИОСа.

Отправлено: 23:36, 23-03-2012 | #6


Новый участник


Сообщения: 6
Благодарности: 0

Профиль | Отправить PM | Цитировать


Поставил чистую ХР x32. Всё работает исправно. Realtek, так же работает через переднию панель розовый вход + помехи.
С-Media работает отлично.
Видимо проблема с совместимостью устройства и ОС.
Что удивительно, на другом компьютере, с этойже ОС, С-Media работает как и должно работать.
Еще есть PCI RAID-контроллер. Так же Windows 7 не видит его.

Отправлено: 11:08, 25-03-2012 | #7


Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 25095
Благодарности: 4151

Профиль | Отправить PM | Цитировать


Цитата Demanufactyre:
Видимо проблема с совместимостью устройства и ОС.
Видимо проблема в ]говносборке, судя по вашему уклончивому:
Цитата Demanufactyre:
Винда вроде не кривая, на другом компьютере устанавливал её же и всё работало в стандартном режиме
Кроме того, о какой несовметимости идёт речь, если:
Цитата Demanufactyre:
Что удивительно, на другом компьютере, с этойже ОС, С-Media работает как и должно работать.
Ставьте Windows с нормального дистрибутива и не ищите геморрой на... ну, вы поняли.

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 12:02, 25-03-2012 | #8



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 7 » Медиа - Не рабоатет PCI C-Media CMI8738 + Windows 7 на материнской плате Epox EP-AT690G

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Проблемы при установке manli C-Media M-CMI8738-4CH Yurko Непонятные проблемы с Железом 0 20-03-2012 02:20
Звук - C-Media CMI8738/C3DX Audio Device PCI alexprosk@vk Прочее железо 0 05-03-2012 20:17
[решено] Ищу руководство к материнской плате EPoX EP-8RDAEI (Socket A) muhhu Поиск драйверов, прошивок и руководств 7 11-07-2010 13:24
[решено] Нужен драйвер звуковой карты CMI8738/PCI-SX для Windows 98. a715 Поиск драйверов, прошивок и руководств 2 15-01-2010 10:43
Нет звука на выходе на адиокарте C-Media CMI8738/C3DX J7BXA Материнские платы и память 6 27-11-2009 21:52




 
Переход