Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Проблема с работой Вэб-камеры.

Ответить
Настройки темы
Проблема с работой Вэб-камеры.

Пользователь


Сообщения: 52
Благодарности: 0

Профиль | Отправить PM | Цитировать


Вложения
Тип файла: zip Комп.zip
(100.6 Kb, 10 просмотров)
Есть камера Genius ilook 1321.Работала нормально раньше. Недавно обнаружила, что она не работает, в диспетчере оборудования желтый вопросительный знак, смотрю в свойства, а там написано, что драйвер не установлен (хотя я его не удаляла). Ну я скачала драйвер с сайта производителя, установила, но камера по прежнему не работает, в диспетчере оборудования так же стоит желтый вопросительный знак, в свойствах написано, что драйвер не установлен (хотя я только что его установила). Отсоединяла камеру от компа, снова включала, запускался мастер установки оборудования, но не найдя драйвера писал, что оборудование не установлено. Что за фигня, что делать, помогите!

Отправлено: 16:08, 03-10-2010

 
eco eco вне форума

Аватара для eco

Ветеран


Contributor


Сообщения: 11812
Благодарности: 1623

Профиль | Отправить PM | Цитировать


Anila, А что с линией +5В у Вас, может БП просел?

Отправлено: 17:34, 03-10-2010 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Пользователь


Сообщения: 52
Благодарности: 0

Профиль | Отправить PM | Цитировать


Что такое линя +5В?

Отправлено: 17:40, 03-10-2010 | #3

eco eco вне форума

Аватара для eco

Ветеран


Contributor


Сообщения: 11812
Благодарности: 1623

Профиль | Отправить PM | Цитировать


Anila, В прогремме эверест, посмотри выходные напряжения БП, а лучше в БИОСе. Производитель, возраст и мощность БП (блок питания)? Смотрится на наклейке БП. Камера подключена на передний порт? Попробуй подключить на тыльный разъем.

Отправлено: 17:46, 03-10-2010 | #4


Пользователь


Сообщения: 52
Благодарности: 0

Профиль | Отправить PM | Цитировать


Подключала и спереди и сзади, кроме того остальные устройства, которые втыкаются в USB(сканер, ТВ-тюнер, флешки), работают нормально. Указывает ли это на то, что с БП все нормально?

Отправлено: 17:54, 03-10-2010 | #5

eco eco вне форума

Аватара для eco

Ветеран


Contributor


Сообщения: 11812
Благодарности: 1623

Профиль | Отправить PM | Цитировать


Цитата Anila:
(сканер, ТВ-тюнер, флешки) »
А если все это отключить и вставить только вэбку.
Цитата Anila:
с БП все нормально? »
Нет.
Цитата eco:
Производитель, возраст и мощность БП (блок питания)? »
Жду ответа на этот вопрос.
Цитата eco:
В прогремме эверест, посмотри выходные напряжения БП »
И на этот тоже.
Цитата Anila:
запускался мастер установки оборудования »
Попробуй установить его в ручную, указав папку с драйвером.

Отправлено: 18:00, 03-10-2010 | #6


Пользователь


Сообщения: 52
Благодарности: 0

Профиль | Отправить PM | Цитировать


В каком разделе в эвересте искать выходное напряжение БП? Что никак не найду.

Отправлено: 18:06, 03-10-2010 | #7

eco eco вне форума

Аватара для eco

Ветеран


Contributor


Сообщения: 11812
Благодарности: 1623

Профиль | Отправить PM | Цитировать


Вот тут.

Последний раз редактировалось eco, 10-03-2011 в 11:31.


Отправлено: 18:11, 03-10-2010 | #8


Пользователь


Сообщения: 52
Благодарности: 0

Профиль | Отправить PM | Цитировать


При установке вручную происходит следующее: по кнопке обзор открывается окошко, и там я иду до папки которую, сохранила на рабочем столе. Но выбрать ничего не получается, в этой папке мастер не видит драйвера. Хотя в этой папке находятся несколько файлов, в т.ч. и файл setup.exe, при запуске которого происходит установка драйвера. Честно говоря устанавливается драйвер или нет я не знаю, но на рабочем столе появляется ярлык программы Look 1321, которая и должна работать с камерой.

Отправлено: 18:19, 03-10-2010 | #9


Пользователь


Сообщения: 52
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: png Capture.png
(24.3 Kb, 10 просмотров)

Вот тут показания моих датчиков

Отправлено: 22:42, 03-10-2010 | #10



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Проблема с работой Вэб-камеры.

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Как захватить видео с вэб-камеры в файл? vovikrus Видео и аудио: обработка и кодирование 9 08-09-2011 19:07
Медиа - Проблема с работой Asio4all Fenriz Microsoft Windows 7 17 04-10-2010 18:41
При создании трансляции вэб-камеры Мозилла вылетает, при этом за что-то извиняется. vovikrus Хочу все знать 2 17-02-2010 19:03
Драйвер - Ошибка при установке драйвера вэб-камеры!!! EugeneZ Microsoft Windows 2000/XP 7 04-10-2009 19:44
Разное - проблема с вэб-камерой!!!! unicum Прочее железо 3 05-03-2009 10:01




 
Переход