Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Комп умер?

Ответить
Настройки темы
Комп умер?

Старожил


Сообщения: 405
Благодарности: 3

Профиль | Отправить PM | Цитировать


Пишу по памяти т.к. нет данных под рукой а ПК не грузит даже биос

P4X800e
P4 3Hgz HT
1GB RAM DDR1
Video (проверял несколько штук )
2 винта 1 сата 1 пата

БП неизвестен.

В общем сижу, играю, вдруг вертикальные статичные полосы прочкертили монитор. Я перегрузился а ПК даже биос не поднимает. В левом верхнем углу мигает курсор и все. Думал видео, поменял на другую (GF 4xx несколь штук дома есть)

Слышу из колонок что-то на англ, я не силен в англ поэтому прилагаю запись http://rapidshare.com/files/301308570/REC001.WAV

Что странно с другими видеокатрами ПК даже монитор не "заэгает" а когда поставил обратно GF5200 монитор поднялся "до курсора".

Что тут можно сделать?

После этого я поставил видео GF4xx и отключил 4х жильный кабель питания от материнки, сного появилось то же самое звуковое предупреждение.

Отправлено: 13:34, 02-11-2009

 

Аватара для Oleg_kim

Старожил


Сообщения: 292
Благодарности: 30

Профиль | Отправить PM | Цитировать


borison, откидываете все физические устройства HDD, FDD, CDrom, так же откидыввайте все планки озу, видео карту тоже (остается только блок питания и МП) пробуте завести, МП должна подать признаки жизни ввиде звуковых сигналов. можно попробовать прошить биос.

-------
Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение внизу этого самого сообщения. (Подробнее)


Отправлено: 13:41, 02-11-2009 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Codru

Ветеран


Сообщения: 1791
Благодарности: 229

Профиль | Отправить PM | Цитировать


Цитата borison:
БП неизвестен. »
Надо плясать от него.
Отключите все кроме системной платы и видеокарты и попробуйте определить по сигналам БИОС-а. Затем добавляйте по одному устройству и следите за реакцией. Если есть другой БП, замените. На системной плате посмотрите состояние элементов, эл/конденсаторов.
Посмотрите еще
Инструкция по выяснению неисправностей

-------
Прощай OsZone


Отправлено: 13:46, 02-11-2009 | #3


Аватара для DVDshnik

Пенсионегр


Moderator


Сообщения: 14614
Благодарности: 2077

Профиль | Отправить PM | Цитировать


Встречалось подобное на аналогичной материнке, которая сгорела, а работал только речевой синтезатор, сообщавший о сгоревшем процессоре.

-------
Ненавижу, когда все шагают строем - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах. (С) Кий


Отправлено: 13:47, 02-11-2009 | #4


Старожил


Сообщения: 405
Благодарности: 3

Профиль | Отправить PM | Цитировать


А чудес все больше:

ПК загрузился но без видео, определил по приветственному звуку ХР. Если бы проблема была в видео тогда я б ее решил заменой карты а тут, - есть вариант что ПК пренудительно перешел в трансляцию видео сигнала по PCI? - если да то как без доступа к биос восстановить настройки?

Все так как я и предполагал, отключение батарейки помогло, видео "проснулось"

Отправлено: 13:50, 02-11-2009 | #5


- - -


Contributor


Сообщения: 11697
Благодарности: 1990

Профиль | Отправить PM | Цитировать


Цитата borison:
есть вариант что ПК пренудительно перешел в трансляцию видео сигнала по PCI? »
должен автоматом переходить при втыкании карты.
Цитата borison:
видео "проснулось" »
т.е. появилось кино?

Отправлено: 14:09, 02-11-2009 | #6


Старожил


Сообщения: 405
Благодарности: 3

Профиль | Отправить PM | Цитировать


то работает то нет. Вы прослушали сообщение в шапке, я просто не понимаю о чем говорится.

Расскажу не поверите. Чтоб запустить машину нужно сначало засунуть GF5200 включить ПК, выключить, и только после этого ставить GF4 иначе никак. Танцы с бубнами начались.

Отправлено: 14:16, 02-11-2009 | #7


- - -


Contributor


Сообщения: 11697
Благодарности: 1990

Профиль | Отправить PM | Цитировать


borison, воткните
Цитата borison:
GF5200 »
и сбросьте биос джампером, пробуйте грузиться. Похоже или встроенная видеокарта сгорела, или произошел сбой самой прошивки БИОС, вообщем надо пытаться шить БИОС. Или то и другое вместе взятое.

Отправлено: 14:30, 02-11-2009 | #8


Старожил


Сообщения: 405
Благодарности: 3

Профиль | Отправить PM | Цитировать


Нет встроенной видео не было, инцидент случился на GF5200 с ней ПК работать уже отказываеться, перешел на GF4000.

Возможно что АГП перестал (от замыкания/старости ?) поддерживать режим АГП8 в котором работает 5200. Просто нет желания ставить эксперменты вдруг вообще все перестанет работать.

Отправлено: 17:03, 02-11-2009 | #9


- - -


Contributor


Сообщения: 11697
Благодарности: 1990

Профиль | Отправить PM | Цитировать


Цитата borison:
и отключил 4х жильный кабель питания от материнки »
какой-такой кабель? Питание ЦП?

Отправлено: 17:25, 02-11-2009 | #10



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Комп умер?

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Разное - Умер SCSI denisz Прочее железо 0 25-03-2009 21:40
после обновления Bios комп умер vdovin-oleg Материнские платы и память 2 10-03-2009 06:44
Умер DNS quixx Сетевые технологии 10 14-10-2005 12:37
Умер винт! KILLOR Непонятные проблемы с Железом 19 19-05-2005 11:06
Умер GNOME SantaXP Программное обеспечение Linux и FreeBSD 22 17-04-2005 20:17




 
Переход