Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Частично нет звука на передней панели (SoundMax/P5B)

Ответить
Настройки темы
Частично нет звука на передней панели (SoundMax/P5B)

Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изменения
Автор: RayPro
Дата: 21-10-2009
Описание: Решение
Суть проблемы: пропал звук на передней панели, но микрофон работает без проблем. При чем звук пропал не полностью, а частично: звуки системы (вопрос, восклицание и т.д.) звучат в наушниках нормально, аудио-файлы проигрываются и их даже слышно в наушниках, но заикаются и хрипят, в играх/скайпе звук отсутствует полностью. Тем временем задняя панель работает, без каких либо нареканий.

Конфигурация системы: Asus P5B, BIOS AMI (03/27/07), BlueStormII 500W, ОЗУ 2 Gb, Звуковой адаптер Analog Devices AD1988A @ Intel 82801HB ICH8 - High Definition Audio Controller [B-0], Win XP Pro SP3, DirectX 4.09.00.0904 (DirectX 9.0c).

Попытки устранения/локализации проблемы: заменял гарнитуру, заменял переднюю панель, переставлял драйвер звуковой, загружался с LiveCD Mandriv'ы - со звуком все было отлично, так что проблема, скорее всего, неаппаратная.

Буду рад любым советам и предложениям. Заранее благодарен.

[Решение]
Как оказалось дело было в самой передней панели, а при попытке замены вторая панель страдала той же проблемой, что и первая - был поврежден разъем для наушников, т.е. были повреждены контакты разъема и замыкались, собственно, поэтому и возникали парадоксы и отсутствовал звук. И так, решение: заменить разъем, либо всю переднюю панель.

Отправлено: 14:39, 27-09-2009

 

Аватара для DVDshnik

Пенсионегр


Moderator


Сообщения: 14616
Благодарности: 2078

Профиль | Отправить PM | Цитировать


BIOS не пробовалі настроіть? Там нужно правильно выбрать между АС97 и HD Audio. А именно сейчас установлено неверное значение.

-------
Ненавижу, когда все шагают строем - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах. (С) Кий


Отправлено: 19:47, 01-10-2009 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


2 DVDshnik,
Цитата:
пропал звук на передней панели
это подразумевает что он работал, в BIOS'е все выставлено верно - "АС97".

Спасибо за предложение.

Последний раз редактировалось RayPro, 01-10-2009 в 19:51. Причина: с русским туго


Отправлено: 19:50, 01-10-2009 | #3


Новый участник


Сообщения: 23
Благодарности: 2

Профиль | Отправить PM | Цитировать


Вопрос неоднозначный.
Как я подошел-бы к решению: 1.посмотрел и возможно скинул к дефолту настройки проги (что ставиться с дровами аудиокодека и рулит аудио выходами что-то типа Soundbox или подобное), 2. проверил корректность настройки прог, где не работает звук, 3. почистил ошибки винды ну и вплоть до.... переустановки

Отправлено: 00:00, 02-10-2009 | #4


Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


2 Doc63,

1. Драйвера звуковой карты переустанавливались, значит, если можно так сказать, настройки скидывались по дефолту (после удаления старых драйверов система чистилась CCleaner'ом, простите за каламбур, а затем драйвера устанавливались заново);
2. Проблемы со всем установленным софтом, только они выражаются по-разному: Skype отказывается воспроизводить звук, а, к примеру, AIMP воспроизводит с ужасными артефактами, в это же время звуки самой ОС звучат в наушниках, подключенных к передней панели, нормально. Так что, дело не в настройках установленного ПО, как мне кажется;
3. Могу ли попросить посоветовать, как это сделать? (к слову: критических ошибок и BSOD'ов, за весь период эксплуатации системы (около полутора лет), замечено не было).

Благодарю за совет.

Отправлено: 00:38, 02-10-2009 | #5


Новый участник


Сообщения: 23
Благодарности: 2

Профиль | Отправить PM | Цитировать


RayPro
По пунктам:
1. К сожалению не значит. Не говорю что здесь так но, некоторые конфигурационные файлы создаються в папке C:\Documents and Settings\пользователь или еще где и оттуда их не всякий инсталлятор сносит. CCleaner хорошая программка основное преимущество - безопасность тоесть удаляет только безопасные ошибки.

2.опять хочу с вами не согласиться
Цитата RayPro:
Skype отказывается воспроизводить звук, а, к примеру, AIMP воспроизводит с ужасными артефактами, в это же время звуки самой ОС звучат в наушниках, подключенных к передней панели, нормально. »
на мой взгляд это говорит только о том что в Win. глобальных проблем со звуком вроде-бы нет, а в прогах есть.

Что могу посоветовать:
1.Всетаки стоит пройтись по настройкам звука.
2.Переустановить сбойные проги и потом пройтись по их настройкам.
3.Если сдвигов нет переустановить windows и проги. Можно сначала поставить поверх типа - обновить если нет эффекта переустановка с форматированием диска.
На мой взгляд если проблема на решилась за несколько дней "энергетически не выгодно" копать дальше нужно либо найти другой подход либо радикально ..., а так больше измотаешся,а эффекта может и не быть.

Удачи!

Отправлено: 11:40, 02-10-2009 | #6


Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Спасибо, попробую поработать в указанном Вами русле.

Отправлено: 17:37, 02-10-2009 | #7



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Частично нет звука на передней панели (SoundMax/P5B)

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
SOundmax ASus P5b DEluxe Chainyk1 Поиск драйверов, прошивок и руководств 24 07-12-2012 08:15
Медиа - Частично нет звука. Murman Microsoft Windows 2000/XP 3 09-01-2010 11:52
Разное - Плата на передней панели belk94 Прочее железо 1 07-11-2009 19:29
Медиа - [решено] нет звука на передней панели vista lermontov Microsoft Windows Vista 17 28-06-2008 12:42
Нет звука на мат. плате ASUS P5B Sily Непонятные проблемы с Железом 18 14-12-2007 21:00




 
Переход