Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Проблема со звуком....

Ответить
Настройки темы
Проблема со звуком....
Vi_ Vi_ вне форума

Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Помогите.... никогда не сталкивался с этим... раньше переустанавливал винду, ставил с родного диска материнки дрова на звук... все было норм... терь переустановил винду... ставлю дрова... ставится другой драйвер(не знаю почему) и по окончании установки выдает запуск данного устройства невозможен (код ошибки 10).... в чем дело не пойму.....
Windows: XP SP2
материнка: ASUS P4SP-MX
драйвер раньше был Soundmax, теперь ставится Sis 7012 audio хотя с одного и того же диска....
Просьба всем кто знает в чем проблема помочь....

Отправлено: 14:27, 26-06-2008

 

Новый участник


Сообщения: 47
Благодарности: 2

Профиль | Отправить PM | Цитировать


Попробуй обновить драйвера в диспетчере устройств.

Отправлено: 15:55, 26-06-2008 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


[:::::]


Moderator


Сообщения: 26926
Благодарности: 3916

Профиль | Сайт | Отправить PM | Цитировать


SoundMAX Audio Driver version 5.12.01.3665 WHQL for Windows 98/ME/2K/XP

-------
ВНИМАНИЕ ознакомьтесь, прежде чем создать тему! Процессор - мозг компьютера, блок питания - сердце и печень.


Отправлено: 16:05, 26-06-2008 | #3

Vi_ Vi_ вне форума Автор темы

Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата Ment69:
SoundMAX Audio Driver version 5.12.01.3665 WHQL for Windows 98/ME/2K/XP »
проблема не решилась.... эти же дрова есть на диске.... но не устанавливаются они..... когда устанавливаешь через диспетчер пишет запуск данного устройства невозможен... когда просто через "setup.exe" проходит первая установка и пишет: драйвер не найден, перезагрузите компьютер и повторите установку. после перезагрузки тоже самое.....

Отправлено: 17:38, 26-06-2008 | #4


Старожил


Сообщения: 199
Благодарности: 19

Профиль | Отправить PM | Цитировать


Может в настройках BIOS что то изменилось со времени предыдущей установки. Проверьте его настройки. Может и поможет...

Отправлено: 20:07, 26-06-2008 | #5

Vi_ Vi_ вне форума Автор темы

Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата Rodrigo_F:
Может в настройках BIOS что то изменилось со времени предыдущей установки. Проверьте его настройки. Может и поможет... »
я там вроде посмотрел... все как и было.... но я не силен в английском....(учил немецкий)...)

Отправлено: 23:21, 26-06-2008 | #6


Аватара для DVDshnik

Пенсионегр


Moderator


Сообщения: 14495
Благодарности: 2057

Профиль | Отправить PM | Цитировать


Антивирусником каким-нибудь диск проверяли?

-------
Ненавижу, когда все шагают строем - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах. (С) Кий


Отправлено: 06:36, 27-06-2008 | #7

Vi_ Vi_ вне форума Автор темы

Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата DVDshnik:
Антивирусником каким-нибудь диск проверяли? »
не проверял.... но причем тут диск если я и с компа пробовал дрова установить и с нета.... одно и то же.....
зы: проверил.... вирусов не обнаружено.... ни на диске ни на компе....

Последний раз редактировалось Vi_, 27-06-2008 в 11:07.


Отправлено: 10:17, 27-06-2008 | #8

Vi_ Vi_ вне форума Автор темы

Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Неужели никто не знает как решить эту проблему???

Отправлено: 11:16, 27-06-2008 | #9


[:::::]


Moderator


Сообщения: 26926
Благодарности: 3916

Профиль | Сайт | Отправить PM | Цитировать


Vi_, Надо принудительно установить правильный драйвер, выбрав его из списка.

-------
ВНИМАНИЕ ознакомьтесь, прежде чем создать тему! Процессор - мозг компьютера, блок питания - сердце и печень.


Отправлено: 11:59, 27-06-2008 | #10



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Проблема со звуком....

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Проблема со звуком R.O.O.T Железо в Linux 5 27-09-2008 01:43
Проблема со звуком psycho90 Непонятные проблемы с Железом 17 06-07-2008 02:36
проблема со звуком Philip Непонятные проблемы с Железом 25 27-11-2006 15:31
проблема со звуком Exaboto Microsoft Windows 2000/XP 12 27-02-2004 21:55
Проблема со звуком в XP RollerS Microsoft Windows 2000/XP 9 12-03-2003 11:27




 
Переход