Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Компьютер взбесился? о_О

Ответить
Настройки темы
Компьютер взбесился? о_О

Новый участник


Сообщения: 1
Благодарности: 0

Профиль | Отправить PM | Цитировать


Всем добра!
Прошу опытных сис.админов и айтишников разобраться с такой вот чертовщинкой:
Имеется компьютер. Не стар, не млад smile.gif Но начнём с предыстории:
Сначала был такой конфиг: CPU: AMD FX-6350, MB: Gigabyte GA-970A-DS3P, БП: Chieftec 750Ватт, GPU: ASUS Radeon HD7770 1GHz edition 1GB видеопамяти, RAM: 8GB(2 планки по 4 Kingston из одного комплекта, все параметры одинаковые), SSD: Corsair какой-то там на 60GB +HDD файлопомойка Seagate 7200 на 500 гигов. Интернет соединение - Goodline. до 70 мегабит. Роутер D-Link DIR-615. Windows 8.1 - лицензия! Антивирус KIS - лицензия!
Теперь проблема с таким конфигом: При запуске некоторых игр(а особенно сетевых, например Dota 2 или CS:GO) при старте были подвисания и заикание звука. Т.е. запускаю дотку, нахожу игру, цепляюсь, пикаю игрока, начинается турнир и сначала несколько секунд подзависает. То же самое и в контре. В игре Skyrim в одном из городов(забыл название, но помню где твой осбоняк с видом на речку какую-то стоит) при выходе из дома жёстко лагало. Так же лаги наблюдались в некоторых других прогах или играх. НУ я грешил на видюху. Постепено апал комп.
Теперь конфиг такой:
CPU: AMD FX-8350(разогнал руками до 4.2), MB: MSI 970 gaming(на 970 чипсете), БП - тот же, GPU: Radeon HD7850 на 2 гигабайта, RAM: те же две планки, кстати частота их 1600MHz, выставлена в ручную, тайминги 9-9-9-27, стоят в двухканальном режиме, но что CPU-Z, что штатный мониторинг ресурсов показывает 800 MHz... Раньше не обращал внимания просто, SSD: OCZ Vertex 120GB, HDD: WD Red 1TB + Seagate всё тот же, интернет тот же, а роутер ASUS RT-N14U. Windows 8.1 обновил до 10. В чём же проблема теперь... В CS:GO и в Dota 2 всё те же проблемы... Причем что на 8.1 что на 10. Но на 10 даже хуже было, пока чистую установку не сделал. Так же Google Chrome периодически подвисает, ролики на ютубе подвисают, бывает рывками идут, потом бывает когда начинаю качать через торрент какие-нибудь вебинары(специально уточнил, потому что ничем пиратским не пользуюсь, все игры лицензионные, покупные) так начинает подтормаживать даже курсор и те же ролики ещё больше рывками, хотя они уже прогружены достаточно. Так же обычные видео когда смотрю в MPC бывают иногда зависания/заикания звука, хотя изображение вроде(!!!) идёт. Драйвера что на прошлой сборке, что на текущей - только с официальных сайтов. Биосы прошивал что на той мамке, что на этой. Вообщем что делать и кто виноват не знаю. У кого есть какие мысли?

Отправлено: 05:21, 28-08-2015

 

Дед


Contributor


Сообщения: 40597
Благодарности: 9330

Профиль | Отправить PM | Цитировать


Во время проявления проблемы проверьте загрузку процессора и видеокарты, а так-же их температуру. Уберите из работы SSD и поставьте систему на HDD. Файл подкачки не трограйте

-------
Меня больше нет


Отправлено: 11:01, 28-08-2015 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 40
Благодарности: 0

Профиль | Отправить PM | Цитировать


А не может конфликт драйверов? Проверьте, все ли драйвера совместимы с window 8.1 & 10. У меня вот например winows 8.1 и wi-fi (эм забыл, ну который в USB вставляется). Когда стоял драйвер не совместимый с win8.1, переодически отваливался свитсток, а вместе с ним и интернет.

Отправлено: 12:01, 28-08-2015 | #3

790 790 вне форума

Покинул форум


Сообщения: 68
Благодарности: 6

Профиль | Цитировать


Kaper88, вдруг полезным будет, отпишу. Я с чем то подобным столкнулся, с зимы маюсь. После переустановки Вин 7 игры начали лагать и сама Винда - интерфейс стал глючить.
Я тестил железо, гонял всевозможные тесты - вроде всё ок. Ковырял и так и сяк. Процессор в итоге сменил, лаги в играх ушли вроде. Но, подозреваю , что достаточно просто старый было передёрнуть, может он в сокете просто не плотно сидел.
В общем как ни ковырялся, что только ни делал - а интерфейс с установкой драйверов начинает лагать, как и Винда.
Может у вас установка драйверов , каких то программ возможно вызывает сбои служб? Отсюда проблемы? Журнал Винды на предмет ошибок\предупреждений смотрели?
Я бы сдела так, например, для начала как предложил WSonic, поставил систему на обычный ЖД.
Причём поставил бы что то традиционное - Вин 7. Минимум программ, реально самое необходимое и что точно глюков не вызовет. И Винду бы до выяснения причин не обновлял. Ставил бы игры и смотрел.

Тут мне вспомнилось о глобальных проблемах железа и лагах. Самое противное и муторное что может быть. Вспомнилась одна стааарая тема, на одном из форумов. Сам её грыз когда то.Что то вроде мелкофризы\мелкотиринг при просмотре видио, на Радеоне. Так прикол в том что у человека внезапно появилась проблема. В итоге он сменил всё железо, а проблема осталась . Так как то, точнее за давностью не помню уже.

Отправлено: 12:49, 28-08-2015 | #4



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Компьютер взбесился? о_О

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Прочее - Программа глушит интернет О_о Катеринка77 Сетевые технологии 2 06-03-2011 20:06
bindows - WtF??? О_о Gold Dragon Флейм 1 25-09-2010 21:03
Разное - Пользователь фантом о_О. Demon83 Microsoft Windows 2000/XP 9 08-07-2010 01:58
Взбесился explorer! norman111 Лечение систем от вредоносных программ 10 23-08-2008 19:16
Светодиод взбесился!... terabit Microsoft Windows 95/98/Me (архив) 3 07-10-2003 08:18




 
Переход