Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Материнские платы и память » Проблема USB 3.0 на материнке GigaByte GA-Z77X-UD3H rev1.0

Ответить
Настройки темы
Проблема USB 3.0 на материнке GigaByte GA-Z77X-UD3H rev1.0

Старожил


Сообщения: 209
Благодарности: 5


Конфигурация

Профиль | Отправить PM | Цитировать


Привет всем!
Системник куплен 19 февраля (подробно):

CPU Intel Core i7-3770 Ivy Bridge 3.4 ГГц / 4core / SVGA HD Graphics 4000 / 1+8Мб / 77 Вт / 5 ГТ / с LGA1155
GigaByte GA-Z77X-UD3H rev1.0 (RTL) LGA1155 <Z77>3xPCI-E+Dsub+DVI+HDMI+DP+GbLAN SATA RAID ATX 4DDR-III
Блок питания HIPER <M800> 800W ATX Black (24+2x4+4x6 / 8пин)
Corsair Vengeance <CMZ8GX3M2A1600C9> DDR-III DIMM 8Gb KIT 2*4Gb<PC3-12800>
Cooler Master<RR-UV8-XBU1-GP>V8 Cooler (775 / 1155 / 1366 / AM2 / AM3 / FM1, 17-21дБ, 800-1800об / мин, Cu+Al+тепл.трубки)
HDD 1 Tb SATA 6Gb / s Seagate Barracuda <ST1000DM003> 3.5" 7200 rpm 64Mb
DVD RAM & DVD±R / RW & CDRW Pioneer DVR-220BK <Black> SATA (OEM)
2Gb <PCI-E> DDR-5 Gainward <GeForce GTX660Ti> (RTL) DualDVI+HDMI+DP+SLI
Miditower GigaByte GZ-X7 <GZ-X7BMDX-400> Black ATX без БП

При включении компьютера не работают порты на мышь, usb модем (Мегафон) и принтер (Samsung ML-1210). При перегружении компа такого не наблюдается. Если переткнуть порты - всё работает (с нахождением нового оборудования). В диспетчере устройств проблем не показывает. Такая проблема на обоих осях - стоят windows 7 x64 и windows 8 x64. Драйвера ставил - на 7 с родного диска, на 8 - с офсайта и искал в инете. Доставлял дрова с помощью прог Driver Genius и Driver Reviver, прогонял сборкой DRP v.306. С системой и БИОСом (F18) ничего не делал, ничего не разгонял. Последние два дня системы работали как часики. Вчера ставил и пользовался 3DMark Professional Advanced Edition 1.0 + Rus all Windows with Win8 feb.2013 - неужели она может навредить???
Если нужна еще какая информация - отпишусь. Помогите пожалуйста!

Отправлено: 13:08, 01-03-2013

 

Старожил


Сообщения: 209
Благодарности: 5

Профиль | Отправить PM | Цитировать


Цитата alex32416:
Поставь дополнительно плату расширения с USB2 и включи все в нее. »
Ну можно и планкой в PCI

Смысл тогда, покупая мать с usb 3.0 изощряться с 2.0? Покупать новую мать, железо и заниматься даунгрейдом?

Отправлено: 12:51, 02-03-2013 | #11



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Ветеран


Сообщения: 1025
Благодарности: 263

Профиль | Отправить PM | Цитировать


vbswan, используйте PS/2 мышь или клавиатуру.
драйвер VIA USB 3.0 установили?
Цитата:
VIA VL800 chip:
Up to 4 USB 3.0/2.0 ports on the back panel
* Due to a Windows 7 limitation, please connect your USB device(s) to the Intel controlled USB port(s) (located below the RJ-45 LAN port) before the VIA USB 3.0 controller driver is installed.
Обновлено: найдите и установите оригинальный дистрибутив Win 7.

-------
Он ушел.


Последний раз редактировалось prosto user, 03-03-2013 в 10:51.


Отправлено: 15:49, 02-03-2013 | #12


Аватара для bziki.t4

Старожил


Сообщения: 206
Благодарности: 9

Профиль | Отправить PM | Цитировать


Диагностику железа, я предполагаю, он не делал ?

Отправлено: 16:14, 02-03-2013 | #13


Старожил


Сообщения: 209
Благодарности: 5

Профиль | Отправить PM | Цитировать


просто юзер
В материнке один PS2 - его отдал клаве. Драйвер VIA естественно устанавливал.

Отправлено: 18:39, 02-03-2013 | #14


Аватара для bziki.t4

Старожил


Сообщения: 206
Благодарности: 9

Профиль | Отправить PM | Цитировать


vbswan, у меня такая-же мать, как у тебя.
Я поставил все драйвера и нет проблем.
То, что у тебя там проблемы - это уже или левое ПО, а может и сама ОС кривая по факту (сборка какая нибудь, с кучей дряни, с отключенными службами).
Это явная проблема программного обеспечения, т.к если была бы проблема в железе - у тебя бы вообще не работало ничего (хотя ты говоришь, что проблема возникает периодически).

Отправлено: 22:40, 02-03-2013 | #15


Старожил


Сообщения: 209
Благодарности: 5

Профиль | Отправить PM | Цитировать


to bziki.t4

На другом форуме отписывались, что эта материнка вообще со странностями, но судить я не могу, потому что не слишком долго её пользую. Конечно, винда у меня нелицинзион. Только эта ось работала прекрасно и у меня на старом компе, и у других - многим её ставил и на старое и на новое железо, в том числе и версию х64. Потому и закрались смутные сомнения.
А по поводу левого ПО... Если это поможет могу кинуть список всего установленного, хотя думаю, что не в этом дело.

Вчера днём уходил по делам - комп выключил - через пару часов включил. Пришлось порты перетыкать. Сегодня утром включил - обе оси работают без проблем. Вот и пойми, в чем тут дело...

Отправлено: 10:54, 03-03-2013 | #16


Новый участник


Сообщения: 5
Благодарности: 0

Профиль | Отправить PM | Цитировать


У меня такая же материнка и такая же проблема.
Периодически отключаются порты на материнке (т.е. те, что сзади). Что на семерке, что на восьмерке.
Драйвера и ПО тут не причем. Это может быть только БИОС или что-то по железу.

Отправлено: 10:30, 07-08-2013 | #17


Новый участник


Сообщения: 12
Благодарности: 0

Профиль | Отправить PM | Цитировать


Подниму старую тему. Как вижу, нас таких много. У меня GA-Z77X-UD3H rev1.1 и просто АД с USB портами, при чем всеми:
1. При старте ПК клава Microsoft Natural Ergonomic Keyboard 4000 USB работает, после загрузки винды отваливается, помогает перетыкивание устройства или откл.\вкл. мышкой в диспетчере устройств. При чем как в ЮСБ от Интел, так и от дополнительного контроллера VIA 800. При чем на интеловских портах еще наблюдается "залипание" клавиш при наборе раз в пару минут. При наборе по клавишам проявляется такоееееее или ееееще для приммммера.
2. Раз в полтора-два часа Отваливается соединение с ИБП APC CS 650 по ЮСБ (программа мониторинга заряда батареи).
3. Внешняя звуковая карта M-Audio Fast Track PRO тоже отваливается, тупо пропадает звук, после откл.\вкл. все стает на свои места.
Сам я сисадмин-эникейщик с 10 летним стажем, что я только не пробовал:
1. Прошивки разных версий биоса. Танцы с бубном вокруг настроек ЮСБ в биосе и электропитания, отключение разгона и виртуализации и т.д.
2. Установка разных осей с нуля и разных драйверов.
3. Попытки "аскетичного" запуска и работы ПК. Тупое отключения всего что не критично для запуска: видеокарта (пробовал работать на встроенном в ЦП видео), сидиром, винчестер (система на ссд), звук, сетевая, дополнительный сата

контроллер от Марвел, вытянул с ЮСБ все кроме клавы и мышки, клаву и мишку взял другие, заведомо рабочие.
4. Фактически полная смена конфига ПК. За пол года мучительной жизни с глюками у меня практически ВСЕ поменялось на новое :
SSD, HDD, БП, видеокарта, монитор + на несколько дней с работы для экспериментов брал с рабочего ПК ОЗУ, клавиатуру, мышку. Единственное что НЕ менял это ЦП Intel Core i5 3570K.
Не помогло НИЧЕГО С разными вариациями то одно, то другое устройство ЮСБ отваливается иногда чаще иногда реже.
У меня вопрос, нашел ли кто решение этой проблемы? И реально ли нести в сервис по гарантии? Проблема не постоянная, не вернут ли с вердиктом "все запускается и все работает"?

Отправлено: 14:29, 28-08-2014 | #18


Старожил


Сообщения: 209
Благодарности: 5

Профиль | Отправить PM | Цитировать


Забрёл случайно на свою тему... Ну в общем так - несколько месяцев назад снес все оси, установил лицуху восьмерки, обновился до 8.1, далее до Update 1 (все это происходило не за один день, а с компом работал). Зная проблемы при установке дров с родного диска матери, скачал и установил дрова с офсайта, в том числе и на наш несчастный usb3.0. Напрочь отказался от всякой дряни, типа DriverGenius, Advanced Driver Updater и Driver Pack Solution. У меня поменялся жесткий на ssd, мышь и клава. БИОС пользовал только F18. За это время слёт портов наблюдал два раза. Один раз мышь и клава заработали через десяток-другой секунд, usb-модем - нет. Не часто, по сравнению с тем, что было, но тем не менее.

OstJoker - неси ты её к чертовой матери в сервис (у меня то гарантия кончилась, пока искал варианты решения). Видимо это судьба всех ud3h любого релиза. Работает? Ну и что? Носи после каждого затыка.

Отправлено: 11:13, 29-08-2014 | #19


Ветеран


Сообщения: 524
Благодарности: 115

Профиль | Отправить PM | Цитировать


Что-то мне подсказывает, что у вас проблемы не с мат. платой, а с блоком питания. Сам юзаю ту же плату, ревизия 1.1, биос F18, проблем нет. На соседнем ПК наблюдались отваливания USB портов через некоторое время после добавления дополнительного кулера обдува корпуса. Причем для уменьшения оборотов кулера подключался к линиям +5 вольт и +12 вольт, в результате питание кулера получалось на 7 вольт. После удаления этого кулера USB порты перестали отваливаться, всё нормально работает по сегодняшний день Проверяйте свои блоки питания в первую очередь.

Отправлено: 22:30, 29-08-2014 | #20



Компьютерный форум OSzone.net » Железо » Материнские платы и память » Проблема USB 3.0 на материнке GigaByte GA-Z77X-UD3H rev1.0

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
[решено] BIOS GA Z77X-UD3H kostya261 Материнские платы и память 22 27-05-2013 09:21
Gigabyte GA-Z77-D3H (rev1.1) брак или особенность? Tractor Материнские платы и память 9 16-12-2012 13:37
[решено] Com порт для Gigabyte GA-Z77X-UD5H cher Материнские платы и память 1 08-10-2012 05:07
Gigabyte Z77X-UD3H и Z77X-UD5H: пополнение в 7 серии материнских плат OSZone News Новости железа 0 04-03-2012 11:30
Gigabyte GA-890GPA-UD3H sevenmagic Материнские платы и память 5 10-04-2010 08:22




 
Переход