Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Материнские платы и память » Проблема USB 3.0 на материнке GigaByte GA-Z77X-UD3H rev1.0

Ответить
Настройки темы
Проблема USB 3.0 на материнке GigaByte GA-Z77X-UD3H rev1.0

Старожил


Сообщения: 209
Благодарности: 5


Конфигурация

Профиль | Отправить PM | Цитировать


Привет всем!
Системник куплен 19 февраля (подробно):

CPU Intel Core i7-3770 Ivy Bridge 3.4 ГГц / 4core / SVGA HD Graphics 4000 / 1+8Мб / 77 Вт / 5 ГТ / с LGA1155
GigaByte GA-Z77X-UD3H rev1.0 (RTL) LGA1155 <Z77>3xPCI-E+Dsub+DVI+HDMI+DP+GbLAN SATA RAID ATX 4DDR-III
Блок питания HIPER <M800> 800W ATX Black (24+2x4+4x6 / 8пин)
Corsair Vengeance <CMZ8GX3M2A1600C9> DDR-III DIMM 8Gb KIT 2*4Gb<PC3-12800>
Cooler Master<RR-UV8-XBU1-GP>V8 Cooler (775 / 1155 / 1366 / AM2 / AM3 / FM1, 17-21дБ, 800-1800об / мин, Cu+Al+тепл.трубки)
HDD 1 Tb SATA 6Gb / s Seagate Barracuda <ST1000DM003> 3.5" 7200 rpm 64Mb
DVD RAM & DVD±R / RW & CDRW Pioneer DVR-220BK <Black> SATA (OEM)
2Gb <PCI-E> DDR-5 Gainward <GeForce GTX660Ti> (RTL) DualDVI+HDMI+DP+SLI
Miditower GigaByte GZ-X7 <GZ-X7BMDX-400> Black ATX без БП

При включении компьютера не работают порты на мышь, usb модем (Мегафон) и принтер (Samsung ML-1210). При перегружении компа такого не наблюдается. Если переткнуть порты - всё работает (с нахождением нового оборудования). В диспетчере устройств проблем не показывает. Такая проблема на обоих осях - стоят windows 7 x64 и windows 8 x64. Драйвера ставил - на 7 с родного диска, на 8 - с офсайта и искал в инете. Доставлял дрова с помощью прог Driver Genius и Driver Reviver, прогонял сборкой DRP v.306. С системой и БИОСом (F18) ничего не делал, ничего не разгонял. Последние два дня системы работали как часики. Вчера ставил и пользовался 3DMark Professional Advanced Edition 1.0 + Rus all Windows with Win8 feb.2013 - неужели она может навредить???
Если нужна еще какая информация - отпишусь. Помогите пожалуйста!

Отправлено: 13:08, 01-03-2013

 

Новый участник


Сообщения: 12
Благодарности: 0

Профиль | Отправить PM | Цитировать


БП - это первое о чем я подумал, когда начались глюки. Стоял 450 ватт FSP, пробовал ставить другой новый БП тоже 450 ватт, ничего не изменилось. В результате купил новый БП.
Chieftec Navitas 650 Вт ИМХО, для системы без разгона, на интегрированном в ЦП видео с одним ССД блока 650 Вт "за глаза".
ИБП показывает сумарную нагрузку не больше 90-100 ватт это уже с монитором, колонками и маршрутизатором. Толку ноль, проблема с ЮСБ все равно осталась.

Отправлено: 10:16, 30-08-2014 | #21



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Старожил


Сообщения: 209
Благодарности: 5

Профиль | Отправить PM | Цитировать


Цитата 2503:
Проверяйте свои блоки питания в первую очередь »
Блок питания был проверен мастерами - замечаний нет. К сожалению нет возможности взять где-нибудь другой БП и погонять его, хотя бы недельку, на оси. Никаких допкулеров не ставилось.
По крайней мере, за последние пару-тройку месяцев, наблюдалось только одно отваливание, причем, как и писал, мышь и клава восстановили самостоятельно работу...

Отправлено: 11:07, 30-08-2014 | #22


Новый участник


Сообщения: 1
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


В общем, сталкивался со всеми проблемами что указаны выше. И вроде как то уживался некоторое время, но недавно купил Окулус,а ему надо было 3 usb 2 и одни usb 3, но почему то он видел только максимум 2 usb2. Залез в биос и увидел что кнтроллер usb2 отключен. Я его включил. Перезагрузил и всё заработало. Через некоторое время usb2 опять перестал определяться. Я опять залез в биос - контроллер гыи 2 включен. Я его выключил, перезагрузил, включил, загрузил винду и всё снова заработало. Раньше грешил на БП, но похожу тут просто контроллен сделан через жопу и его надо выключать, перезагружаться и снова включать. Вообще не кайф.

Отправлено: 11:32, 12-08-2019 | #23



Компьютерный форум OSzone.net » Железо » Материнские платы и память » Проблема USB 3.0 на материнке GigaByte GA-Z77X-UD3H rev1.0

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
[решено] BIOS GA Z77X-UD3H kostya261 Материнские платы и память 22 27-05-2013 09:21
Gigabyte GA-Z77-D3H (rev1.1) брак или особенность? Tractor Материнские платы и память 9 16-12-2012 13:37
[решено] Com порт для Gigabyte GA-Z77X-UD5H cher Материнские платы и память 1 08-10-2012 05:07
Gigabyte Z77X-UD3H и Z77X-UD5H: пополнение в 7 серии материнских плат OSZone News Новости железа 0 04-03-2012 11:30
Gigabyte GA-890GPA-UD3H sevenmagic Материнские платы и память 5 10-04-2010 08:22




 
Переход