Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Видеокарты » Не работает видеокарта

Ответить
Настройки темы
Не работает видеокарта

Пользователь


Сообщения: 72
Благодарности: 0


Конфигурация

Профиль | Отправить PM | Цитировать


Лежат у меня две карточки Сапфир HD 7950 и HD 4850. Решил их продать, но перед этим проверить. При установке обе отказались выдавать изображение на монитор; вентиляторы крутятся, процессор греется, но биос не издаёт звука запуска (ну и по-классике мигающая лампока на мониторе). В режиме ненужного барахла лежали где-то лет 6-7. Что могло случиться?
P.S. Проверял на совместимом железе.

Отправлено: 20:45, 09-07-2019

 

Аватара для WSonic

Дед


Contributor


Сообщения: 37375
Благодарности: 8445

Профиль | Сайт | Отправить PM | Цитировать


Может сбили какой то элемент

Отправлено: 21:08, 09-07-2019 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Пользователь


Сообщения: 72
Благодарности: 0

Профиль | Отправить PM | Цитировать


Чем сбили? У двоих сразу? Может их как-то "толкнуть" надо?

Отправлено: 21:12, 09-07-2019 | #3



Компьютерный форум OSzone.net » Железо » Видеокарты » Не работает видеокарта

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
не работает видеокарта. s1r1n1ty Видеокарты 1 01-03-2016 12:12
Не работает видеокарта CORE4781 Материнские платы и память 7 29-01-2016 04:43
Не работает видеокарта meteora142 Видеокарты 13 15-11-2015 20:34
не работает видеокарта. smck Металлолом 5 17-07-2015 15:49
[решено] Не работает видеокарта в слоте pci-e 16x (в 4x работает) Sfero_ID Непонятные проблемы с Железом 10 04-02-2010 23:05




 
Переход