Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Материнские платы и память » Вывод звука на Asus B85-Plus

Ответить
Настройки темы
Вывод звука на Asus B85-Plus

Новый участник


Сообщения: 45
Благодарности: 0

Профиль | Отправить PM | Цитировать


Всем привет. В общем так, была мать MSI на 81 чипе на ней не было spdif пинов и HDMI, использовал переходник DVI to HDMI звук был. На этой мамке то же нет HDMI, но есть пины и в UEFI есть такой пункт Параметр spdif и там два варианта HDMI и spdif. Я так понял что суть в том, что в одном случае цифра идёт на пины а в другом на DVI (потому что HDMI на ней нет) и проблема в том, что через тот же переходник с тем же HDMI кабелем (что бы отсеч их) звука через DVI нет, в биосе стоит Параметр spdif: HDMI. Подскажите он должен отдавать звук через DVI в моём случае и в чём может быть проблема.

Отправлено: 10:18, 28-11-2015

 

Новый участник


Сообщения: 45
Благодарности: 0

Профиль | Отправить PM | Цитировать


https://yadi.sk/d/AVQ1r5HAkoeyN
https://yadi.sk/d/kXyMI62ekoeyU
https://yadi.sk/d/ACBCrizPkoeye

Вот такие у меня разъёмы

Отправлено: 16:35, 28-11-2015 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.

eco eco вне форума

Аватара для eco

Ветеран


Contributor


Сообщения: 11760
Благодарности: 1612

Профиль | Отправить PM | Цитировать


Может так?



Отправлено: 20:47, 28-11-2015 | #3


Аватара для WSonic

Дед


Contributor


Сообщения: 36386
Благодарности: 8227

Профиль | Сайт | Отправить PM | Цитировать


Цитата mihalbl400:
звука через DVI нет »
DVI cо звуком большая редкость. Если на теперешней плате его нет - то и не ищите.
Это сообщение посчитали полезным следующие участники:

Отправлено: 20:52, 28-11-2015 | #4


Новый участник


Сообщения: 45
Благодарности: 0

Профиль | Отправить PM | Цитировать


eco,
вы немножко не поняли, мне не надо на некую внешнюю видюху кинуть, а через штатный DVI который в материнку встроен.
WSonic,
а зачем в настройках биоса тогда выбор режима работы spdif? =((( не думал что на простенькой MSI на 81 чипе будет, а на 85 от асуса не будет

Отправлено: 21:16, 28-11-2015 | #5


Аватара для WSonic

Дед


Contributor


Сообщения: 36386
Благодарности: 8227

Профиль | Сайт | Отправить PM | Цитировать


Цитата mihalbl400:
не думал что на простенькой MSI на 81 чипе будет, а на 85 от асуса не будет »
Это не от чипсета зависит, а от производителя платы.

К слову - на современных платах для получения звука через HDMI никаких проводков подключать не нужно
Это сообщение посчитали полезным следующие участники:

Отправлено: 21:42, 28-11-2015 | #6


Новый участник


Сообщения: 45
Благодарности: 0

Профиль | Отправить PM | Цитировать


WSonic,
Да это я в курсе, просто думал что вполне логично.
на MSI не стали выводить spdif а сразу кинули звук на DVI и е**сь как хочешь так сказать.
а тут как бы вывели spdif и параллельно в bios сделали настройку хочешь с spdif снимать звук, ставь в bios режим работы spdif, хочешь снимать с DVI ставь режим работы HDMI. Накой вообще тогда этот выбор если на плате только VGA и DVI

Отправлено: 21:56, 28-11-2015 | #7


Новый участник


Сообщения: 45
Благодарности: 0

Профиль | Отправить PM | Цитировать


Отбой решил вопрос.
Стыдно признавать, тут я не доглядел :?
Движуха была в том что в UEFI во вкладке посвящённой встроенное Haswell графике был пункт, выводить звук через неё или нет, и когда включаешь появляется новый пункт типо на DVI дружочек тебе звук отдавать или ещё куда :D
Вообщем опыт на будущее. Лучше шерстить UEFI

+ замечу, был AsRock на 81 чипе со встроенным HDMI, как писал MSI на 81 чипе без HDMI собственно с неё и начал юзать переходник. Суть вот в чём, если включить комп, он полностью загружается и после включить телек то звука нет, тупо нет этого Intel устройства через которое идёт звук при нормальных условиях. А если включать с включенным телеком или включить телек в момент загрузки (как можно раньше) то оно есть. Ну и перезагрузка соответственно с включенным телеком решала проблему и устройство появлялось, звук то же появлялся. Так же могло исчезнуть при выключении и включении телека, и уже до перезагрузки не появится.
А суть вот в чём, то ли дело в чипе, то ли в самом строении этого Асуса, устройство всегда само появляется если опоздал включить телек. То есть хоть после включения компа раньше телека, хоть после выключения и включения телека. Проверил Radmin'ом, выключешь телек, исчезает, включаешь сам появляется.

Комп в принципе чисты почти (чисто кинчики смотреть), перезагрузка занимает мало времени хоть и не SSD, но всё равно приятно когда всё работает как надо "из коробки" так сказать. Без лишних телодвижений. :D

Отправлено: 01:48, 29-11-2015 | #8



Компьютерный форум OSzone.net » Железо » Материнские платы и память » Вывод звука на Asus B85-Plus

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Медиа - Одновременный вывод звука на несколько устройств. GendolfWhite Microsoft Windows 8 и 8.1 0 24-04-2014 16:10
Медиа - Вывод звука на разные устройства amohax Microsoft Windows 8 и 8.1 4 22-03-2014 06:33
Разное - Вывод звука только на разъем Event736 Microsoft Windows 7 1 18-03-2014 06:17
Медиа - Вывод звука на 2 аудиоустройства denis1833 Microsoft Windows 7 3 19-12-2011 22:30
Медиа - Вывод звука на блютус-устройство iv_petrov Microsoft Windows 7 0 27-10-2009 15:58




 
Переход