Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Серверные продукты Microsoft » Microsoft Windows NT/2000/2003 » Проблема с NWLink/IPX/SPX/NetBIOS

Ответить
Настройки темы
Проблема с NWLink/IPX/SPX/NetBIOS

Пользователь


Сообщения: 101
Благодарности: 0

Профиль | Отправить PM | Цитировать


Есть домен под 2000 (основной протокол TCP\IP, на сервере домена поднят AD, DNS но WINS и DHCP не ставил) и есть машина не входящая в домен (всё сидит на одном хабе). На этой машине установлен 2000 и расшарены пара папок. На её сетевухе поднят NWLink/IPX/SPX/NetBIOS, TCP\IP выключен. К этим шарам с некоторых компов шло подключение по, соответственно, IPX – net use W: \\NetBIOSNameComp\ALL /user:pupkin Всё было нормально.
Теперь необходимо тоже самое сделать непосредственно с сервера домена. И во тут то облом полный. В лучшем случае удаётся добиться подключения сразу после перезагрузки, но через минуту оно отваливается. Драйвера на карты обновил, карты менял. Не помогает. Набор протоколов на сетевухе сервера такой же как и на тех машинах с которых всё удачно подключалось.

Ещё наблюдаю такую вещь - постоянно меняется номер сети (чего на других машинах просто не бывало), который выставляется в свойствах NWLink/IPX/SPX/NetBIOS. Выставляю, например 00000000, выхожу из настройки адаптера – захожу снова – уже что-то другое. Кадр определяется автоматически. Но пробовал и устанавливать тип кадра. На машинах с которых подключение проходило до этого такого не было. Стоял номер сети 00000000 и автокадр. Всё.

Интуитивно складывается впечатление, что я что-то накрутил на сервере. Пробовал с него подключится по IPX на другие машины – тоже облом. Может кто-то знает существуют ли какие-то службы, приложения, настройки политики безопасности которые могут влиять на подключения по IPX? Подключения к шарам по TCP\IP всё окей, никаких вопросов. На сервере 2 сетевухи. Если исходить из того что и они и кабель всё-таки исправны, что ещё может быть?

Жутко извиняюсь, сейчас мне придётся из Инета выскакивать и до завтрашнего утра....

Отправлено: 00:06, 07-04-2006

 

Аватара для Angry Demon

Крылатый ужас


Moderator


Сообщения: 25638
Благодарности: 4279

Профиль | Отправить PM | Цитировать


Vi-P
А не проще ли все сделать на родном для виндов протоколе TCP/IP? Какие ОСи на машине с шарами и на машинах, которые к ней цепляются.

-------
- Пал Андреич, Вы шпион?
- Видишь ли, Юра...


Здесь можно скачать драйверы

Сообщение оказалось полезным? Поблагодарите автора, нажав ссылку Полезное сообщение чуть ниже.


Отправлено: 09:58, 07-04-2006 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Googler


Сообщения: 3665
Благодарности: 1562

Профиль | Отправить PM | Цитировать


Vi-P
Для чистоты эксперимента лучше все-таки выставить на всех IPX-клиентах вручную фрейм (802.2) и ненулевой одинаковый адрес сети. Номер внутренней сети могет быть любым.

-------
Как сообщить о том, что моя проблема решена?
не оказываю техподдержку через ПМ/ICQ/Mail - для этого есть форум


Отправлено: 10:28, 07-04-2006 | #3


Пользователь


Сообщения: 101
Благодарности: 0

Профиль | Отправить PM | Цитировать


На родном конечно проще. Но вот надо именно по IPX, есть требования о разности протоколов.

Фрейм и адрес выставлял - ничего не изменилось.

Отправлено: 16:05, 07-04-2006 | #4


Аватара для minion

Ветеран


Сообщения: 673
Благодарности: 22

Профиль | Отправить PM | Цитировать


есть устройства upnp?

-------
Per aspera ad astra...

---------------------------------
Если вам помогло сообщение, ни вкоем случае не жмите кнопку "полезное сообщение" %)


Отправлено: 15:05, 09-04-2006 | #5


Пользователь


Сообщения: 101
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата:
есть устройства upnp?
Нет.

Но удалось наконец-то вычислить причину этого глюка - http://forum.oszone.net/showthread.php?t=64522
Что правда повлекло за собой новые вопросы....

Отправлено: 16:14, 18-04-2006 | #6



Компьютерный форум OSzone.net » Серверные продукты Microsoft » Microsoft Windows NT/2000/2003 » Проблема с NWLink/IPX/SPX/NetBIOS

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Прочее - проблема с сетевым протоколом IPX! Vlademort Сетевые технологии 13 18-01-2009 13:39
Драйвер - Установка сетевого протокола NWlink на пк с Vista valikos Microsoft Windows Vista 0 12-02-2008 20:36
Ошибка при работе по протоколу IPX/SPX Kuzma72 Microsoft Windows 95/98/Me 10 11-10-2007 18:49
WinXP  и  IPX/SPX vippy Сетевые технологии 8 02-03-2004 05:30
Проблема спротоколом IPX на машинах с Win98 и WinME Daniil Сетевые технологии 2 21-03-2003 12:07




 
Переход