Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 7 » Разное - [решено] подключил с передней панели корпуса наушники и совсем нет басов.

Ответить
Настройки темы
Разное - [решено] подключил с передней панели корпуса наушники и совсем нет басов.

Аватара для HarrysFerrarievich

Ветеран


Сообщения: 513
Благодарности: 3


Конфигурация

Профиль | Отправить PM | Цитировать


добрый день,
не знаю туда запостил или нет.
проблема заключается в следующем, подключил с передней панели наушники(качественные, басистые).
слушаю музыку на компьютере или же играю в CS, звуки абсолютно глухие, точнее, басы отсутствуют вообще и присутствует постоянное шипение легкое(не знаю должно ли такое быть?) а также как включить бассы? не понимаю.
подскажите.

Отправлено: 17:03, 29-01-2011

 

Аватара для yurfed

Ветеран


Сообщения: 19116
Благодарности: 2944

Профиль | Отправить PM | Цитировать


HarrysFerrarievich, Во-первых, не сказали какая звуковая карта.
Во-вторых - загружен ли с ней свой диспетчер.
Третье - Если этот диспетчер имеется, указать что выход с фронта.
Четвёртое - Есть два варианта подключения передней панели на материнку HDA и AC97. Проверьте как у вас.

Погуглил. Звук 7.1CH, HDA, на основе VIA VT1708S
Убедитесь что фронт подключен как HDA

-------
Мнение большинства людей всегда ошибочно, ибо большинство людей - идиоты.
~ Эдгар Аллан По ~

Это сообщение посчитали полезным следующие участники:

Отправлено: 17:43, 29-01-2011 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для HarrysFerrarievich

Ветеран


Сообщения: 513
Благодарности: 3

Профиль | Отправить PM | Цитировать


а где это увидеть по HDA ? в мат. плате имеете в виду?
вспоминаю, помоему АС97 цепанул

Последний раз редактировалось HarrysFerrarievich, 29-01-2011 в 18:34.


Отправлено: 18:09, 29-01-2011 | #3


Аватара для yurfed

Ветеран


Сообщения: 19116
Благодарности: 2944

Профиль | Отправить PM | Цитировать


Цитата HarrysFerrarievich:
в мат. плате имеете в виду? »
Да
Посмотрите

-------
Мнение большинства людей всегда ошибочно, ибо большинство людей - идиоты.
~ Эдгар Аллан По ~

Это сообщение посчитали полезным следующие участники:

Отправлено: 18:34, 29-01-2011 | #4


Аватара для HarrysFerrarievich

Ветеран


Сообщения: 513
Благодарности: 3

Профиль | Отправить PM | Цитировать


разобрал.
подключено было по HD Audio, переключил на AC97.
эффект тот же остался. абсолютное отсутствие басов.
вошел в панели управления в VIA HD AUDIO DESK, ничего путного там не нашел, кроме увеличения общего звука и звука микрофона.

Отправлено: 18:58, 29-01-2011 | #5


Ветеран


Сообщения: 800
Благодарности: 22

Профиль | Отправить PM | Цитировать


В биосе есть настройка где точно не помню да и биосы разные может быть где угодно, покапайся там есть где то подменю Front panel и настройки - поковыряй их.

-------
Подними репутацию. Нажми на "Полезное сообщение"

Это сообщение посчитали полезным следующие участники:

Отправлено: 00:02, 30-01-2011 | #6


Аватара для HarrysFerrarievich

Ветеран


Сообщения: 513
Благодарности: 3

Профиль | Отправить PM | Цитировать


поковырять не вопрос.
но что в этом проблема, отсутствия басов?

Отправлено: 14:10, 30-01-2011 | #7


Аватара для Phoenix

Ветеран


Сообщения: 1404
Благодарности: 208

Профиль | Отправить PM | Цитировать


HarrysFerrarievich, Панель уравления - Звук - Воспроизведение - Наушники Свойства - Дополнительные возможности. Посмотрите там эффекты.
Еще: в диспетчере звука карточки может есть что-то наподобие эквалайзера, опций окружающего фона и т.д.
Это сообщение посчитали полезным следующие участники:

Отправлено: 14:37, 30-01-2011 | #8


Аватара для Skyver-x

Новый участник


Сообщения: 13
Благодарности: 1

Профиль | Цитировать


Маленький полезный совет тем кто читает тему . звук спереди зависит от конденсаторов которые стоят на передней панельке в самом корпусе компа , у меня Cooler Master 331 и Материнка Asus P5Q , в в наушниковом входе спереди басов нет вообще когда перетыкаешь в розовый микрофонный вход и назначаешь его как наушники тогда играет нормально
Это сообщение посчитали полезным следующие участники:

Отправлено: 21:36, 30-01-2011 | #9



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 7 » Разное - [решено] подключил с передней панели корпуса наушники и совсем нет басов.

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Разное - Как включить наушники и микрофон на передней панели? Blast Microsoft Windows 7 499 17-02-2020 16:24
Разное - [решено] При подключении к передней панели наушников с микрофоном работают только наушники. ПерС Microsoft Windows 2000/XP 4 25-06-2012 08:33
Аудиоразъемы на передней панели корпуса и звуковая карта Creative Котяра Хочу все знать 6 24-03-2010 22:06
[решено] не могу подключить микрофон и наушники к передней панели fomAA Непонятные проблемы с Железом 9 11-01-2009 11:05
[решено] Не работает звуковой выход на передней панели корпуса Dosmod Непонятные проблемы с Железом 3 02-11-2008 13:35




 
Переход