Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Серверные продукты Microsoft » Другие серверные продукты » Разное - [решено] WDT 2008: не проходит запуск wpeinit.exe

Ответить
Настройки темы
Разное - [решено] WDT 2008: не проходит запуск wpeinit.exe

Пользователь


Сообщения: 97
Благодарности: 0

Профиль | Отправить PM | Цитировать


Всем привет! Поднял WDS 2008, разливаю XP по сети и софт сразу ставлю. Практически везде все ок. Но вылезла машина со следующей проблемой: при загрузке запускается wpeinit.exe, моргает экран, и все - ничего больше не происходит, только командная строка висит . Вот лог wpeinit.log:
Цитата:
Info WPEINIT is processing the unattend file [X:\unattend.xml]
Info Spent 10203ms initializing removable media before unattend search
Info ==== Initializing Display Settings ====
Info Setting display resolution 1024x768x16@60: 0x00000000
Info STATUS: SUCCESS (0x00000000)
Info ==== Initializing Computer Name ====
Info Generating a random computer name
Info STATUS: SUCCESS (0x00000000)
Info ==== Initializing Virtual Memory Paging File ====
Info No WinPE page file setting specified
Info STATUS: SUCCESS (0x00000001)
Info ==== Initializing Optional Components ====
Info WinPE optional component 'Microsoft-WinPE-HTA' is present
Info WinPE optional component 'Microsoft-WinPE-MDAC' is present
Info WinPE optional component 'Microsoft-WinPE-WSH' is present
Info WinPE optional component 'Microsoft-WinPE-WMI' is present
Info STATUS: SUCCESS (0x00000000)
Info ==== Initializing Network Access and Applying Configuration ====
Info No EnableNetwork unattend setting was specified; the default action for this context is to enable networking support.
Info Service dhcp stop: 0x00000000
Info Service lmhosts stop: 0x00000000
Info Service bfe stop: 0x00000000
Info Service ikeext stop: 0x00000000
Info Service mpssvc stop: 0x00000000
Info Spent 265ms initializing security templates; status 0x00000000
Info Install MS_MSCLIENT: 0x0004a020
Info Install MS_NETBIOS: 0x0004a020
Info Install MS_SMB: 0x0004a020
Info Install MS_TCPIP6: 0x0004a020
Info Install MS_TCPIP: 0x0004a020
Info Spent 8188ms installing network components
Info iSCSI: iBFT ACPI Table is not available on this system
Info Installing device pci\ven_10ec&dev_8139&subsys_80261043 X:\WINDOWS\INF\netrtl32.inf succeeded
Info Spent 3796ms installing network drivers
Info QueryAdapterStatus: found operational adapter with DHCP address assigned.
Info Spent 0ms confirming network initialization; status 0x00000000
Info STATUS: SUCCESS (0x00000000)
Info ==== Applying Firewall Settings ====
Info STATUS: SUCCESS (0x00000001)
Info ==== Executing Synchronous User-Provided Commands ====
Info Parsing RunSynchronousCommand: 1 entries
Info Command 0: 0x00000000
Info Successfully executed command 'wscript.exe X:\Deploy\Scripts\LiteTouch.wsf' (exit code 0xc0000006)
Info STATUS: FAILURE (0xc0000006)
Info ==== Executing Asynchronous User-Provided Commands ====
Info STATUS: SUCCESS (0x00000001)
Info ==== Applying Shutdown Settings ====
Info STATUS: SUCCESS (0x00000000)
Warning Applying WinPE unattend settings failed with status 0xc0000006; ignoring shutdown settings
Info WPEINIT is processing the unattend file [X:\unattend.xml]
Info ==== Initializing Display Settings ====
Info Setting display resolution 1024x768x16@60: 0x00000000
Info STATUS: SUCCESS (0x00000000)
Info ==== Initializing Computer Name ====
Info Generating a random computer name
Info STATUS: SUCCESS (0x00000000)
Info ==== Initializing Virtual Memory Paging File ====
Info No WinPE page file setting specified
Info STATUS: SUCCESS (0x00000001)
Info ==== Initializing Optional Components ====
Info WinPE optional component 'Microsoft-WinPE-HTA' is present
Info WinPE optional component 'Microsoft-WinPE-MDAC' is present
Info WinPE optional component 'Microsoft-WinPE-WSH' is present
Info WinPE optional component 'Microsoft-WinPE-WMI' is present
Info STATUS: SUCCESS (0x00000000)
Info ==== Initializing Network Access and Applying Configuration ====
Info No EnableNetwork unattend setting was specified; the default action for this context is to enable networking support.
Info Service dhcp stop: 0x00000000
Info Service lmhosts stop: 0x00000000
Info Service MpsSvc stop: 0x00000000
Info Service IKEEXT stop: 0x00000000
Info Service bfe stop: 0x00000000
Info Service ikeext stop: 0x00000000
Info Service mpssvc stop: 0x00000000
Info Spent 47ms initializing security templates; status 0x00000000
Info Install MS_MSCLIENT: 0x00000000
Info Install MS_NETBIOS: 0x00000000
Info Install MS_SMB: 0x00000000
Info Install MS_TCPIP6: 0x00000000
Info Install MS_TCPIP: 0x00000000
Info Spent 16828ms installing network components
Info iSCSI: iBFT ACPI Table is not available on this system
Info Spent 2454ms installing network drivers
Info QueryAdapterStatus: found operational adapter with DHCP address assigned.
Info Spent 16ms confirming network initialization; status 0x00000000
Info STATUS: SUCCESS (0x00000000)
Info ==== Applying Firewall Settings ====
Info STATUS: SUCCESS (0x00000001)
Info ==== Executing Synchronous User-Provided Commands ====
Info Parsing RunSynchronousCommand: 1 entries
Info Command 0: 0x00000000
Info Successfully executed command 'wscript.exe X:\Deploy\Scripts\LiteTouch.wsf' (exit code 0xc0000006)
Info STATUS: FAILURE (0xc0000006)
Info ==== Executing Asynchronous User-Provided Commands ====
Info STATUS: SUCCESS (0x00000001)
Info ==== Applying Shutdown Settings ====
Info STATUS: SUCCESS (0x00000000)
Warning Applying WinPE unattend settings failed with status 0xc0000006; ignoring shutdown settings
Есть какие-нибудь предположения?

-------
В сердце человека запас надежд неистощим.
Геродот.


Отправлено: 17:15, 30-03-2009

 

Пользователь


Сообщения: 97
Благодарности: 0

Профиль | Отправить PM | Цитировать


Проблема оказалась в мамке. Ни один дистр винды, даже с диска не смог отформатить ни один винт.

-------
В сердце человека запас надежд неистощим.
Геродот.


Отправлено: 11:42, 31-03-2009 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.



Компьютерный форум OSzone.net » Серверные продукты Microsoft » Другие серверные продукты » Разное - [решено] WDT 2008: не проходит запуск wpeinit.exe

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
CMD/BAT - [решено] Запуск *.exe файлов. SharkyEXE Скриптовые языки администрирования Windows 19 02-04-2019 09:47
[решено] Запрет за запуск копий .exe (?) 80971815772 AutoIt 2 06-09-2009 23:54
[решено] Запуск EXE c параметрами ( test.exe -123 -abc ) FlatX007 AutoIt 2 22-06-2009 16:47
[решено] Запуск .exe с расширением tmp morgan1991 AutoIt 1 22-04-2009 15:53
[решено] Запуск winnt32.exe под Vista Yandex Microsoft Windows Vista 3 20-04-2009 23:23




 
Переход