Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Linux и FreeBSD » Общий по Linux » mplayer

Ответить
Настройки темы
mplayer

Аватара для Guest

Guest



Профиль | Цитировать


Люди, помогите!!! Вообщем хотел поставить себе mplayer, но как только набираю ./configure --enable-gui, то мне в ответ говорит, что у вас версия gcc-застарела, хотя у меня 3.0.х...почему так может быть!!!!!

Отправлено: 19:19, 12-07-2002

 

Аватара для ruslandh

info man howto


Сообщения: 6949
Благодарности: 383

Профиль | Сайт | Отправить PM | Цитировать


Может у Вас стоит несколько версий gcc, а configure находит более старую ? Или он не там ищет и вообще ни какую не находит ?

-------
Поспешай не торопясь


Отправлено: 07:27, 13-07-2002 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Guest

Guest


Профиль | Цитировать


Посмотри ./configure --help, там должна быть опция, которая запрещает проверку версии gcc

Отправлено: 23:25, 14-07-2002 | #3


Аватара для Guest

Guest


Профиль | Цитировать


--disable -gcc-cheking-не работает........!!!!!!!!!

Отправлено: 21:36, 15-07-2002 | #4


Аватара для ruslandh

info man howto


Сообщения: 6949
Благодарности: 383

Профиль | Сайт | Отправить PM | Цитировать


Дайте пожалуйста выдачу configure (хотя-бы последние 20 строк)
с -disable -gcc-cheking

-------
Поспешай не торопясь


Отправлено: 02:59, 16-07-2002 | #5


Аватара для Guest

Guest


Профиль | Цитировать


Самое интерессное-набираю ./configure --disable-gcc-cheking, но он это игнорирует, и настаивает на своем:"мол, все-равно проверяю версию gcc, она не подходит, поэтому обновите\загрузите новую версию 2.95 или 3.х", но они та уже установлены(он пишет что gcc либо не найден, а если найден-то это плохая версия), а потом предлагает посмотреть лог-файл, в котором написано тоже самое....вообще, замкнутый круг какой-то....

Отправлено: 21:33, 16-07-2002 | #6


Unix-оид


Сообщения: 141
Благодарности: 0

Профиль | Отправить PM | Цитировать


может новую версию проставил в /usr/local/ ?

убери старую rpm -e или там pkg_delete.

и уже проставь нормально или в PATH пропиши /usr/local/.

-------
[b] Угадывай[b]


Отправлено: 11:48, 17-07-2002 | #7



Компьютерный форум OSzone.net » Linux и FreeBSD » Общий по Linux » mplayer

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Мультимедиа - MPlayer Ухум Бухеев Программное обеспечение Windows 0 03-10-2008 14:08
совсем не устанавливается mplayer Guest Программное обеспечение Linux и FreeBSD 16 25-08-2004 16:01
MPlayer - проблемы SSS Программное обеспечение Linux и FreeBSD 11 13-10-2003 14:20
права на xvidix в Mplayer 0.90 Kudryavcev Dmitry Общий по Linux 8 26-05-2003 01:19
MPLayer и Xсы Guest Программное обеспечение Linux и FreeBSD 9 16-04-2003 16:30




 
Переход