Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » [решено] Динамики / Наушники не подключены

Ответить
Настройки темы
[решено] Динамики / Наушники не подключены

Новый участник


Сообщения: 5
Благодарности: 0


Конфигурация

Профиль | Отправить PM | Цитировать


Установил Windows 7 Ultimate x64.
Обнаружилась одна проблема - нет звука. Драйвера свежие, сначала были взяты с сайта производителя материнской платы (MSI H67MA-E45), потом - с сайта Realtek'а.
Собственно, неполадок в самих драйверах система не видит, в диспетчере устройств всё вроде бы в порядке.
http://i47.fastpic.ru/big/2013/0724/...b9998c15bd.jpg
Но в устройствах воспроизведения пишет, что динамики не подключены. Переподключал, отключал и вставлял наушники, вставлял во фронатльное гнездо - толку нет.
http://i48.fastpic.ru/big/2013/0724/...dd665a278f.jpg
Повторюсь: система совсем сырая, установил только вчера, обновления устанавливались.

Отправлено: 23:54, 24-07-2013

 

Аватара для WSonic

Ветеран


Contributor


Сообщения: 35071
Благодарности: 7949

Профиль | Сайт | Отправить PM | Цитировать


Tonto, Тот же вопрос
Цитата WSonic:
Это свежесобранный ПК или уже с возрастом? »

Отправлено: 18:18, 25-07-2013 | #11



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 5
Благодарности: 0

Профиль | Отправить PM | Цитировать


PriCOOLisT, помогло! Но с некоторыми дополнениями.
В общем, по айди драйвера скачал с driver.ru драйвер следующий:
Производитель:RealTek
Оборудование:RealTek High Definition Audio Codecs
Тип программы:Driver
Версия:R2.46
Дата выхода:31 Mar 2010
Установил, перезагрузил. После чего зашел в Диспетчер Realtek и отключил определение гнезд передней панели
http://i46.fastpic.ru/big/2013/0725/...16b8da7935.jpg
После этого динамики стали подключены, звук появился.

Всем спасибо

WSonic, год назад собран.

Отправлено: 19:08, 25-07-2013 | #12


Аватара для Grabber2006

Ветеран


Сообщения: 1812
Благодарности: 371

Профиль | Отправить PM | Цитировать


Драйверы для Realtek надо отсюда загружать. Последняя версия - R2.71.

Отправлено: 19:29, 25-07-2013 | #13


Новый участник


Сообщения: 5
Благодарности: 0

Профиль | Отправить PM | Цитировать


Grabber2006, загружал, с ними не шло

Отправлено: 19:54, 25-07-2013 | #14


Новый участник


Сообщения: 9
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


Я скачал дрова по ссылке driver.ru установил, перезагрузил, но диспетчера Realtek в панели управления отсутствует, но сами дрова есть, звука нет, сам уже не знаю что делать(

Отправлено: 20:26, 25-07-2013 | #15


Аватара для WSonic

Ветеран


Contributor


Сообщения: 35071
Благодарности: 7949

Профиль | Сайт | Отправить PM | Цитировать


evil_genius_q@vk, Какая у вас материнская плата? Какая система? Из-за чего пропал звук?

Отправлено: 20:32, 25-07-2013 | #16


Новый участник


Сообщения: 9
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


Я уже писал звук пропал после того как разобрал пк на составные из за перегрева(чистка)
Материнка: Gigabyte ga970a-ds3
Система: Windows 7 ultimate 64

Отправлено: 20:40, 25-07-2013 | #17


Аватара для WSonic

Ветеран


Contributor


Сообщения: 35071
Благодарности: 7949

Профиль | Сайт | Отправить PM | Цитировать


evil_genius_q@vk, Проверьте правильность подключения колонок (в зеленое гнездо), проверьте звук с помощью любого LiveCD Linux. Драйвер возьмите этот

Отправлено: 20:49, 25-07-2013 | #18


Новый участник


Сообщения: 9
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


WSonic, повторяюсь, я проверил все!) абсолютно все, вчера специально разобрал потом собрал по инструкциям)

Отправлено: 20:56, 25-07-2013 | #19


Аватара для WSonic

Ветеран


Contributor


Сообщения: 35071
Благодарности: 7949

Профиль | Сайт | Отправить PM | Цитировать


evil_genius_q@vk,
Цитата WSonic:
проверьте звук с помощью любого LiveCD Linux. Драйвер возьмите этот »
??????

Отправлено: 21:05, 25-07-2013 | #20



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » [решено] Динамики / Наушники не подключены

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Медиа - [решено] Звук через динамики и наушники для Cirus Logic Expo37 Microsoft Windows 7 4 10-05-2013 14:57
ноут: динамики + внешнии наушники одновременно? spyphy Ноутбуки 3 22-05-2012 02:51
Не работают динамики в мониторе Citromon Непонятные проблемы с Железом 2 03-03-2011 10:56
Разное - После переустановки винды почему то видны съемные диски, которые не подключены к комп SimPbl4 Microsoft Windows 2000/XP 8 03-03-2009 20:12
Звук - Динамики vs. Наушники salimjan22 Прочее железо 0 01-10-2008 20:19




 
Переход