Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » [решено] Черный экран при включении компьютера biostar n68s+

Ответить
Настройки темы
[решено] Черный экран при включении компьютера biostar n68s+

Аватара для zet17

Старожил


Сообщения: 388
Благодарности: 4


Конфигурация

Профиль | Отправить PM | Цитировать


Изменения
Автор: zet17
Дата: 03-01-2019
Черный экран при включении компьютера biostar n68s+
Принёс знакомый ,чёрный экран появился после чистки от пыли
Я пробЫвал другую батарейку ставить,перемычку поменять местами,другой ЖД ,Оперативку,блок питания ,на внешней видио карте ,на обычной ничего
Монитор исправен
Фишки на переднию панель были сняты,я их поставил правильно?(но они врятли на чёрный экран влияют)
фото











Отправлено: 16:13, 03-01-2019

 

- - -


Contributor


Сообщения: 11378
Благодарности: 1929

Профиль | Отправить PM | Цитировать


Цитата zet17:
Фишки на переднию панель были сняты,я их поставил правильно? »
Почти, Power Led неправильно, его сместить вправо на 1 зубец и развернуть на 180 град., зеленый провод это +, белый -. Найти и подключить спикер, что пищит при вкл. А зимой массово ходит статическое электричество тут и там, однако. Это знакомому передайте.
Это сообщение посчитали полезным следующие участники:

Отправлено: 17:13, 03-01-2019 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для zet17

Старожил


Сообщения: 388
Благодарности: 4

Профиль | Отправить PM | Цитировать


Спикера нет(Решил проц перекинуть с рабочего системного блока с радиатором и кулером открыл такое чёрное окно,поясните что это?
На фото кулер ,радиатор,проц который стоял

Последний раз редактировалось zet17, 03-01-2019 в 20:52.


Отправлено: 20:46, 03-01-2019 | #3


Аватара для WSonic

Дед


Contributor


Сообщения: 35987
Благодарности: 8129

Профиль | Сайт | Отправить PM | Цитировать


Цитата zet17:
,поясните что это? »
А почитать? Оно вам пишет, что биос был сброшен и отсутствует привод флоппи. Первое сообщение выскакивает единоразово после сброса биос, флоп отключатся в биосе.

Старый проц пастой испачкан. Возможно в сокет попала и контакт нарушился
Это сообщение посчитали полезным следующие участники:

Отправлено: 20:57, 03-01-2019 | #4


Аватара для zet17

Старожил


Сообщения: 388
Благодарности: 4

Профиль | Отправить PM | Цитировать


Ф8 и ф9 нереагирует ф1 грузит но неоткрывает рабочий стол(я просто проц для проверки поставил пасту ровно неложил)

Отправлено: 21:30, 03-01-2019 | #5


- - -


Contributor


Сообщения: 11378
Благодарности: 1929

Профиль | Отправить PM | Цитировать


zet17, зайти в биос и выполнить Load Setup Defaults, в приоритете загрузки поставить нужный HDD с системой. И попробовать 2 варианта режима работы SATA контроллера - IDE или AHCI.
Это сообщение посчитали полезным следующие участники:

Отправлено: 21:36, 03-01-2019 | #6


Аватара для zet17

Старожил


Сообщения: 388
Благодарности: 4

Профиль | Отправить PM | Цитировать


Зашёл в биос нажал Load Optimized Defaults но там идёт буква N а нужна Y ,если на клаве помтавить идёт y
И рабочий стол негрузит
фото







Отправлено: 21:50, 03-01-2019 | #7


Аватара для WSonic

Дед


Contributor


Сообщения: 35987
Благодарности: 8129

Профиль | Сайт | Отправить PM | Цитировать


zet17, А с видеокартой?

Отправлено: 21:55, 03-01-2019 | #8


Аватара для zet17

Старожил


Сообщения: 388
Благодарности: 4

Профиль | Отправить PM | Цитировать


Да с видиокартой работает
В разделе boot seq floppy setup изменил приорететы
Second boot device disabled поставил
Third boot device disabled поставил

Отправлено: 22:05, 03-01-2019 | #9


Аватара для WSonic

Дед


Contributor


Сообщения: 35987
Благодарности: 8129

Профиль | Сайт | Отправить PM | Цитировать


Цитата zet17:
Да с видиокартой работает »
Ну, значит что-то не то с встроенным видео. Может просто драйвер не установлен, или оно битое

Отправлено: 22:10, 03-01-2019 | #10



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » [решено] Черный экран при включении компьютера biostar n68s+

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Загрузка - Периодически при включении компьютера вместо загрузки - черный экран foma24 Microsoft Windows 10 1 21-10-2018 10:52
[решено] При включении компьютера черный экран, звуков нету. Денок Непонятные проблемы с Железом 8 22-12-2015 16:50
При включении компьютера черный экран 1NSANE Непонятные проблемы с Железом 2 08-11-2015 18:05
Разное - [решено] иногда при включении компьютера появляется черный экран и белая полоса DmitryDefault Непонятные проблемы с Железом 10 08-07-2015 12:25
biostar n68s Kuzya50021 Материнские платы и память 1 20-01-2012 21:30




 
Переход