Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Сетевое оборудование » Cisco - Cisco

Закрытая тема
Настройки темы
Cisco - Cisco

Аватара для UnReLeAsEd

Пользователь


Сообщения: 127
Благодарности: 2

Профиль | Отправить PM | Цитировать


Есть два Catalyst'а и два модуля WS-X2922-XL-V, так же есть линия оптоволокна длиной порядка 1 км. Вопрос: будуи ли модули работать на таком расстоянии?

-------
Кто умеет - делает!
Кто не умеет - советует!
Кто совсем не умеет - учит!
-------
А что хотят зрители, стоящие на самых опасных поворотах на ралли?!
Re: каждый из них мечтает получить полторы тонны живого эволюшна и чтобы в руки


Отправлено: 13:26, 17-05-2005

 

Аватара для kim-aa

Назгул


Moderator


Сообщения: 2624
Благодарности: 342

Профиль | Отправить PM | Цитировать


mishail01
Опишите пожалуйста задачу поподробнее. (Лучше с рисуночком)
Какие проблемы Вы пытаетесь решить таким способом?
Почему Вы остановили свой выбор на Cisco?
Весьма вероятно что есть несколько путей решения.
В младшиx моделях Cisco встроенные свичи обычно не управляемы. По сути это просто разветвитель порта 3-го уровня маршрутизатора.

-------
Мы овладеваем более высоким стилем спора. Спор без фактов. Спор на темпераменте. Спор, переходящий от голословного утверждения на личность партнера. (c)Жванецкий


Отправлено: 13:59, 02-09-2006 | #41



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Старожил


Сообщения: 217
Благодарности: 2

Профиль | Отправить PM | Цитировать


Привет всем!
Не подскажете по сабжу, есть ли в природе адаптеры для подключения оптоволокна к роутору? если да, то какие, и если можно ссылочку.

p.s. Заранее, большое большое спасибо!!!

Отправлено: 12:19, 14-09-2006 | #42


Аватара для Greyman

Человек


Сообщения: 3277
Благодарности: 101

Профиль | Отправить PM | Цитировать


У этой серии не поддерживаются GBIC, а среди модулей я подобного не обнаружил:
http://shop.muk.com.ua/cisco_price/-0114.html

Попробуй на самой CISCO посмотреть, может что у них и появилось (но я очень сомневаюсь, они уже 2800 далее позиционируют, поэтому им лучше чтобы новое жедезо покупали, чем делать адаптеры для старого).

-------
Будь проще...


Отправлено: 13:46, 14-09-2006 | #43


Аватара для kim-aa

Назгул


Moderator


Сообщения: 2624
Благодарности: 342

Профиль | Отправить PM | Цитировать


Какого оптоволокна? SM, MM?
Опять же, если SM - какой стандарт, их как минимум 3.
LH, LX, ZX.

Какой канальный стандарт? Ethernet? Sonet/SDH?

Прямые модули (трансиверы) для данных моделей обычно не применяются, просто ни к чему, т.к. данный маршрутизатор не сможет обработать гигабит, не говоря уже о больших полосах пропускания.

Реально, гигабитные соединения предусмотрены с серии 38xx

Если же SONET/SDH, то с 72xx

Вот тебе перечень трансиверов
http://www.cisnet.ru/catalog/modules/gbic/index.htm

-------
Мы овладеваем более высоким стилем спора. Спор без фактов. Спор на темпераменте. Спор, переходящий от голословного утверждения на личность партнера. (c)Жванецкий


Последний раз редактировалось kim-aa, 14-09-2006 в 14:01.


Отправлено: 13:50, 14-09-2006 | #44


Аватара для kim-aa

Назгул


Moderator


Сообщения: 2624
Благодарности: 342

Профиль | Отправить PM | Цитировать


Есть специальный HWIC модуль для серий 28xx/38xx (за исключением модели 2801) с поддержкой SFP
http://www.cisco.com/en/US/products/...d8016be8d.html

Однако если действительно маршрутизатор должен обрабатывать гигабит, то наверное надо брать старшие модели
2821, 2851

-------
Мы овладеваем более высоким стилем спора. Спор без фактов. Спор на темпераменте. Спор, переходящий от голословного утверждения на личность партнера. (c)Жванецкий


Отправлено: 14:30, 14-09-2006 | #45


Новый участник


Сообщения: 10
Благодарности: 0

Профиль | Отправить PM | Цитировать


Здравствуйте всем!
Имеется девайс, на нем хочу сделать ДМЗ.
От прова имеется диапазон адресов (32).
Хочу сделать статический НАТ, т.е. снаружи его достану по его публик адресу, и пакеты которые идут с него тож НАТнутся на публик.
Перед АСА только роутер прова. Проблема - на роутер прова пинги идут, дальше - нини.
Я вот думаю может он мне НАТ из ДМЗ не делает?
Что я сделал неправильно?
Помогите пжалста.
Конфиг:
hostname icpasa
domain-name ххххххх.sk
names

! Interface settings

interface ethernet0/0
nameif outside
security-level 0
ip address xxx.xxx.xxx.254 255.255.255.192

interface ethernet0/1
nameif dmz
vlan 40
security-level 50

interface ethernet0/2
nameif ins
security-level 100
! Dont setup ip address, because of using VLANs

interface ethernet0/2.100
nameif inside
description Inside VLAN
vlan 10
security-level 100
ip address 10.10.2.254 255.255.255.0

interface ethernet0/2.200
nameif vpn
description Inside VPN VLAN
vlan 20
security-level 75
! ip address from freeradius ??

interface ethernet0/2.300
nameif zakaznici
description Externe zakaznici Internetu VLAN
vlan 30
ip address 10.10.5.1 255.255.255.0

! Routing
route outside 0 0 xxx.xxx.xxx.193

! Konfiguracia NAT
static (inside,outside) xxx.xxx.xxx.194 10.10.2.194 netmask 255.255.255.255 tcp 0 300
static (inside,outside) xxx.xxx.xxx.202 10.10.2.202 netmask 255.255.255.255 tcp 0 1000
static (inside,outside) xxx.xxx.xxx.217 10.10.2.217 netmask 255.255.255.255 tcp 0 100
static (inside,outside) xxx.xxx.xxx.195 10.10.2.195 netmask 255.255.255.255 tcp 0 100
static (dmz,outside) xxx.xxx.xxx.196 10.10.1.196 netmask 255.255.255.255 tcp 0 1000
static (dmz,outside) xxx.xxx.xxx.204 10.10.1.204 netmask 255.255.255.255 tcp 0 1000
static (dmz,outside) xxx.xxx.xxx.201 10.10.1.201 netmask 255.255.255.255 tcp 0 100
static (dmz,outside) xxx.xxx.xxx.205 10.10.1.205 netmask 255.255.255.255 tcp 0 100
static (dmz,outside) xxx.xxx.xxx.208 10.10.1.208 netmask 255.255.255.255 tcp 0 100
static (dmz,outside) xxx.xxx.xxx.207 10.10.1.207 netmask 255.255.255.255 tcp 0 100
static (dmz,outside) xxx.xxx.xxx.211 10.10.1.211 netmask 255.255.255.255 tcp 0 100
static (dmz,outside) xxx.xxx.xxx.240 10.10.1.240 netmask 255.255.255.255 tcp 0 100
static (dmz,outside) xxx.xxx.xxx.216 10.10.1.216 netmask 255.255.255.255 tcp 0 100
static (dmz,outside) xxx.xxx.xxx.223 10.10.1.223 netmask 255.255.255.255 tcp 0 100

! Protokols checking
! Divert traffic to CSC

! Default check
class-map inspection_default
match default-inspection-traffic
policy-map asa_global_fw_policy
class inspection_default
inspect dns maximum-length 512
inspect http
inspect ftp
inspect h323 h225
inspect h323 ras
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
service-policy asa_global_fw_policy global


object-group network INSIDE_TRUSTED_HOSTS
description
network-object host 10.10.2.194


! Black list
object-group network OUTSIDE_BAD_GUYS
description Zoznam blokovanych IP
network-object 192.168.0.0 255.255.255.0

! ICMP group
object-group icmp-type ICMP_ALLOWED
description Povolene pingi
icmp-object echo
icmp-object echo-reply

! DNS public services
object-group service INSIDE_DNS_PUBLIC udp
description DNS public ports
port-object eq domain

! BASTION host warning
object-group service INSIDE_BASTION tcp
description BASTION ssh pristup
port-object eq 22

! EPI public tcp services
object-group service DMZ_EPI_PUBLIC tcp
description EPI public access
port-object eq www
port-object eq 443

! ADS tcp services
object-group service DMZ_ADS_PUBLIC tcp
description ADS server access
port-object eq 21
port-object eq 80
port-object eq 443

! ADS udp services
object-group service DMZ_ADS_PUBLIC_UDP udp
description ADS server access CS
port-object eq 1200
port-object range 2500 2600
port-object range 27010 27030

! Juven services
object-group service DMZ_JUVEN_TCP tcp
description EPI public access
port-object eq www
port-object eq 21
port-object range 60000 60100
!

! Campaign10 services
object-group service DMZ_CAMP_PUBLIC tcp
description Campaign public access
port-object eq 80

! Campaign10 admin access
object-group service DMZ_CAMP_ADMIN tcp
description Campaign public access
port-object eq 82

! OVSR public access
object-group service DMZ_OVSR_PUBLIC tcp
description OVSR public access
port-object eq 80
port-object eq 21
port-object range 1024 5000

! OVSR admin access
object-group service DMZ_OVSR_ADMIN tcp
description OVSR public access
port-object eq 3389
port-object range 137 139

! Maxo SP public access
object-group service DMZ_ICPSP_ADMIN tcp
description ICPSP public access
port-object eq 80

! DOM4NET public access
object-group service DMZ_DOM4NET_GIBON tcp
description DOM4NET access for GIBON
port-object eq 1352

!!!!!!!!!!!!!
! OUTSIDE INBOUND ACL
!!!!!!!!!!!!!

! Black list blocking
access-list OUTSIDE_IN extended deny ip object-group OUTSIDE_BAD_GUYS any

! IPSec access
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.254 eq 10000

! DNS access list
access-list OUTSIDE_IN extended permit udp any host xxx.xxx.xxx.194 object-group INSIDE_DNS_PUBLIC
access-list OUTSIDE_IN extended permit tcp host 195.146.132.59 host xxx.xxx.xxx.194 eq domain

! EPI access list
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.196 object-group DMZ_EPI_PUBLIC
access-list OUTSIDE_IN extended permit tcp host ууу.ууу.ууу.46 host xxx.xxx.xxx.196 eq 1344
access-list OUTSIDE_IN extended permit tcp host ууу.ууу.ууу.46 host xxx.xxx.xxx.196 eq 3389
access-list OUTSIDE_IN extended permit udp host ууу.ууу.ууу.46 host xxx.xxx.xxx.196 eq 123

! ADS access list
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.204 object-group DMZ_ADS_PUBLIC
! access-list OUTSIDE_IN extended permit udp any host xxx.xxx.xxx.204 object-group DMZ_ADS_PUBLIC_UDP

! MAIL access list
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.201 eq smtp
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.201 eq pop3

! Juven access list
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.205 object-group DMZ_JUVEN_TCP

! OVSR access list
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.207 object-group DMZ_OVSR_PUBLIC
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.211 object-group DMZ_OVSR_PUBLIC
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.216 object-group DMZ_OVSR_PUBLIC
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.233 object-group DMZ_OVSR_PUBLIC
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.240 object-group DMZ_OVSR_PUBLIC

! DOM4NET pristup pre replikacie s GIBONu
access-list OUTSIDE_IN extended permit tcp host 62.168.70.27 host xxx.xxx.xxx.195 object-group DMZ_DOM4NET_GIBON

! Campaign access list
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.200 object-group DMZ_CAMP_PUBLIC
access-list OUTSIDE_IN extended permit tcp any host xxx.xxx.xxx.200 object-group DMZ_CAMP_ADMIN

! Povolime pingi
access-list OUTSIDE_IN extended permit icmp any xxx.xxx.xxx.192 255.255.255.192 object-group ICMP_ALLOWED

!!!!!!!
!OUTSIDE OUTBOUND ACL
!!!!!!!

! Zatial povolime vsetko
access-list OUTSIDE_OUT extended permit ip any any

!!!!!!!
!DMZ INBOUND ACL
!!!!!!!

! Komunikacia s vnutornou sietou
access-list DMZ_IN extended permit tcp host 10.10.1.200 host 204.146.80.26 eq 1433
access-list DMZ_IN extended deny ip 10.10.1.0 255.255.255.0 204.146.80.0 255.255.255.0
access-list DMZ_IN extended deny ip 10.10.1.0 255.255.255.0 10.10.2.0 255.255.255.0
! Komunikacia s vonkajsim svetom
access-list DMZ_IN extended permit tcp 10.10.1.0 255.255.255.0 any eq 22
access-list DMZ_IN extended permit tcp 10.10.1.0 255.255.255.0 any eq 80
access-list DMZ_IN extended permit tcp 10.10.1.0 255.255.255.0 any eq 443
access-list DMZ_IN extended permit tcp 10.10.1.0 255.255.255.0 any eq 21
access-list DMZ_IN extended permit tcp 10.10.1.0 255.255.255.0 any eq 25
access-list DMZ_IN extended permit tcp 10.10.1.0 255.255.255.0 any eq 110
access-list DMZ_IN extended permit icmp 10.10.1.0 255.255.255.0 any

!!!!!!!
!DMZ OUTBOUND ACL
!!!!!!!
access-list DMZ_OUT extended permit ip any any
access-list DMZ_OUT extended permit icmp any 10.10.1.0 255.255.255.0 object-group ICMP_ALLOWED

!!!!!!!
!INSIDE INBOUND ACL - pozor, pre nasu siet je to OUTBOUND!!!!
!!!!!!!
access-list INSIDE_IN extended permit ip 10.10.2.0 255.255.255.0 any
access-list INSIDE_IN extended permit icmp any any object-group ICMP_ALLOWED

!!!!!!!
!INSIDE OUTBOUND ACL - pozor, pre nasu siet je to INBOUND!!!!
!!!!!!!
access-list INSIDE_OUT extended permit ip any any

access-group INSIDE_IN in interface inside
access-group INSIDE_OUT out interface inside

access-group DMZ_IN in interface dmz
access-group DMZ_OUT out interface dmz

access-group OUTSIDE_IN in interface outside
access-group OUTSIDE_OUT out interface outside


Отправлено: 18:40, 08-10-2006 | #46


Аватара для kim-aa

Назгул


Moderator


Сообщения: 2624
Благодарности: 342

Профиль | Отправить PM | Цитировать


Цитата:
Я вот думаю может он мне НАТ из ДМЗ не делает?
Высока вероятность что Вы правы. Хотя может быть и с access-list намудрили. В течении дня скажу точнее.

-------
Мы овладеваем более высоким стилем спора. Спор без фактов. Спор на темпераменте. Спор, переходящий от голословного утверждения на личность партнера. (c)Жванецкий


Отправлено: 08:28, 09-10-2006 | #47


Аватара для kim-aa

Назгул


Moderator


Сообщения: 2624
Благодарности: 342

Профиль | Отправить PM | Цитировать


Добавте строчку

interface ethernet0/0
nameif outside
security-level 0
ip address xxx.xxx.xxx.254 255.255.255.192
ip nat outside

Во-вторых.
Уже достаточно давно оборудование Cisco позволяет управлять через https, дабы облегчить жизнь для новичков.
Т. к. 5510 построена на базе PIX, то эта возможность должна быть обязательно - ищите.

-------
Мы овладеваем более высоким стилем спора. Спор без фактов. Спор на темпераменте. Спор, переходящий от голословного утверждения на личность партнера. (c)Жванецкий


Отправлено: 08:41, 09-10-2006 | #48

AdminOxy


Сообщения: n/a

Профиль | Цитировать


вообщем у меня такая проблема, на cisco 1811 настроено 2 интернет канала, между ними настроена балансировка нагрузки, так вот когда это балансировка работает, т.е. включена, переброс портов с внешних интерфессов на внутрение сервера, работает как то глючно, половине интернета она доступна половине нет. я понимаю что у меня не совсем правильно настроен конфиг, если у кого настроена это на циске и всё работает замечательно не могли бы вы прислать мне свой конфиг, а я сравню со своим и постараюсь обнарузить проблему. заранее спасибо.

Отправлено: 10:29, 07-11-2006 | #49


Аватара для kim-aa

Назгул


Moderator


Сообщения: 2624
Благодарности: 342

Профиль | Отправить PM | Цитировать


1) Ознакомтесь http://forum.oszone.net/announcement-55-74.html
2) Думаю в случае PORT MAPPING'а + балансировки - так и должно быть, т. е. эти технологии плохо совместимы (я например с трудом это представляю), т.к. у Вас возникает ситуация что запрос приходит на один IP, а отвечать пытается другой. Естественно фаерволами это воспринимается как атака.

-------
Мы овладеваем более высоким стилем спора. Спор без фактов. Спор на темпераменте. Спор, переходящий от голословного утверждения на личность партнера. (c)Жванецкий


Отправлено: 10:37, 07-11-2006 | #50



Компьютерный форум OSzone.net » Железо » Сетевое оборудование » Cisco - Cisco

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
VPN - Cisco PIX - Internet - ISA Server - Cisco PIX VPN rrew Сетевое оборудование 0 26-09-2008 09:31
Route/Bridge - Cisco Aleksey Potapov Сетевые технологии 3 22-07-2008 16:49
Route/Bridge - Cisco 1811 Aleksey Potapov Сетевые технологии 5 01-07-2008 12:11
Cisco - Cisco 851 Anderchek Сетевое оборудование 0 06-04-2008 15:56
Управление Cisco PIX и Cisco IDS Bugs Сетевые технологии 4 25-05-2005 10:41




 
Переход