Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Сетевое оборудование » Cisco - Cisco

Закрытая тема
Настройки темы
Cisco - Cisco

Аватара для UnReLeAsEd

Пользователь


Сообщения: 127
Благодарности: 2

Профиль | Отправить PM | Цитировать


Есть два Catalyst'а и два модуля WS-X2922-XL-V, так же есть линия оптоволокна длиной порядка 1 км. Вопрос: будуи ли модули работать на таком расстоянии?

-------
Кто умеет - делает!
Кто не умеет - советует!
Кто совсем не умеет - учит!
-------
А что хотят зрители, стоящие на самых опасных поворотах на ралли?!
Re: каждый из них мечтает получить полторы тонны живого эволюшна и чтобы в руки


Отправлено: 13:26, 17-05-2005

 

Аватара для kim-aa

Назгул


Moderator


Сообщения: 2624
Благодарности: 342

Профиль | Отправить PM | Цитировать


shibzik,
Ознакомтесь http://forum.oszone.net/announcement-55-74.html
и приведите информацию о сервере и о ASA

-------
Мы овладеваем более высоким стилем спора. Спор без фактов. Спор на темпераменте. Спор, переходящий от голословного утверждения на личность партнера. (c)Жванецкий


Отправлено: 14:23, 28-08-2007 | #101



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для shibzik

Новый участник


Сообщения: 29
Благодарности: 1

Профиль | Отправить PM | Цитировать


kim-aa, извените за несоблюдение правил
может ктонибудь сталкивался с этим раньше...

имеется cisco ASA5510
задача стоит следующая:
нужно организовать HTTP сервер который находился бы в демилитаризированной зоне(DMZ).

веб сервер стоит на win2003 small buisness edition sp2
клиентом управления ASA является Cisco ASDM 5.0 for ASA

при установки параметров проблем никаких нет, ошибок там и все такого. но если с сервера пинговать ASA то пинг не проходит. в чем может быть проблема?

show run:
Result of the command: "SHOW RUN"

: Saved
:
ASA Version 7.0(5)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password Z4QbQKv6CqLeMZ85 encrypted
names
dns-guard
!
interface Ethernet0/0
nameif Inet
security-level 50
ip address 209.165.200.225 255.255.255.248
!
interface Ethernet0/1
nameif Local
security-level 45
ip address 192.168.13.1 255.255.255.0
!
interface Ethernet0/2
nameif DMZ
security-level 40
ip address 192.168.20.1 255.255.255.0
igmp access-group DMZ_multicastACL
!
interface Management0/0
nameif management
security-level 0
ip address 192.168.1.1 255.255.255.0
management-only
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
dns retries 5
dns timeout 5
dns domain-lookup Local
dns name-server 80.97.56.5
dns name-server 80.97.56.19
object-group network pdm_pool_200
network-object 209.165.200.225 255.255.255.255
network-object 192.168.13.0 255.255.255.240
access-list DMZ_nat0_outbound extended permit ip host 209.165.200.226 any
access-list DMZ_multicastACL standard permit host 0.0.0.0
access-list Inet_access_in extended permit tcp any host 192.168.20.2
pager lines 24
logging enable
logging asdm informational
mtu Inet 1500
mtu Local 1500
mtu management 1500
mtu DMZ 1500
asdm image disk0:/asdm505.bin
no asdm history enable
arp timeout 14400
nat-control
global (Inet) 200 interface
global (DMZ) 200 192.168.20.2-192.168.20.20 netmask 255.255.255.224
nat (Inet) 0 0.0.0.0 0.0.0.0
nat (Local) 200 192.168.13.3 255.255.255.255
nat (Local) 200 192.168.13.3 255.255.255.255 outside
nat (DMZ) 0 access-list DMZ_nat0_outbound
static (Inet,Local) 209.165.200.225 192.168.20.15 netmask 255.255.255.255
access-group Inet_access_in in interface Inet
route Inet 0.0.0.0 0.0.0.0 89.32.227.41 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
username vad75 password kV6nCdwuYqDLWZyj encrypted
aaa authentication telnet console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
no sysopt connection permit-ipsec
telnet 192.168.1.0 255.255.255.0 management
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd lease 3600
dhcpd ping_timeout 50
Cryptochecksum:e11d65922f58c0842d7f52022d8e9426
: end

Отправлено: 13:45, 29-08-2007 | #102


Аватара для shibzik

Новый участник


Сообщения: 29
Благодарности: 1

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: jpg DMZ.jpg
(33.5 Kb, 42 просмотров)

vot risunok

Отправлено: 13:46, 29-08-2007 | #103


Аватара для kim-aa

Назгул


Moderator


Сообщения: 2624
Благодарности: 342

Профиль | Отправить PM | Цитировать


- Приведите ipconfig /all для сервера
- Проверьте не включен ли фаервол на сервере.
- По cisco вопрос изучаем, просто у нас такой модели нет, нада слегка разобраться в командах.

Вполне может быть что, тут действет правило - что не разрешено явно, то запрещено (запрет по умолчанию).

Тогда нужно добавить в acl-ы что-то типа

access-list DMZ_access_in extended permit ip host 192.168.20.2 host 192.168.20.1
access-list DMZ_access_out extended permit ip host 192.168.20.1 host 192.168.20.2

-------
Мы овладеваем более высоким стилем спора. Спор без фактов. Спор на темпераменте. Спор, переходящий от голословного утверждения на личность партнера. (c)Жванецкий


Отправлено: 14:15, 29-08-2007 | #104


Аватара для shibzik

Новый участник


Сообщения: 29
Благодарности: 1

Профиль | Отправить PM | Цитировать


ipconfig/all

Отправлено: 15:38, 29-08-2007 | #105


Аватара для shibzik

Новый участник


Сообщения: 29
Благодарности: 1

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: jpg consoli.JPG
(51.2 Kb, 35 просмотров)

...

Отправлено: 15:43, 29-08-2007 | #106


Аватара для shibzik

Новый участник


Сообщения: 29
Благодарности: 1

Профиль | Отправить PM | Цитировать


Result of the command: "show access-list"

access-list cached ACL log flows: total 0, denied 0 (deny-flow-max 4096)
alert-interval 300
access-list DMZ_nat0_outbound; 1 elements
access-list DMZ_nat0_outbound line 1 extended permit ip host 209.650.200.226 any (hitcnt=0)
access-list DMZ_multicastACL; 1 elements
access-list DMZ_multicastACL line 1 standard permit host 0.0.0.0 (hitcnt=0)
access-list Inet_access_in; 1 elements
access-list Inet_access_in line 1 extended permit tcp any host 192.168.20.15 (hitcnt=0)


не могу понять, откуда взялся 192.168.20.15

изменения в АСL ничего не дало

Отправлено: 16:12, 29-08-2007 | #107


Аватара для kim-aa

Назгул


Moderator


Сообщения: 2624
Благодарности: 342

Профиль | Отправить PM | Цитировать


shibzik,
Боюсь Вам придется читать User-жуть по устройству с текущей текущей прошивкой.
Особо обратить внимание на заводские установки (по умолчанию).

-------
Мы овладеваем более высоким стилем спора. Спор без фактов. Спор на темпераменте. Спор, переходящий от голословного утверждения на личность партнера. (c)Жванецкий

Это сообщение посчитали полезным следующие участники:

Отправлено: 09:07, 30-08-2007 | #108



Компьютерный форум OSzone.net » Железо » Сетевое оборудование » Cisco - Cisco

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
VPN - Cisco PIX - Internet - ISA Server - Cisco PIX VPN rrew Сетевое оборудование 0 26-09-2008 09:31
Route/Bridge - Cisco Aleksey Potapov Сетевые технологии 3 22-07-2008 16:49
Route/Bridge - Cisco 1811 Aleksey Potapov Сетевые технологии 5 01-07-2008 12:11
Cisco - Cisco 851 Anderchek Сетевое оборудование 0 06-04-2008 15:56
Управление Cisco PIX и Cisco IDS Bugs Сетевые технологии 4 25-05-2005 10:41




 
Переход