Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Сетевое оборудование » Router - Mikrotik, multicast

Ответить
Настройки темы
Router - Mikrotik, multicast


Сообщения: 548
Благодарности: 3

Профиль | Отправить PM | Цитировать


Изменения
Автор: YDen
Дата: 02-08-2017
Здравствуйте.
Подскажите пожалуйста. Несколько микротиков, версия 6.40. Настроен capsman. Один - hex lite работает котроллером capsman и выводит в интернет. Точки - hap lite, соединены с контроллером медью. Проблема с мультикаст трафиком (iptv).
К одной ТД медью подключена приставка iptv (эта же ТД - клиент capsman). Далее медь приходит в свитч, потом шнурок к маршрутизатору (контроллер caspman + интернет). IGMP proxy на роутере настроил, в файрволле настройки прописал. В бридж на роутере сключены все lan и cap интерфейсы. Если этот бридж указать в IGMP, то у wifi клиентов интернет отваливается, приставка начинает показывать мультикаст. По другому мультикаст не стартует. Так же пробовал приставку подключить напрямую медью со свитчем, минуя ТД - все так же (т.е ТД не причем).
Где я ошибся в конфигурации, подскажите , плиз.

Благодарю.

Конфигурация роутера:

Код: Выделить весь код
# aug/02/2017 19:02:56 by RouterOS 6.40
# software id = 0QH3-DBP7
#
# model = RouterBOARD 750 r2
# serial number = ************
/caps-man channel
add band=2ghz-b/g/n extension-channel=Ce name=channel1
/interface bridge
add fast-forward=no name=bridge_lan
add name=bridge_multicast
/interface ethernet
set [ find default-name=ether3 ] name=ether3-slave-local
set [ find default-name=ether2 ] arp=proxy-arp name=lan
set [ find default-name=ether1 ] name=wan
/ip neighbor discovery
set wan discover=no
/caps-man datapath
add bridge=bridge_lan client-to-client-forwarding=yes local-forwarding=no \
    name=datapath1
/interface ethernet
set [ find default-name=ether4 ] master-port=lan name=ether4-slave-local
set [ find default-name=ether5 ] master-port=lan name=ether5-slave-local
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm,tkip group-encryption=\
    aes-ccm name=security1 passphrase=*******
/caps-man configuration
add channel=channel1 datapath=datapath1 mode=ap name=cfg1 rx-chains=0,1,2 \
    security=security1 ssid=m12 tx-chains=0,1,2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/ip pool
add name=dhcp ranges=192.168.1.100-192.168.1.200
/ip dhcp-server
add address-pool=dhcp authoritative=after-2sec-delay disabled=no interface=\
    bridge_lan name=lan1
/system logging action
set 1 disk-file-name=log
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=\
    cfg1
/interface bridge port
add bridge=bridge_lan interface=lan
add bridge=bridge_multicast interface=ether3-slave-local
/interface pptp-server server
set default-profile=pptp_profile enabled=yes
/ip address
add address=192.168.1.1/24 comment="default configuration" interface=lan \
    network=192.168.1.0
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=\
    no interface=wan
/ip dhcp-server network
add address=192.168.1.0/24 comment="default configuration" dns-server=\
    192.168.1.1 gateway=192.168.1.1 netmask=24
/ip dns
set allow-remote-requests=yes servers=192.168.192.8,192.168.192.4
/ip dns static
add address=192.168.1.1 name=router
add address=1.1.1.1 name=nas
/ip firewall filter
add action=accept chain=forward comment=iptv dst-port=1234 protocol=udp
add action=drop chain=input comment=iptv dst-port=53 in-interface=wan \
    protocol=udp
add action=accept chain=input comment=iptv protocol=igmp
add action=accept chain=input comment="dostup iz vne" disabled=yes \
    dst-address=***** in-interface=wan protocol=tcp src-port=80
add action=accept chain=input comment="default configuration" protocol=icmp
add action=accept chain=input comment="default configuration" \
    connection-state=established,related
add action=accept chain=input comment=vpn dst-address=****** dst-port=\
    1723 in-interface=wan protocol=tcp
add action=accept chain=input comment=vpn protocol=gre
add action=drop chain=input comment="default configuration" in-interface=wan
add action=accept chain=forward comment="default configuration" \
    connection-state=established,related
add action=drop chain=forward comment="default configuration" \
    connection-state=invalid
add action=drop chain=forward comment="default configuration" \
    connection-nat-state=!dstnat connection-state=new in-interface=wan
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=wan
add action=netmap chain=dstnat comment="dostup iz vne -> nas (smb) " \
    in-interface=wan port=445 protocol=tcp to-addresses=192.168.1.245 \
    to-ports=445
add action=netmap chain=dstnat comment="dostup iz vne -> nas (afp)" \
    in-interface=wan port=548 protocol=tcp to-addresses=192.168.1.245 \
    to-ports=548
add action=netmap chain=dstnat comment="dostup iz vne -> nas (afp)" \
    in-interface=wan port=427 protocol=tcp to-addresses=192.168.1.245 \
    to-ports=427
add action=netmap chain=dstnat comment="dostup iz vne -> mjd" dst-port=7070 \
    in-interface=wan protocol=tcp to-addresses=192.168.1.70 to-ports=80
add action=netmap chain=dstnat comment="dostup iz vne for nas adminka" \
    dst-port=443 in-interface=wan protocol=tcp to-addresses=192.168.1.245
add action=dst-nat chain=dstnat comment="dostup iz lan -> wan (nas) smb" \
    dst-address=************ dst-port=445 in-interface=bridge_lan protocol=\
    tcp to-addresses=192.168.1.245
add action=masquerade chain=srcnat comment="lan -> wan (nas) smb" \
    dst-address=192.168.1.245 dst-port=445 protocol=tcp
/ip route
add disabled=yes distance=1 gateway=**********
/ip service
set www address=192.168.1.0/24,0.0.0.0/0
/ip smb shares
set [ find default=yes ] directory=/pub
/ppp profile
add change-tcp-mss=yes local-address=192.168.1.1 name=pptp_profile \
    remote-address=*2
/ppp secret
add local-address=192.168.1.1 name=yunin password=yunindenis remote-address=\
    192.168.1.20 service=pptp
/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=wan upstream=yes
add interface=bridge_lan
/system clock
set time-zone-autodetect=no time-zone-name=Asia/Irkutsk
/system identity
set name=hex_lite
/system ntp client
set enabled=yes primary-ntp=89.109.251.21
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=lan
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=lan
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local

Отправлено: 17:41, 02-08-2017

 


Компьютерный форум OSzone.net » Железо » Сетевое оборудование » Router - Mikrotik, multicast

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Router - Не реально низкая скорость MikroTik mAP Lite - Mikrotik MaxDarklighter Сетевое оборудование 6 24-04-2017 21:31
Route/Bridge - [решено] Multicast storm Keeperpine Сетевые технологии 2 05-05-2014 21:53
IP-TV, Multicast qqwwaass Хочу все знать 2 16-10-2013 16:05
Route/Bridge - Multicast и траблы с инетом. passnet Сетевые технологии 6 06-04-2011 08:56




 
Переход