Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Linux и FreeBSD » Программное обеспечение Linux и FreeBSD » Какой браузер вы используете ?

Показать результаты: Какой браузер вы используете ?
Internet Explorer 38 9.18%
Mozilla 61 14.73%
FireFox 179 43.24%
NetScape 5 1.21%
Konqueror 27 6.52%
epiphany 5 1.21%
galeon 0 0%
Opera 189 45.65%
links (elinks, links1, lynx) 22 5.31%
dillo 0 0%
другой 43 10.39%
Опрос с возможностью выбора нескольких вариантов. Всего проголосовало: 414. Вы не можете голосовать в этой теме

Ответить
Настройки темы
Какой браузер вы используете ?

Пингвин по Киевски


Сообщения: 238
Благодарности: 0

Профиль | Отправить PM | Цитировать


Кто каким браузером пользуется ?
Просьба ответить правду !!!

Отправлено: 12:03, 02-03-2003

 

Старожил


Сообщения: 213
Благодарности: 0

Профиль | Отправить PM | Цитировать


скачал Оперу 7.1 b1. Вроде пока не глючит. Голосовал за нее. Одна проблема: шрифты на страницах она размыливает. Может кто знает как убрать этот эффект?
И еще: как заставить открываемые из конкверора хтмл'и открываться в опере в новой странице а не в текущей?

[s]Исправлено: JeweL, 9:41 19-04-2003[/s]

-------
... the time is money...


Отправлено: 10:38, 19-04-2003 | #41



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 7
Благодарности: 0

Профиль | Отправить PM | Цитировать


Да, опера это то что надо, имхо намного удобнее и практичнее остальных, а то что не все сайты отображаются правильно так это ничего, мне в конце концов нужна информация а не правильность. Одна только проблема братцы: нигде не могу найти кей для opera 7.1.0 b1 - помогите кто-нибудь!

Отправлено: 08:53, 20-04-2003 | #42


Пингвин по Киевски


Сообщения: 238
Благодарности: 0

Профиль | Отправить PM | Цитировать


ruslandh
Вы коннечно хорошо сделали что обнулили...
Ну хотябы название поменялиб , типа " Голосуем заново" или чтото в этом роде.
Я ,например, о рестарте узнал только по почте...
А люди которые уже проголосовали, ну львиная доля точно, заходить сюда уже не будут !!!

Отправлено: 12:55, 20-04-2003 | #43


Аватара для ruslandh

info man howto


Moderator


Сообщения: 6948
Благодарности: 381

Профиль | Сайт | Отправить PM | Цитировать


Nigon
Ок

-------
Поспешай не торопясь


Отправлено: 15:42, 20-04-2003 | #44


BMK-4EVER


Сообщения: 58
Благодарности: 0

Профиль | Отправить PM | Цитировать


Opera 4ever!
У кого нить serial есть для 7.1.0 beta?

-------
Товарищь, верь - пройдет пора Виндов и ламерского софта И на обломках микрософта Напишут наши имена.
Пока свободую горим, Пока для глубины мы живы, Линуксу братья посвятим Души прекрасные порывы!


Отправлено: 19:08, 20-04-2003 | #45


Аватара для ruslandh

info man howto


Moderator


Сообщения: 6948
Благодарности: 381

Профиль | Сайт | Отправить PM | Цитировать


Demige

С такими вопросами, пожалуйста на Кряковарез


[s]Исправлено: ruslandh, 6:44 21-04-2003[/s]

-------
Поспешай не торопясь


Отправлено: 06:42, 21-04-2003 | #46


Пингвин по Киевски


Сообщения: 238
Благодарности: 0

Профиль | Отправить PM | Цитировать


Кто ставил Оперу 7.10 помогите. Просит вот это:
libstdc++.so.5(CXXABI_1.2) нужен для opera-7.1.0-20030410.4
libstdc++.so.5(GLIBCPP_3.2) нужен для opera-7.1.0-20030410.4

Отправлено: 17:59, 21-04-2003 | #47


Аватара для ruslandh

info man howto


Moderator


Сообщения: 6948
Благодарности: 381

Профиль | Сайт | Отправить PM | Цитировать


Цитата:
rpm -ql libstdc++3.2
/etc/buildreqs/packages/substitute.d/libstdc++3.2
/usr/lib/libstdc++.so.5
Установи libstdc++3.2...rpm

-------
Поспешай не торопясь


Отправлено: 20:10, 21-04-2003 | #48


Пингвин по Киевски


Сообщения: 238
Благодарности: 0

Профиль | Отправить PM | Цитировать


ruslandh
Сначала пытался программой установить - она ушла в страну Мальборо

Потом в консоли :

[root@localhost RPM]# rpm -Uvh libstdc++-3.2.1-1asp.i386.rpm
ошибка: неудовлетворенные зависимости:
       libc.so.6(GLIBC_2.3)   нужен для libstdc++-3.2.1-1asp
       libstdc++3 = 3.0.4 нужен для gcc3-c++-3.0.4-2asp
       libstdc++3 = 3.0.4-2asp нужен для libstdc++3-devel-3.0.4-2asp
       libstdc++ = 2.96-112asp нужен для libstdc++-devel-2.96-112asp
       libstdc++ = 2.96 нужен для gcc-c++-2.96-112asp
       libstdc++-libc6.2-2.so.3   нужен для kamera-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для xscreensaver-3.33-4
       libstdc++-libc6.2-2.so.3   нужен для knode-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для klpq-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kmid-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для licq-text-1.2.0a-3asp
       libstdc++-libc6.2-2.so.3   нужен для kdf-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kppp-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdeartwork-screensavers-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для SDL_perl-1.18.4-3asp
       libstdc++-libc6.2-2.so.3   нужен для kdepim-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для openjade-1.3.1-4
       libstdc++-libc6.2-2.so.3   нужен для qt-Xt-3.0.4-4asp
       libstdc++-libc6.2-2.so.3   нужен для kooka-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для autorun-2.73-1
       libstdc++-libc6.2-2.so.3   нужен для kfax-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kview-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kpaint-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для ical-2.2-26
       libstdc++-libc6.2-2.so.3   нужен для PyQt-3.1-2
       libstdc++-libc6.2-2.so.3   нужен для qtcups-2.0-7
       libstdc++-libc6.2-2.so.3   нужен для qt-designer-3.0.4-4asp
       libstdc++-libc6.2-2.so.3   нужен для kdeadmin-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для arts-1.0.3-1asp
       libstdc++-libc6.2-2.so.3   нужен для pspell-0.12.2-8asp
       libstdc++-libc6.2-2.so.3   нужен для klprfax-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для nautilus-mozilla-1.0.6-15.1.asp
       libstdc++-libc6.2-2.so.3   нужен для kdepim-cellphone-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для ark-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для mozilla-1.0-1.asp
       libstdc++-libc6.2-2.so.3   нужен для mozilla-mail-1.0-1.asp
       libstdc++-libc6.2-2.so.3   нужен для kfile-png-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdict-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для qt2-devel-2.3.1-3.asp
       libstdc++-libc6.2-2.so.3   нужен для ghostscript-6.52-8
       libstdc++-libc6.2-2.so.3   нужен для kit-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для abiword-1.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для fam-2.6.7-6
       libstdc++-libc6.2-2.so.3   нужен для khexedit-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для groff-1.17.2-12
       libstdc++-libc6.2-2.so.3   нужен для kmix-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для kfract-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для licq-1.2.0a-3asp
       libstdc++-libc6.2-2.so.3   нужен для koncd-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для qt-MySQL-3.0.4-4asp
       libstdc++-libc6.2-2.so.3   нужен для kdemultimedia-kfile-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для mozilla-psm-1.0-1.asp
       libstdc++-libc6.2-2.so.3   нужен для pilot-link-0.9.5-13
       libstdc++-libc6.2-2.so.3   нужен для kdepasswd-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для wordtrans-qt-1.1pre8-10
       libstdc++-libc6.2-2.so.3   нужен для kfile-pdf-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kcoloredit-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kruler-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdeaddons-kicker-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdevelop-2.1.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kmidi-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для koffice-1.1.1-5
       libstdc++-libc6.2-2.so.3   нужен для kuickshow-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для XFree86-font-utils-4.2.0-8.2asp
       libstdc++-libc6.2-2.so.3   нужен для kdemultimedia-libs-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для kdenetwork-libs-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для Omni-0.5.1-3
       libstdc++-libc6.2-2.so.3   нужен для xine-libs-0.9.12-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdeaddons-noatun-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для karm-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для licq-kde-1.2.0a-3asp
       libstdc++-libc6.2-2.so.3   нужен для gnome-spell-0.4.1-0.7x.asp
       libstdc++-libc6.2-2.so.3   нужен для kdebindings-kmozilla-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для ktalkd-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kpf-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdepim-pilot-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для switchdesk-kde-3.9.8-2.asp
       libstdc++-libc6.2-2.so.3   нужен для qt1x-GL-1.45-16
       libstdc++-libc6.2-2.so.3   нужен для qt2-designer-2.3.1-3.asp
       libstdc++-libc6.2-2.so.3   нужен для kviewshell-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для xpdf-1.00-3
       libstdc++-libc6.2-2.so.3   нужен для wine-20020327-1
       libstdc++-libc6.2-2.so.3   нужен для licq-gnome-1.2.0a-3asp
       libstdc++-libc6.2-2.so.3   нужен для kdelibs-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для ksirc-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для postgresql-libs-7.2.1-5
       libstdc++-libc6.2-2.so.3   нужен для sip-3.1-2
       libstdc++-libc6.2-2.so.3   нужен для d4x-2.01-1.asp
       libstdc++-libc6.2-2.so.3   нужен для qt-3.0.4-4asp
       libstdc++-libc6.2-2.so.3   нужен для noatun-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для qt-devel-3.0.4-4asp
       libstdc++-libc6.2-2.so.3   нужен для kdeartwork-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdelibs-devel-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для kontrol-panel-4.2.3-2.asp
       libstdc++-libc6.2-2.so.3   нужен для wordtrans-1.1pre8-10
       libstdc++-libc6.2-2.so.3   нужен для qt-ODBC-3.0.4-4asp
       libstdc++-libc6.2-2.so.3   нужен для kghostview-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для hpijs-1.0.2-8
       libstdc++-libc6.2-2.so.3   нужен для korn-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdessh-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для pspell-ispell-0.12-3asp
       libstdc++-libc6.2-2.so.3   нужен для kaboodle-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для kjots-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для wvdial-1.41-16.asp
       libstdc++-libc6.2-2.so.3   нужен для kpppload-1.04-36
       libstdc++-libc6.2-2.so.3   нужен для XFree86-libs-4.2.0-8.2asp
       libstdc++-libc6.2-2.so.3   нужен для knotes-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kscd-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для qt2-Xt-2.3.1-3.asp
       libstdc++-libc6.2-2.so.3   нужен для knewsticker-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kljettool-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kcalc-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdvi-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для mozilla-spellchecker-1.0-1.asp
       libstdc++-libc6.2-2.so.3   нужен для licq-qt-1.2.0a-3asp
       libstdc++-libc6.2-2.so.3   нужен для qt-PostgreSQL-3.0.4-4asp
       libstdc++-libc6.2-2.so.3   нужен для lisa-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для ksnapshot-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для glut-3.7-4
       libstdc++-libc6.2-2.so.3   нужен для libkscan-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdebase-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для qt2-2.3.1-3.asp
       libstdc++-libc6.2-2.so.3   нужен для galeon-1.2.5-1.asp
       libstdc++-libc6.2-2.so.3   нужен для kiconedit-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для ktimer-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kxmlrpcd-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdeaddons-konqueror-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для qt-nogl-2.3.1-1
       libstdc++-libc6.2-2.so.3   нужен для kcharselect-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для balsa-1.2.4-1
       libstdc++-libc6.2-2.so.3   нужен для kfloppy-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdemultimedia-arts-3.0.2-2asp
       libstdc++-libc6.2-2.so.3   нужен для kmail-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для xbill-2.0-16
       libstdc++-libc6.2-2.so.3   нужен для kregexpeditor-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kdeaddons-kate-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для kedit-3.0.2-1asp
       libstdc++-libc6.2-2.so.3   нужен для tuxracer-0.61-8
       libstdc++-libc6.2-2.so.3   нужен для avifile-qt-0.53.5-6.asp
       libstdc++-libc6.2-2.so.3   нужен для firewall-config-0.97-2
       libstdc++-libc6.2-2.so.3   нужен для XFree86-tools-4.2.0-8.2asp
       libstdc++-libc6.2-2.so.3   нужен для kdebindings-3.0.2-1asp
You have new mail in /var/spool/mail/root

Что мне еще утановить ?

Отправлено: 14:03, 26-04-2003 | #49


Аватара для ruslandh

info man howto


Moderator


Сообщения: 6948
Благодарности: 381

Профиль | Сайт | Отправить PM | Цитировать


Nigon
Похоже, Вам надо ставить Opera не из RPM, а из тарбола (или из сорца). Возможно со статическими библиотеками.

-------
Поспешай не торопясь


Отправлено: 07:21, 27-04-2003 | #50



Компьютерный форум OSzone.net » Linux и FreeBSD » Программное обеспечение Linux и FreeBSD » Какой браузер вы используете ?

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Статистика браузеров. Какой браузер лучший? SanchesV Хочу все знать 7 16-06-2008 23:37
Какой метод установки (интеграции) обновлений вы используете? Vadikan Автоматическая установка Windows 2000/XP/2003 12 02-11-2005 14:10
Какой firewall используете? --skyder-- Программное обеспечение Linux и FreeBSD 7 14-03-2005 12:32
Какой ICQ клиент Вы используете ? Nigon Программное обеспечение Linux и FreeBSD 16 19-08-2003 23:09




 
Переход