Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Серверные продукты Microsoft » Microsoft Windows NT/2000/2003 » [решено] Система вызывает Windows Installer при запуске любого приложения

Ответить
Настройки темы
[решено] Система вызывает Windows Installer при запуске любого приложения

Аватара для HellFire_MZ

Ветеран


Сообщения: 810
Благодарности: 53


Конфигурация

Профиль | Сайт | Отправить PM | Цитировать


Изменения
Автор: HellFire_MZ
Дата: 12-03-2010
Всем привет, прошу помощи.
Вобщем на сервер 2003 R2 SP2 ставился Symantec System Center и Symantec Antivirus...второй по непонятной причине повис и впоследствии отказался удаляться. После долгих танцев с бубном он всё таки удалился и установился. но что я вижу... смотрим скриншот. Это происходит при запуске 1с предприятия 8.1.
Критично? Если всё переставить заново, будет работать?
В логах вот такое:

Произошла ошибка определения свойства "FileVersion" продукта "{45FCC729-7789-479D-89A6-CE1AC809ADCA}" при запросе компонента "{E6354727-1A6A-4D4C-8834-8CDF995C09F0}"

Спасите

Отправлено: 21:23, 17-09-2008

 

Старожил


Сообщения: 254
Благодарности: 41

Профиль | Отправить PM | Цитировать


Цитата HellFire_MZ:
Это происходит при запуске 1с предприятия 8.1. »
Верните нужный файл установки на место. Это происходит 1 раз при первом запуске для каждого "нового пользователя" сервера для 1С. Легче сделать все настройки во временном пользователе, потом скопировать его профайл в Default Profile и у Вас не будет выскакивать этот диалог, т.к. уже все было слелано до этого.

-------
MCSA -> MCSE


Отправлено: 21:40, 17-09-2008 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для HellFire_MZ

Ветеран


Сообщения: 810
Благодарности: 53

Профиль | Сайт | Отправить PM | Цитировать


Цитата MaleyDarc:
Верните нужный файл установки на место. Это происходит 1 раз при первом запуске для каждого "нового пользователя" сервера для 1С. Легче сделать все настройки во временном пользователе, потом скопировать его профайл в Default Profile и у Вас не будет выскакивать этот диалог, т.к. уже все было слелано до этого. »
Увы все не так просто, появилась дальнейшая ошибка....
смотрим clipboard2.jpg

Последний раз редактировалось HellFire_MZ, 12-03-2010 в 18:32.


Отправлено: 21:44, 17-09-2008 | #3


Аватара для Delirium

Ветеран


Сообщения: 5623
Благодарности: 935

Профиль | Отправить PM | Цитировать


HellFire_MZ, а переустановить 1С? базы то все останутся, просто перебить установку?

-------

Пройденные курсы:
[Microsoft №10174 Sharepoint], [SharePoint]
Мои проекты:[CheckAdmins], [NetSend7], [System Uptime], [Remote RAdmin LogViewer],[Netdom GDI], [Holidays - напоминалка о днях рождения]

А я офис-гуру :)


Отправлено: 01:46, 18-09-2008 | #4


Аватара для HellFire_MZ

Ветеран


Сообщения: 810
Благодарности: 53

Профиль | Сайт | Отправить PM | Цитировать


Delirium, да тут интересно дальше.
1. При попытке запустить Outlook -> та же ерунда.
2. При попытке удалить 1с - > ошибка. ПРи попытке переустановить -> ошибка.
3. При попытке зайти в сетевое окружение опять вызывается мастер установки и что-то настраивает...
Бекап системстейта есть, увы, только от месячной давности. За этот месяц почти все машины обновились до висты (машин немного, около 15).
Буду пробовать откатить реестр на тот момент.

Отправлено: 07:08, 18-09-2008 | #5


Аватара для Delirium

Ветеран


Сообщения: 5623
Благодарности: 935

Профиль | Отправить PM | Цитировать


HellFire_MZ, накатить систему обновлением по новой? СДелав предварительно бекап. Не подойдет?

Да, очень похоже на то, что из-за этой ветки тупит. У меня в ней прописаны все проги, патчи, апдейты и прочее....

-------

Пройденные курсы:
[Microsoft №10174 Sharepoint], [SharePoint]
Мои проекты:[CheckAdmins], [NetSend7], [System Uptime], [Remote RAdmin LogViewer],[Netdom GDI], [Holidays - напоминалка о днях рождения]

А я офис-гуру :)


Отправлено: 07:23, 18-09-2008 | #6


Аватара для HellFire_MZ

Ветеран


Сообщения: 810
Благодарности: 53

Профиль | Сайт | Отправить PM | Цитировать


Во время удаления симантека прибил вот эту ветку реестра:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18
Похоже на правду?

P.S. Поглядел на ветку реестра у себя дома, да уж, там и программ и компонентов и патчей полно...видимо дело в ней.

Delirium, я хочу чуть схитрить. Сделаю бекап раздела с сервером, восстановлю бекап в режиме восстановления каталогов, погляжу на ту ветку реестра, вытащу ее и вернусь на текущее состояние. Позднее отпишусь.

Отправлено: 07:30, 18-09-2008 | #7


Аватара для HellFire_MZ

Ветеран


Сообщения: 810
Благодарности: 53

Профиль | Сайт | Отправить PM | Цитировать


Всё, проблема решилась, оказалась виновата ветка реестра.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18
ВЫдернул ее из августовского systemstate.
Всем спасибо.

Отправлено: 11:47, 18-09-2008 | #8



Компьютерный форум OSzone.net » Серверные продукты Microsoft » Microsoft Windows NT/2000/2003 » [решено] Система вызывает Windows Installer при запуске любого приложения

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Разное - [решено] Ошибка при запуске приложения (0xc000007b) Petya V4sechkin Microsoft Windows 7 6021 09-11-2019 23:14
Ошибка - [решено] Ошибка при запуске любого браузера alex4411 Microsoft Windows 2000/XP 2 14-01-2010 09:23
Разное - Проблема при запуске приложения sashok60 Microsoft Windows 7 10 10-01-2010 01:01
Разное - Ошибка при запуске приложения LetterZu Dima_T Microsoft Windows 7 0 05-12-2009 12:07
EventID - 0xc0000006 при запуске любого приложения из system32. HellFire_MZ Хочу все знать 4 31-12-2008 14:42




 
Переход