Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Процесcоры » [решено] Не включается комп при подключенном 8-pin дополнительным питанием процессора

Ответить
Настройки темы
[решено] Не включается комп при подключенном 8-pin дополнительным питанием процессора

Новый участник


Сообщения: 10
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: jpg 11.jpg
(514.7 Kb, 9 просмотров)
В один прекрасный момент перестал включаться комп, хотя предпосылок к этому не было. Думал дело в БП, поменял, но только так и не запустился. Проверил старый БП (замкнув зеленый провод с черным) и оказалось что он неисправен (не запустился). Поставил снова новый (на всякий, вдруг ошибся где-то мало ли)), так же на включается. Начал путем перебора (вытащил всё и по одному элементу подключать к матплате) искать неисправный элемент. Оказалось что при подключенном 8-pin доппитании процессора не запускается. Есть у меня мультиметр, но я им никогда не пользовался. Порылся в инете. Сказано было проверить на кз разъем питания процессора. Проверил (воткнул ножки в разъем от черного провода и от желтого) все норм. Еще посмотрел что нужно проверить цепь питания, проверить "мосфиты" которые находятся в основном слева от процессора. Воткнул один конец в разъем питания процессора от черного провода и прошелся по всем элементам питания (см 11 прикрепленное фото) сначала по красным точкам, затем по желтым (со вставленным процессором и без(не нашел как правильно)). Нигде кз не было. Если цепь в порядке (я так предполагаю), то как можно узнать с помощью мультиметра чтоб наверняка исправен ли процессор. И вообще вопрос в том как узнать в чем дело: в материнке или в процессоре или в чем то еще, подскажите пожалуйста. Заранее спасибо)

Отправлено: 08:58, 21-08-2020

 

Аватара для WSonic

Дед


Contributor


Сообщения: 40240
Благодарности: 9212

Профиль | Отправить PM | Цитировать


Vladislove1309, Второй БП точно исправный? Случайно не перепутали питание 8пин процессора с питанием 8 пин видеокарты?
Это сообщение посчитали полезным следующие участники:

Отправлено: 10:42, 21-08-2020 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 10
Благодарности: 0

Профиль | Отправить PM | Цитировать


WSonic, Ну с перемычкой на зеленом и черном проводе бп запускается, значит исправен я полагаю. А на счет штекеров: на БП есть штекеры из подходящих - 6-pin, 6 и рядом 2-pin, а так же 2 по 4-pin. Последние конечно между собой никак не соединяются (в отличие от 6-pin и рядом 2-pin), но подходят для процессора. Я втыкал 6+2 в питание процессора. И похоже я мудак и не заметил 2 по 4-pin штекеры и подключил питание от видеокарты? Если так то что теперь случилось? Я спалил процессор? Или я могу так же правильные штекеры подсоединить и включить? По поводу моего последнего предположения: я втыкал другой проц и подключал так же, не включалось соответственно, но потом я поставил второй проц обратно в работающий комп и тот норм работал, т.е. не спалился.

Отправлено: 11:07, 21-08-2020 | #3


Ветеран


Сообщения: 3806
Благодарности: 822

Профиль | Отправить PM | Цитировать



Цитата Vladislove1309:
Проверил старый БП (замкнув зеленый провод с черным) и оказалось что он неисправен (не запустился). »
это не показатель, без нагрузки и исправный БП может не запускаться

Цитата WSonic:
Случайно не перепутали питание 8пин процессора с питанием 8 пин видеокарты? »
там же ключи - это нужно молотком забивать, чтобы "перепутать"

Отправлено: 11:15, 21-08-2020 | #4


Новый участник


Сообщения: 10
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата Busla:
это не показатель, без нагрузки и исправный БП может не запускаться »
Под нагрузкой (подключал SSD) тоже запускался с перемычкой.
Цитата Busla:
там же ключи - это нужно молотком забивать, чтобы "перепутать" »
Так в том то и дело что 6+2 и 4+4 подходят в разъем питания процессора

Цитата Vladislove1309:
Под нагрузкой (подключал SSD) тоже запускался с перемычкой. »
Новый имею в виду

Отправлено: 11:29, 21-08-2020 | #5


Аватара для WSonic

Дед


Contributor


Сообщения: 40240
Благодарности: 9212

Профиль | Отправить PM | Цитировать


Цитата Busla:
там же ключи - это нужно молотком забивать, чтобы "перепутать" »
>>>
Цитата Vladislove1309:
Я втыкал 6+2 в питание процессора »


Цитата Vladislove1309:
Я спалил процессор? »
Если блок питания более-менее нормальный то в нем должна срабатывать защита

Цитата Vladislove1309:
Или я могу так же правильные штекеры подсоединить и включить? »
Да, подключите 4+4 и проверьте

Отправлено: 12:03, 21-08-2020 | #6


Новый участник


Сообщения: 10
Благодарности: 0

Профиль | Отправить PM | Цитировать


Спасибо WSonic, за то что обратил внимание на мою невнимательность. В общем подключил как надо и всё запустилось.
Теперь устанавливаю Windows и заметил в БП тихие микропотрескивания. Что это может быть и чем это грозит? Менять сразу же? Так то БП новый был. Может в процессе моих манипуляций и тестов с ним по прошлой проблеме я его поломал?)

Цитата WSonic:
Если блок питания более-менее нормальный то в нем должна срабатывать защита »
Так а там же не КЗ, не те штекеры воткнул, отчего это он в защиту уходит? И если на видеокарту идет большее напряжение, то оно же проц спалить должно было? Или я совсем не шарю в этом))

Отправлено: 12:05, 21-08-2020 | #7


Аватара для Grabber2006

Ветеран


Сообщения: 3353
Благодарности: 709

Профиль | Отправить PM | Цитировать


Цитата Vladislove1309:
заметил в БП тихие микропотрескивания. »
Это скорее всего вентилятор шумит.
Цитата Vladislove1309:
Так а там же не КЗ, не те штекеры воткнул, отчего это он в защиту уходит? И если на видеокарту идет большее напряжение, то оно же проц спалить должно было? Или я совсем не шарю в этом)) »
Если всё работает, то не стоит беспокоится, защита от КЗ отработала как надо. Как правило на питающих цепях ставят диоды для защиты от переполюсовки. Ток в этом случае идёт через них, а не через микросхемы материнской платы/видеокарты. В БП обычно есть защита от КЗ - цепь, отключающая выход при сильном превышении выходного тока.
Это сообщение посчитали полезным следующие участники:

Отправлено: 12:34, 21-08-2020 | #8


Новый участник


Сообщения: 10
Благодарности: 0

Профиль | Отправить PM | Цитировать


Grabber2006,
Цитата Grabber2006:
Это скорее всего вентилятор шумит. »
Нет, это не вентилятор. Вентилятор приостановил, а потрескивания остались

Отправлено: 12:41, 21-08-2020 | #9


Аватара для WSonic

Дед


Contributor


Сообщения: 40240
Благодарности: 9212

Профиль | Отправить PM | Цитировать


Цитата Vladislove1309:
Так а там же не КЗ, не те штекеры воткнул, отчего это он в защиту уходит »
КЗ. Вот те 2 пин что отдельно болтаются вызывают замыкание. Если бы вкорячили без них, только 6 пин то оно б еще и заработало

Цитата Vladislove1309:
и заметил в БП тихие микропотрескивания. »
Так там кроме вентилятора, как выше сказано было, есть всякие дроссели, трансформаторы, конденсаторы. Они могут потрескивать в работе

Цитата Grabber2006:
Как правило на питающих цепях ставят диоды для защиты от переполюсовки »
Это вы про супрессоры? На платы их не ставят, так как ток очень большой. На всякую мелочь типа жестких дисков могут ставить
Это сообщение посчитали полезным следующие участники:

Отправлено: 12:42, 21-08-2020 | #10



Компьютерный форум OSzone.net » Железо » Процесcоры » [решено] Не включается комп при подключенном 8-pin дополнительным питанием процессора

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
При подключенном USB устройстве не включается (зависает) компьютер Ment69 Материнские платы и память 18 20-10-2017 08:17
При подключении видеокарты в два 6-ти pin слота не грузится комп Владимир_Мухафоров@vk Видеокарты 2 31-07-2015 19:14
[решено] Не включается ноутбук Samsung R-528 при подключенном питании Yozh911 Ноутбуки 7 02-05-2013 13:48
[решено] кулер для процессора 4-pin и 3-pin sergry Разгон, охлаждение и моддинг 14 17-02-2011 16:35
Не включается комп при подключенном 3g модеме, Помогите разобраться. RESISTER Непонятные проблемы с Железом 12 10-12-2010 19:18




 
Переход