Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Низкая скорость винчестера

Ответить
Настройки темы
Низкая скорость винчестера

Новый участник


Сообщения: 35
Благодарности: 0


Конфигурация

Профиль | Отправить PM | Цитировать


Процессор: Процессор: I5 650 3,2 gHz
Материнская плата: h55m-ud2h
Винчестер: wdc wd10eads-00m2b0
Память: DDR 3 4гГб
Видеокарта: GTS 250 E-green
Операционная система: Windows 7

Проблема в следующем:
скорость копирования файлов очень "странная". Начинается копирование с нормальной скорости (показатель скорости в начале составляет где то 50-80 мб/с) но через несколько секунд скорость опускается до 18 мб/с и с такой скоростью и идёт копирование. Когда поставил систему, скорость была нормальной, но потом, через пару дней, я заметил что дела стали обстоять так как я описал выше. За это время я поставил много различных программ и обновил биос. Теперь, даже после отката системы до времени, когда скорость была нормальной (Через Acronis) проблемы со скоростью остаются прежними. С чем этом может быть связано, и можно ли что то изменить?
Так же, раньше скорость считывания информации с флешки была 25-28 мб/с, теперь она тоже равна 18 мб/с

Так же я полностью переустановил систему, переустановил биос и сбросил его настройки на стандартные!!! Что делать?!!! И да, при копировании, стало очень отчётливо слышно как работает винчестер, а раньше этого небыло. Всё новое, куплено 4 дня назад

Отправлено: 21:54, 21-04-2010

 

Ветеран


Сообщения: 1149
Благодарности: 37

Профиль | Отправить PM | Цитировать


Что за блок питания?

Отправлено: 22:31, 21-04-2010 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 35
Благодарности: 0

Профиль | Отправить PM | Цитировать


500 W

Отправлено: 01:04, 22-04-2010 | #3


[:::::]


Moderator


Сообщения: 26926
Благодарности: 3917

Профиль | Сайт | Отправить PM | Цитировать


ll2pakll, Для начала проверяем режим работы IDE каналов:


Код: Выделить весь код
постоянно сбрасывается в PIO режим, и не хочет выставляться обратно в UDMA.
Это происходит если XP обнаруживает, что устройство не стабильно работает в выбранном для него режиме. Определяется это по количеству ошибок чтения, получаемых с привода. Обычно это означает что привод находится в плохом состоянии, и про правде ему надо бы на покой. Но выбрасывать вроде бы работающий привод жалко. Благодаря механизмам контроля ошибок, многие такие приводы могут работать долго, счастливо и беспроблемно, несмотря на мнение XP о них. Единственное, что портит кровь их владельцам, это постоянные тормоза системы, из за PIO режима. У меня нет полной уверенности, как работает и чем управляется система контроля ошибок в XP, поэтому я не могу гарантировать что этот совет сработает во всех случаях. Но попробовать можно.

Для отключения режима отслеживания ошибок можно попробовать выставить в 0 ключ ErrorControl расположенный по адресу HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdfs\

Для того чтобы вернуть режим UDMA, лучше всего удалить и поставить заново IDE контролёр из Device Manager. Но можно вновь обратится к реестру. Параметры контролёра определяются в реестре, по адресу

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}

Внутри этой ветки находится 4 папки. В том числе и

0000 – отвечает за сам контролёр.
0001 – отвечает за Secondary IDE Chanell.
0002 – отвечает за Primary IDE Chanell.

Выбираем папку которая отвечает за нужный нам канал, и заходим в неё. Каждому из установленных устройств, соответствуют по два ключа, MasteDeviceTimingModeAllowed и SlaveDeviceTimingModeAllowed (или UserMasteDeviceTimingModeAllowed и UserSlaveDeviceTimingModeAllowed, если режимы выбирались вручную), определяющие в каком максимальном режиме разрешается работать Master и Slave устройства, установленные на контролёре, и MasterDeviceTimingMode и SlaveDeviceTimingMode, которые определяют в каком режиме реально работают Slave и Master устройства. Для того чтобы разрешить использовать устройство в UDMA режиме, MasterDeviceTimingModeAllowed (или Slave..., зависит от того к чему диск подключен) должно иметь значение 0хffffffff. Если оно будет 0х0000001f, то устройство сможет работать только в PIO режиме. Убедившись что этот ключ стоит правильно, выставляем MasterDeviceTimingMode, определяя в каком режиме должен работать привод. Возможны следующие варианты (цифры в HEX):

0x10010 режим UDMA Mode 5 (ATA100).
0x8010 режим UDMA Mode 4 (ATA66).
0x2010 режимы UDMA Mode 2 (ATA33).
0x0410 режим Multi-Word DMA Mode 2 и PIO 4.

Кроме этого, UDMA Mode 4 можно включить 0xffff, а UDMA Mode 5 – 0xfffff. Выставляйте нужное, и перезагружайтесь, диск должен перейти в требуемый режим

-------
ВНИМАНИЕ ознакомьтесь, прежде чем создать тему! Процессор - мозг компьютера, блок питания - сердце и печень.


Отправлено: 04:40, 22-04-2010 | #4


- - -


Contributor


Сообщения: 12073
Благодарности: 2093

Профиль | Отправить PM | Цитировать


ll2pakll, и еще просканируйте поверхность диска на предмет времени отклика секторов с помощью программы Victoria или MHDD.

Отправлено: 08:57, 22-04-2010 | #5

eco eco вне форума

Аватара для eco

Ветеран


Contributor


Сообщения: 11812
Благодарности: 1623

Профиль | Отправить PM | Цитировать


Цитата ll2pakll:
500 W »
Производитель?

Отправлено: 10:03, 22-04-2010 | #6


Новый участник


Сообщения: 35
Благодарности: 0

Профиль | Отправить PM | Цитировать


***Производитель?***


FSP PNR

Отправлено: 14:50, 22-04-2010 | #7


Новый участник


Сообщения: 35
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата Ment69:
ll2pakll, Для начала проверяем режим работы IDE каналов: »


Посмотрел, этот параметр включон, пробовал отключать, скорость упала до 3 мб/с

Цитата Normal:
ll2pakll, и еще просканируйте поверхность диска на предмет времени отклика секторов с помощью программы Victoria или MHDD. »
Пробовал скачать и установить викторию, выдаёт ошибку "нет драйвера в System32, скопируйте его вручную", копирую туда драйвер, который лежит в папке программы, всё равно куча ошибок и ничего

Отправлено: 15:06, 22-04-2010 | #8


- - -


Contributor


Сообщения: 12073
Благодарности: 2093

Профиль | Отправить PM | Цитировать


ll2pakll, версию 3.52 или 3.51 в iso на болванку нарезать, она на многих LiveCD есть и версия в 4.46 в т.ч.

Отправлено: 15:29, 22-04-2010 | #9


Новый участник


Сообщения: 38
Благодарности: 5

Профиль | Отправить PM | Цитировать


ll2pakll ! А что ты копируеш? В смысле размера файлов. Если большую кучю мелких то тогда так и будет, в смысле
маленькой скорости, а если один большой(>>50Мб) то скорость будет на максимум( правда нужно учесть и с какой
части диска читаем и куда пишем т.к. в начале диска ( на краю) скорость больше чем в центре!)
Для разнообразия проверь HDD прогой HAB v0.2a (работает под виндой)

Отправлено: 18:17, 22-04-2010 | #10



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Низкая скорость винчестера

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Прочее - Низкая скорость интернета IWS Сетевые технологии 18 02-10-2012 02:33
Прочее - Низкая скорость по Wi-Fi kop4enyi Сетевые технологии 0 15-11-2009 05:03
Прочее - скорость интернета низкая re5pect Сетевые технологии 2 08-02-2008 11:18
низкая скорость интернета clop1000 Microsoft Windows 95/98/Me 0 26-09-2007 19:36
Низкая скорость копирования SSarrGGe Microsoft Windows 2000/XP 1 17-03-2006 13:27




 
Переход