Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Материнские платы и память » Звук - Наушники не работают при включении в переднюю панель

Ответить
Настройки темы
Звук - Наушники не работают при включении в переднюю панель

Новый участник


Сообщения: 42
Благодарности: 0


Конфигурация

Профиль | Отправить PM | Цитировать


Изменения
Автор: Ment69
Дата: 11-08-2011
Описание: редактировал ленивому старттопику
Наушники не работают при включении в переднюю панель.Искал ответ в нете говорят что надо снять в Realtek HD--->Звуковые входы/выходы там с какого-то пункта галочку но что бы найти этот пункт надо нажать на ключик у всех на скринах есть а у меня нету вот
http://floomby.ru/content/gUCzWlBtOU/
Возле АНАЛОГОВЫЙ должен быть а у меня нету.что делать?

Операционная система Microsoft Windows XP Professional
Пакет обновления ОС Service Pack 3
Тип ЦП DualCore Intel Pentium E5300, 2600 MHz (13 x 200)
Системная плата Asus P5KPL-AM SE (1 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
DIMM1: Kingston 2 Гб DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 МГц) (5-5-5-15 @ 333 МГц) (4-4-4-12 @ 266 МГц)
Видеоадаптер NVIDIA GeForce GTS 250 (512 Мб)
Монитор Samsung SyncMaster 906BW/931BW/931CW/MagicSyncMaster CX931BW (Digital) [19" LCD] (HS3P801076)
Дисковый накопитель SAMSUNG SP0812N (80 Гб, 7200 RPM, Ultra-ATA/133)
Оптический накопитель HL-DT-ST DVDRAM GSA-4167B (DVD+R9:8x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:5x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
Оптический накопитель QZI QRK9EVO SCSI CdRom Device


Разделы
C: (FAT32) 18566 Мб (6581 Мб свободно)
D: (NTFS) 57772 Мб (14600 Мб свободно)

Отправлено: 17:40, 10-08-2011

 

Новый участник


Сообщения: 42
Благодарности: 0

Профиль | Отправить PM | Цитировать


http://floomby.ru/content/F0OTb0HVki/

http://floomby.ru/content/FORMUXTwUW/

Отправлено: 16:46, 11-08-2011 | #11



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


[:::::]


Moderator


Сообщения: 26926
Благодарности: 3917

Профиль | Сайт | Отправить PM | Цитировать


kykysa, Если не трудно зайдите в свойства звукового устройства, которое у вас установлено и сообщите нам сведения VEN_ХХХХ&DEV_ХХХХ

-------
ВНИМАНИЕ ознакомьтесь, прежде чем создать тему! Процессор - мозг компьютера, блок питания - сердце и печень.


Отправлено: 17:01, 11-08-2011 | #12

eco eco вне форума

Аватара для eco

Ветеран


Contributor


Сообщения: 11812
Благодарности: 1623

Профиль | Отправить PM | Цитировать


Цитата Ment69:
сообщите нам сведения VEN_ХХХХ&DEV_ХХХХ »
тут написано как это сделать.

Отправлено: 17:04, 11-08-2011 | #13


Новый участник


Сообщения: 42
Благодарности: 0

Профиль | Отправить PM | Цитировать


HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_1043837F&REV_1001\4&3B61A816&0&0001

http://floomby.ru/content/nAUkP7Ekyk/

Отправлено: 18:16, 11-08-2011 | #14

eco eco вне форума

Аватара для eco

Ветеран


Contributor


Сообщения: 11812
Благодарности: 1623

Профиль | Отправить PM | Цитировать


kykysa, так у тебя не VIA, а Realtek и судя по скрину драйвера стоят корректно, т.к. нет желтых вопросов в диспетчере.
Смотри настройки в диспетчере звука, а так же
Цитата Ment69:
потом посмотреть в биосе какое значение стоит в выходе на переднюю панель Front Panel Support Type: [HD Audio] or [AC97] »

Отправлено: 21:12, 11-08-2011 | #15


Новый участник


Сообщения: 29
Благодарности: 1

Профиль | Отправить PM | Цитировать


kykysa скачай и установи драйвера по этой ссылки http://dlcdnet.asus.com/pub/ASUS/mb/...4_V6015904.zip
после перезагрузки компютера, возле часов появиться значок (желтый динамик) там нажми на ключик или на паку или просто на текст настройки (у каждого по разному) там в общем надо снять или поставить галочку с "Отключить определение гнезд на передней панели"

И раскрути корпус посмотри у тебя вообще подключена передняя панель к материнке?

Отправлено: 03:47, 13-08-2011 | #16



Компьютерный форум OSzone.net » Железо » Материнские платы и память » Звук - Наушники не работают при включении в переднюю панель

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Разное - [решено] При подключении к передней панели наушников с микрофоном работают только наушники. ПерС Microsoft Windows 2000/XP 4 25-06-2012 08:33
Звук - как подключить звук на переднюю панель в VIA Tremor 5.1? freeker777 Прочее железо 7 05-05-2012 19:55
[решено] Как подключить переднюю панель к материнке? user25 Материнские платы и память 7 09-08-2011 17:46
Разное - [решено] Не работают наушники и доп. колонки при подключении в заднюю панель Zeroy Microsoft Windows 7 1 27-11-2010 08:44
Подключение контактов на переднюю панель GIGABYTE GA-890FXA-UD5 alexeyhead Материнские платы и память 1 11-09-2010 17:08




 
Переход