Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 7 » Медиа - "Заедает звук" после включения uTorrent

Ответить
Настройки темы
Медиа - "Заедает звук" после включения uTorrent

Старожил


Сообщения: 219
Благодарности: 23

Профиль | Отправить PM | Цитировать


Доброго времени суток. Имеется машина:

читать дальше »
Цитата:
CPU:
QuadCore AMD Phenom X4 9650, 2300 MHz (11.5 x 200)
Цитата:
MB:
Asus M2N68-AM Plus (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, Gigabit LAN)
Цитата:
Chipset:
nVIDIA nForce 7025-630a, AMD K10
Цитата:
RAM:
2048 Мб DIMM2: Transcend JM800QLU-2G DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 МГц)
Цитата:
Video:
NVIDIA GeForce 9500 GT (512 Мб)
Цитата:
Audio:
nVIDIA nForce 7025-630a (MCP68SE) - High Definition Audio Controller (Realtek ALC662)
Цитата:
HDD:

WDC WD50 00AACS-00G8B SCSI Disk Device (465 Гб, 7200 RPM, SATA-II) - Система
FUJITSU MHZ2320BH G2 USB Device (320 Гб, 5400 RPM, SATA-II) - Переносной винт
SAMSUNG HD154UI SCSI Disk Device (1500 Гб, 5400 RPM, SATA-II) - Медиа
ST3120026A ATA Device (120 Гб, 7200 RPM, Ultra-ATA/100) - Наследство от старого кампа



Стоит Windows 7. Проблема в том, что после запуска uTorrent начинает заедать звук при просмотре фильмов(KMPlayer) или при прослушивании музыки(Foobar2000). Эффект такой, как будто "заедает CD диск". При чом закрытие торрент-клиента не помогает. Спасает только перезагрузка. На работе, к примеру, на более слабой машине и Windows XP (Core 2 Duo E8500) торрент включен постоянно, и подобной проблеме нет.

Буду благодарен советам и соображениям, что это может быть.

З.Ы. Особенно звук заедает при открытии веб страниц в Mozilla Firefox, то есть пока страница не загрузится полностью он, как будто зависает, а дальше идет снова нормально. Сборка Мозиллы своя и переносится с работы домой и назад, там, повторюсь, проблем не наблюдается.

Отправлено: 21:45, 28-02-2010

 

Аватара для termator

Новый участник


Сообщения: 2
Благодарности: 0

Профиль | Отправить PM | Цитировать


читать дальше »
CPU:
QuadCore AMD Phenom X4 945
MB:
Gigabite GA-MA 790X-DS4
Chipset:
AMD 790X SB600
RAM:
4096 Мб 2 banks DDR2-800 Samsung or Hynix
Video:
NVIDIA GeForce 280 GTX (1 Gb)
Network:
Realtek 8111B (10/100/1000 Mbit)
Audio:
Высококачественный 8-канальный аудио кодек Realtek ALC 889A
HDD:
2 WDC 700 Mb(System) and 1000 Mb(Data) AHCI SATA 2 oba
Разбиты на 4 и три раздела соответственно


Windows 7 32 SP1

Была такая же проблема (и есть, если не соблюсти нижеприведённое))

При закачке mtorrent на полной скорости глюки в воспроизведении аудио и фризы видео (KMP)

Решил переносом папки закачек на не системный раздел диска System, а воспроизводимый файл на диск Data.

Как воспроизвести с того же диска без глюков - так и не понял, изменение настроек программ ничего не даёт.

Последний раз редактировалось termator, 15-12-2011 в 12:31. Причина: раскраска


Отправлено: 12:58, 11-12-2011 | #11



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Freem

Старожил


Сообщения: 353
Благодарности: 16

Профиль | Отправить PM | Цитировать


termator, я на разные скачивал и на разные устанавливал сам utorrent. Всё тоже самое остаётся.
Заметил, что HDDScan 3.3 видит в S.M.A.R.T. винта на 320 (системного) — UltraDMA CRC Errors 200/200. Однако другие подобные программы этого не замечают. Кабели SATA менял. Диск самый старенький, работает уже 1060 дней.

Отправлено: 19:25, 13-12-2011 | #12


Аватара для termator

Новый участник


Сообщения: 2
Благодарности: 0

Профиль | Отправить PM | Цитировать


Freem, MHDD/Victoria - тест. Переустановить драйвера мат платы (драйвера звуковой карты жёстких дисков и обновление bios по желанию))). Отключить ненужные устройства и функции в биосе. Выделить каждой программе по одному ядру(явно) и настроить файрволл. Дефрагментация дисков. Отключение ненужных служб. Стабилизация размера свопа и его дефрагментация(в один файл на другой физ диск) Кажется всё))

Это то что я сделал в поисках решения своей проблемы, а решилась она так как я писал выше)))
Но возможно какой то из этих пунктов так же необходим)))

ах да у меня sata II диски с AHCI режимом контроллера. И принудительное охлаждение обоих мостов.

Возможно это важно))

-------
Я существую. Моё существование доказательство этого.


Отправлено: 12:19, 15-12-2011 | #13


Аватара для Freem

Старожил


Сообщения: 353
Благодарности: 16

Профиль | Отправить PM | Цитировать


Цитата Freem:
Тоже стал жертвой этой проблемы, причём дважды. Удивительно, но купив новый компьютер думал, что избавлюсь от этой проблемы, но нет.
»
Сначала был компьютер с такой конфигурацией:
— Motherboard:
ASUS P5K (RTL) LGA775 <P35> 2xPCI-E+GbLAN+1394 SATA ATX 4DDR-II <PC2-6400>
— CPU:
Intel Pentium Dual-Core E5200 BOX 2.5 ГГц/ 2Мб/ 800МГц LGA775
— Videocard:
PCI-E 1024Mb NVidia GeForce GTS250 E-Green DDR3 (256bit) DVI, HDMI Retail (Palit)
— Power supply:
Cooler Master RS-600-AMBA-D3 600W ATX (24+4+4+2x6/8пин)
— DDR2 SDRAM:
Kingston DDR2 1gb (PC2-5300) 333 mgz
Kingston 2x DDR2 2gb (PC2-6400) 400 mgz
— HDD:
Western Digital 320 Гб Caviar Blue WD3200AAKS
Western Digital 1 Тб Caviar Black WD1001FALS

Upgrade #1 (докупил материнку, проц, память и жёсткий диск на 2тб):
— Motherboard:
ASUS MAXIMUS IV GENE-Z LGA 1155, mATX, Ret
— CPU:
Intel Core i5-2500K Processor (6M Cache, 3.30 GHz)
— Videocard:
PCI-E 1024Mb NVidia GeForce GTS250 E-Green DDR3 (256bit) DVI, HDMI Retail (Palit)
— Power supply:
Cooler Master RS-600-AMBA-D3 600W ATX (24+4+4+2x6/8пин)
— DDR3 SDRAM:
Kingston KVR1333D3N9K2/8G
— HDD:
Western Digital 320 Гб Caviar Blue WD3200AAKS
Western Digital 1 Тб Caviar Black WD1001FALS
Western Digital 2 Тб Caviar Green WD20EARS

Upgrade #2 (SSD и память):

Заменил системный Western Digital 320 Гб Caviar Blue WD3200AAK на SSD Crucial M4 64GB. Работает в ACHI
Проверил планки Kingston KVR1333D3N9K2/8G с помощью memtest86+ - нашлось более 4000 ошибок. Заменил на две планки SAMSUNG DDR3- 4Гб, 1333, DIMM, OEM

Итого. Текущая конфигурация с оставшейся проблемой:

— Motherboard:
ASUS MAXIMUS IV GENE-Z LGA 1155, mATX, Ret
— CPU:
Intel Core i5-2500K Processor (6M Cache, 3.30 GHz)
— Videocard:
PCI-E 1024Mb NVidia GeForce GTS250 E-Green DDR3 (256bit) DVI, HDMI Retail (Palit)
— Power supply:
Cooler Master RS-600-AMBA-D3 600W ATX (24+4+4+2x6/8пин)
— Memory DDR3:
SAMSUNG DDR3- 2x4Гб, 1333, DIMM, OEM
— HDD:
SSD Crucial M4 64GB
Western Digital 1 Тб Caviar Black WD1001FALS
Western Digital 2 Тб Caviar Green WD20EARS

Проблема:
Компьютер "подвисает" либо зависает вовсе. Так было на всех вышеперечисленных конфигурациях. В первом случае звук заикается ~ секунду, видео/программы/общая работоспособность также виснет. Если что-то печатать в этот момент - клавиатура отключается как устройство, и через пару секунд подключается вновь. Во втором случае мёртвый висяк, сопровождающийся заиканием мультимедиа. BSOD не показывает. В журнале событий только сообщения о непредвиденном завершении работы из-за нажатия reset. Диспетчер задач ни о чём не говорит. DMA включён на всех жёстких дисках.

Возникновение:
Проблема 100% возникает при одновременном соблюдении следующих факторов:
1. Закачка в Utorrent (не раздача)
2. Онлайн-видео
3. Воспроизведение музыки (ну, чтоб добить можно ещё и видео-файл включить)
Оставляем так компьютер на 5 минут и начинается...

Попытки решения проблемы:
- переустановка Windows Win7 X64 (при замене на SSD)
- обновлял драйверы всех устройств. перепрошивал BIOS;
- отключал жесткие диски, оставив только новый SSD;
- проверял жесткие диски диагностическими утилитами;
- настраивал utorrent. В том числе кэширование. Пробовал разные версии клиента;
- проверял процессор с помощью OCCT в режиме Linpack (тип: Авто, время: 3 часа, память: 90%, 64 бит);
- чистил слоты оперативной памяти, менял местами;
- отключал встроенную аудиокарту, заменив на ASUS XONAR DX;

Проблема по прежнему оставалась и единственным решением было скромничать с многозадачностью или не пользоваться utorrent вовсе. Из "железа" оставалось 2 варианта: проверить видеокарту и wi-fi адаптер.

Причина и окончательное решение:
Wi-Fi адаптер TP-LINK TL-WN781ND первой ревизии оказался причиной всех бед. Никогда бы на него не подумал, но именно эта "железка" присутствовала внутри в течении всей этой истории. Адаптер ловил сеть от маршрутизатора TP-LINK TL-WR1043ND. Заменил адаптер TP-LINK TL-WN781ND на ASUS PCE-N10 - проблема исчезла.

Для эксперимента и окончательной проверки ещё раз поменял местами адаптеры - с Wi-Fi адаптером TP-LINK TL-WN781ND проблема вновь появлялась.

Отправлено: 14:04, 21-06-2012 | #14



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 7 » Медиа - "Заедает звук" после включения uTorrent

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Звук "заедает". Виноват дисковод? Или система грузится чем-то? truvo Оптические приводы 3 25-02-2010 21:15
"заедает" звук при воспроизведении видео noname_06 Непонятные проблемы с Железом 12 26-01-2010 18:37
Разное - нужет ключ к реестру для включения локальной учетной записи "администратор" IGROMAN Microsoft Windows Vista 5 25-07-2008 11:55
[решено] Как избежать автоматического включения опции "Скрывать неиспользуемые значки"? -AAA- Microsoft Windows 2000/XP 3 28-06-2007 09:55
Запретить/удалить пункт "Programs" ("Программы") из меню кнопки "Start" ("Пуск") submaster Microsoft Windows NT/2000/2003 5 13-09-2006 12:29




 
Переход