Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » После включения ПК, изображение на мониторе пропадает через несколько секунд.

Ответить
Настройки темы
После включения ПК, изображение на мониторе пропадает через несколько секунд.

Аватара для Михайло

Старожил


Сообщения: 443
Благодарности: 5

Профиль | Отправить PM | Цитировать


К сожалению, я не могу предоставить полную конфигурацию ПК, так как у владельца ПК нет данных, а я попросту не могу посмотреть, чтобы точно сказать данные.
Примерная конфигурация: Жесткий диск 80 Гигабайт, материнская плата Foxconn (Вроде ещё на Intel 945/955 Express чипсете) процессор Intel Celeron 2,4 Ггц. Видеокарта интегрирована в материнскую плату.
Короче это не компьютер, а экспонат.
Проблема: После включения ПК, изображение на мониторе пропадает через несколько секунд.
В чем причина такого поведения:
1) Монитор исправен
2) Сигнальный шнур исправен
3) Во время загрузки Bios, только один звуковой сигнал, т.е. не определяется неисправность видеокарты.
Видеокарты проверить пока нет.
И есть ли смысл замариваться с такой конфигураций, по моим расчетам он уже изжил себя, ему около 10-12 лет. Решишь одну проблему, появится другая. Вы как думаете?

Отправлено: 17:36, 30-01-2017

 

- - -


Contributor


Сообщения: 11606
Благодарности: 1966

Профиль | Отправить PM | Цитировать


Цитата Михайло:
Вы как думаете? »
Провести тех. обслуживание и будет работать дальше. Там может быть в середине ПК мешок пыли. Термопаста вообще не менялась, идет перегрев и выкл. Надо для начала зайти в биос и помjниторить Т там. Большая вероятность вздутых конденсаторов на плате и в БП.

Отправлено: 18:41, 30-01-2017 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Михайло

Старожил


Сообщения: 443
Благодарности: 5

Профиль | Отправить PM | Цитировать


Вот фотки:
https://yadi.sk/d/dex79PDI3C7Q5V
Я насчитал 9 бочонков к замене.
В мастерской за 6 бочонков и замены термопасты у процессора с меня взяли бы 1 т..р.
Материнская плата.

Отправлено: 21:58, 31-01-2017 | #3


- - -


Contributor


Сообщения: 11606
Благодарности: 1966

Профиль | Отправить PM | Цитировать


Цитата Михайло:
Я насчитал 9 бочонков к замене. »
а я 11, 3+3 мелких возле сокета с двух сторон и еще 5 шт. высоких в один ряд между которыми 2 дросселя R60. и это причем минимум, в БП тоже надо смотреть.

Отправлено: 22:19, 31-01-2017 | #4


Аватара для Михайло

Старожил


Сообщения: 443
Благодарности: 5

Профиль | Отправить PM | Цитировать


Понятно, а вы сталкивались с такой проблемой и дело действительно было из-за конденсаторов?
У меня есть материнская плата ещё старей чем эта, так там все конденсаторы целы, из-за чего могло так повредить конденсаторы? Какой-то сбой в электросети?

Отправлено: 22:39, 31-01-2017 | #5


- - -


Contributor


Сообщения: 11606
Благодарности: 1966

Профиль | Отправить PM | Цитировать


Цитата Михайло:
сталкивались с такой проблемой »
постоянно
Цитата Михайло:
и дело действительно было из-за конденсаторов? »
разумеется
Цитата Михайло:
есть материнская плата ещё старей чем эта, так там все конденсаторы целы »
есть и лежит на полке или она стоит в рабочем ПК?
Цитата Михайло:
Какой-то сбой в электросети? »
нет
Цитата Михайло:
из-за чего могло так повредить конденсаторы? »
1. Сами конденсаторы низкого качества изначально туфтовой фирмы.
2. Плохой блок питания и повышенные пульсации в выдаваемых им линиях напряжений.
3. Естественный износ с течением времени и длительным сроком эксплуатации.
Это сообщение посчитали полезным следующие участники:

Отправлено: 22:52, 31-01-2017 | #6


Аватара для Михайло

Старожил


Сообщения: 443
Благодарности: 5

Профиль | Отправить PM | Цитировать


Цитата Normal:
есть и лежит на полке или она стоит в рабочем ПК? »
Лежит на полке, мне её подарили на днях вместе с процессором. Но по их словам она не рабочая, может просто списали, так как устарела уже.
А какую термопасту порекомендуете использовать и конденсаторы?
Я никогда не паял и пасту не менял. Но видео в интернете смотрел, если у вас есть хорошие статье для начинающих в этом деле, буду только рад.
Но у меня есть знакомый, который паяет, а пасту я сам заменю.

Отправлено: 23:40, 31-01-2017 | #7


- - -


Contributor


Сообщения: 11606
Благодарности: 1966

Профиль | Отправить PM | Цитировать


Цитата Михайло:
Лежит на полке »
Цитата Михайло:
А какую термопасту »
КТП-8 а так все тут
Цитата Михайло:
конденсаторы? »
тыц
Цитата Михайло:
никогда не паял »
отдай знакомому.
Это сообщение посчитали полезным следующие участники:

Отправлено: 23:57, 31-01-2017 | #8


Аватара для Михайло

Старожил


Сообщения: 443
Благодарности: 5

Профиль | Отправить PM | Цитировать


Цитата Normal:
БП »
Фото.

Отправлено: 17:21, 01-02-2017 | #9


- - -


Contributor


Сообщения: 11606
Благодарности: 1966

Профиль | Отправить PM | Цитировать


Цитата Михайло:
Фото. »
Тоже есть вздувшиеся кондеры, один виден явно, а так, по-хорошему, надо заменить все на выходных линиях, это те которые возле проводов входящих в плату.

Отправлено: 19:24, 01-02-2017 | #10



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » После включения ПК, изображение на мониторе пропадает через несколько секунд.

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Ноутбук выключается через несколько секунд после включения Nedockush Ноутбуки 6 31-12-2015 14:06
Прочее - [решено] После включения компьютера пропадает интернет на несколько минут Tairiel Сетевые технологии 3 23-08-2013 15:08
Пропадает звук через несколько секунд после загрузки. khrust Непонятные проблемы с Железом 5 14-12-2009 10:35
После включения не появляется изображение на мониторе James Douglas Непонятные проблемы с Железом 14 05-04-2009 18:56
Комп выключается через несколько секунд после включения. Oleg_SK Материнские платы и память 7 13-06-2008 21:05




 
Переход