Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 7 » Установка - [решено] Процесс System NT Kernel & System грузит процессор 30-70 процентов

Ответить
Настройки темы
Установка - [решено] Процесс System NT Kernel & System грузит процессор 30-70 процентов

Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изменения
Автор: armyy
Дата: 12-02-2011
Изображения
Тип файла: png log proces explorer.png
(181.1 Kb, 80 просмотров)
Установил чистый образ операционки из MSDN, Windows 7 максимальная, винт чистый, драйвера все обновил, а этот процесс System NT Kernel & System грузит процессор 30-70 процентов.
При отключении сетевой платы этот процес успокаивается.
Материнка Asus P5PE-VM, сетевая интегрированна, отключал в Bios, пробовал другую сетевую карту PCI, картина таже.
Помогите куда копать, может какие логи, дампы нужны, сил нет.

Отправлено: 10:48, 12-02-2011

 

Аватара для Vancouver

Ветеран


Сообщения: 8502
Благодарности: 1579

Профиль | Отправить PM | Цитировать


Попробуйте выполнить чистый запуск Windows 7.
Проявится проблема или нет.

armyy, а без Dr.Web пробовали ?
Видеокарту используете внешнюю ?

-------
Нефиг ставить то, к чему второй сервис-пак не вышел.
"Есть старое правило - чтобы не было геморроя, руки должны быть прямыми, а извилины - кривыми, но не наоборот." © Korzh


Последний раз редактировалось Vancouver, 12-02-2011 в 11:35.


Отправлено: 11:24, 12-02-2011 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.



Moderator


Сообщения: 51008
Благодарности: 14610

Профиль | Отправить PM | Цитировать


armyy, на всякий случай обновите BIOS с официального сайта.

Отправлено: 16:33, 12-02-2011 | #3


Ветеран


Сообщения: 1961
Благодарности: 303

Профиль | Отправить PM | Цитировать


Так же обратите вниамние по скрину на драйвер ACPI.Sys и на настройки в Bios.
Так же у вас в диспетчере устройств нет случайно неопределенного драйвера.

Отправлено: 17:41, 12-02-2011 | #4


Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


В диспетчере устройств все в порядке, драйвера все обновлены.
По поводу Bios, устанавливал в обоих режимах(ACPI- enable/disable), ситуация не изменилась.
Bios обновлён до последней версии.

Отправлено: 14:00, 09-03-2011 | #5


Аватара для Vancouver

Ветеран


Сообщения: 8502
Благодарности: 1579

Профиль | Отправить PM | Цитировать


armyy,
Цитата Vancouver:
а без Dr.Web пробовали ? »

-------
Нефиг ставить то, к чему второй сервис-пак не вышел.
"Есть старое правило - чтобы не было геморроя, руки должны быть прямыми, а извилины - кривыми, но не наоборот." © Korzh


Отправлено: 14:32, 09-03-2011 | #6


Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


пробовал на чистой системе, то же самое

Отправлено: 06:49, 10-03-2011 | #7


Ветеран


Сообщения: 1961
Благодарности: 303

Профиль | Отправить PM | Цитировать


armyy,
Странно что рекомендовали посмотреть антивирус, так как по скрину загрузка на ACPI.

Вообще то armyy -ACPI - интерфейс конфигурации и управления питанием, в котором есть механизм определения аппаратного "железа", управления питанием и конфигурации устройств (отключение при простое - например). Из этого следует что у вас проблема с каким либо устройством (либо с драйвером этого устройства на совместимость с ACPI), так как ACPI.Sys не может определить как управлять питанием проблемного устройства.
То что у вас на чистой системе тоже самое - это только подтверждает это.

Попробуйте отключить функции экономии питания на устройствах, отключить в BIOS - ACPI, проверить версии драйверов для данного ПК.
Если будет проблематично, то можно попытаться найти с помощью Windows Performance Toolking использовав его на запуск с следующими параметрами:

xperf -on DiagEasy
через 5мин.
xperf -d trace.etl
после записи
xperf trace.etl

Где ключ DiagEasy включает в себя следующие переменные
CSWITCH+DISK_IO+DPC+HARD_FAULTS+INTERRUPT+LOADER+PERF_COUNTER+PROC_THREAD
или можно
ключ Lantency который включает следующие переменные
CSWITCH+DISK_IO+DPC+HARD_FAULTS+INTERRUPT+LOADER+PROC_THREAD+PROFILE
(xperf -on Lantency)

Попробовать найти драйвер к которому большой запрос CPU и обратить внимание у вас на скрине есть строчка ниже
...!KeInsertQueueDPC...

Последний раз редактировалось Valeant, 10-03-2011 в 08:33.


Отправлено: 08:20, 10-03-2011 | #8


Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Поставил winxp, проблема пропала.
Видимо Дело в драйверах.

Поставил опять Windows 7, в свойствах сетевой карты, на вкладке дополнительно, параметр "управление питанием" поставил отключить, Проблема ушла.

Отправлено: 15:27, 05-04-2011 | #9


Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Здравствуйте всем! Простите, что поднимаю старую тему, но ситуация сложилась аналогичная. Ноут HP, Windows 7. Через некоторое время после запуска (не сразу) начинает тормозить, грузит процесс system. Переустановка не помогла. Установка Windows 10 (в том числе начисто) - то же. Kernrate показывает, что виноват ACPI.
Код: Выделить весь код
NTOSKRNL                               1329       3001    75 %    29022773
ACPI                                    316       3002    17 %     6898526
HAL                                      64       3001     3 %     1397635
WIN32K                                   36       3000     2 %      786432
IGDKMD64                                 13       3001     0 %      283894
DXGMMS1                                   4       3000     0 %       87381
CDD                                       2       3001     0 %       43676
DXGKRNL                                   1       3001     0 %       21838
По аналогии с этим: https://blogs.msdn.microsoft.com/wmi...-real-villain/ я включил в "Просмотре событий" журнал Журналы приложений и служб/Microsoft/Windows/Kernel-Acpi" В итоге получилось, что несколько раз в секунду возникает то, что приложено на скрине. Что с этим делать - не знаю.

Подскажите, что сделать, чтобы определить проблему?

Отправлено: 00:29, 06-01-2017 | #10



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 7 » Установка - [решено] Процесс System NT Kernel & System грузит процессор 30-70 процентов

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Разное - [решено] процесс System загружает процессор NAR Microsoft Windows 2000/XP 103 08-10-2018 15:03
Разное - Процес System грузит систему scarface Microsoft Windows 7 12 25-12-2014 12:19
[решено] system.exe грузит проц Universal32 Лечение систем от вредоносных программ 11 06-01-2011 14:51
Процесс Interrupts грузит процессор. Подозрение на звук. albertik Непонятные проблемы с Железом 1 04-11-2009 09:03
System аномально грузит процессор! AlexGor Microsoft Windows 2000/XP 3 03-03-2006 22:15




 
Переход