Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Монитор гаснет через секунду после включения

Ответить
Настройки темы
Монитор гаснет через секунду после включения

Пользователь


Сообщения: 148
Благодарности: 0

Профиль | Отправить PM | Цитировать


Стоял компьютер со встроенной видеокартой. К нему подключен монитор ProView FV926AFW. Все было отлично, пока монитор не погас. Причем если монитор выключить, а потом тут же включить - картинка появляется и через секунду тут же исчезает. Забрал монитор, подключил к другому компу - то же самое. А в это время подключили другой монитор - LG FLATRON L1730S. И что поразительно - спустя сутки монитор тоже погас!!! На первом мониторе я выявил, что уровень яркости был выставлен на 100%. Убрал яркость и моник заработал. Работал в общей сложности часа 4-6, а затем снова погас!!! И теперь я уже не знаю что делать.
В результате оба монитоа отключаются через секунду после включения. На ProView заметен переизбыток красного, а на Flatrone просматривается картинка, но нет подсветки, т.е. скорее всего полетели лампы или инвертор. Что делать с мониторами не знаю, но возникает другой вопрос - могли компьютер спалить монитор??? Или это просто досадное совпадение, что оба моника "погибли" при одинаковых обстоятельствах?

Отправлено: 12:44, 16-05-2009

 

Новый участник


Сообщения: 5
Благодарности: 0

Профиль | Отправить PM | Цитировать


Добрый день!
У меня была та же проблема моники тоже LG, модели не помню но вроде такие же. 2 штуки. Погибли на разных компах. Электронщик сказал что накрылась плата в мониторах. Конфу компов увы сказать сейчас не могу, по поводу моделей мониторов уточну в будни.

Отправлено: 13:04, 16-05-2009 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 16
Благодарности: 2

Профиль | Сайт | Цитировать


А можно модель материнской платы узнать?

Кабель подключения монитора один и тот же использовался или разные?

-------
Пишу на Delphi за еду :Р


Отправлено: 13:39, 16-05-2009 | #3


Пользователь


Сообщения: 148
Благодарности: 0

Профиль | Отправить PM | Цитировать


ibnDooM, Кабель использовался один и тот же. Модель материнки не могу сейчас раздобыть. Небольшая поправка - на обоих мониторах просматривается картинка, нет подсветки.

Отправлено: 13:58, 16-05-2009 | #4


Новый участник


Сообщения: 16
Благодарности: 2

Профиль | Сайт | Цитировать


А кабель вообще пробовали менять?
Может он перебит?

-------
Пишу на Delphi за еду :Р


Отправлено: 18:18, 16-05-2009 | #5


Аватара для yurfed

Ветеран


Сообщения: 18638
Благодарности: 2868

Профиль | Отправить PM | Цитировать


mspuz, несите в ремонт. Самая вероятная прчина- проблемма с питанием подсветки.

-------
Мнение большинства людей всегда ошибочно, ибо большинство людей - идиоты.
~ Эдгар Аллан По ~


Отправлено: 19:47, 16-05-2009 | #6


Новый участник


Сообщения: 16
Благодарности: 2

Профиль | Сайт | Цитировать


yurfed, Возможно, но обязательно нужно кабель поменять\прозвонить он может коротить....

-------
Пишу на Delphi за еду :Р


Отправлено: 19:51, 16-05-2009 | #7


Пользователь


Сообщения: 118
Благодарности: 17

Профиль | Отправить PM | Цитировать


Цитата yurfed:
Самая вероятная прчина- проблемма с питанием подсветки. »
Полностью согласен.
ibnDooM,
Не подскажете ли, какая связь между инвертором/питанием инвертора и сигнальным кабелем?

Отправлено: 20:02, 16-05-2009 | #8


Новый участник


Сообщения: 16
Благодарности: 2

Профиль | Сайт | Цитировать


a.n.d., Абсолютно никакой... Но просто был один практический случай с монитором Samsung...

-------
Пишу на Delphi за еду :Р


Отправлено: 17:49, 17-05-2009 | #9


Аватара для dj_gvozd

Ветеран


Сообщения: 997
Благодарности: 160

Профиль | Отправить PM | Цитировать


Цитата yurfed:
Самая вероятная прчина- проблемма с питанием подсветки. »
Похожую проблему регулярно наблюдал на мониторах BenQ, только у них блок питания вылетал. Что же касается скорой смерти двух мониторов у топикстартера - проверяйте питание в розетке.

-------
Inquiring mind


Отправлено: 13:06, 18-05-2009 | #10



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Монитор гаснет через секунду после включения

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Драйвер - После установки драйвера видеокарты, гаснет монитор. arxamer Microsoft Windows Vista 5 12-06-2009 17:26
[решено] Комп зависает минуты через 3-4 после включения, или же вообще не включается Malfatto Непонятные проблемы с Железом 33 31-05-2009 15:06
[решено] После загрузки windows xp гаснет монитор Fafnir2007 Непонятные проблемы с Железом 7 01-04-2009 22:21
Гаснет монитор IceGhost Непонятные проблемы с Железом 3 27-08-2008 19:23
Комп выключается через несколько секунд после включения. Oleg_SK Материнские платы и память 7 13-06-2008 21:05




 
Переход